النتائج 1 إلى 3 من 3

الموضوع: ما هو الحل ‏‏"لا يمكن لهذا الجهاز البدء (رمز 10)‏‏"

  1. #1
    عضو الصورة الرمزية ACCESS POINT
    تاريخ التسجيل
    Jun 2009
    المشاركات
    129
    معدل تقييم المستوى
    0

    ما هو الحل ‏‏"لا يمكن لهذا الجهاز البدء (رمز 10)‏‏"



    السلام عليكم ورحمة الله وبركاته

    اشتريت جهاز جديد نوع الماذربود GIGABYTE مدمج فيه Network Card

    المهم اني ثبت التعاريف وكل شيء تمام وصارت عندي مشكلة وسويت استعادة النظام

    فلما جيت اثبت التعاريف مشت كلها تمام ما عدا Network Card يعطي فيه المشكلة كما هو موضح بالصورة ومن العنوان



    فما هو الحل؟

  2. #2
    مشرف سابق الصورة الرمزية النديم
    تاريخ التسجيل
    Feb 2003
    المشاركات
    4,709
    الدولة: Lebanon
    معدل تقييم المستوى
    31

    رد: ما هو الحل ‏‏"لا يمكن لهذا الجهاز البدء (رمز 10)‏‏"

    يبدو أن هناك خطأ ما عند تثبيت تعريفات الجهاز.
    كمحاولة إصلاح أولى أقترح الذهاب الى إدارة الأجهزة (Device Manager) ومن هناك يتم الضغط بالزر الأيمن للفأرة على بطاقة الشبكة ثم إزالتها (Uninstall) وإعادة تشغيل الجهاز ثانية ليتسنى لوندوز إعادة تعريفها من جديد.
    قد يكون من المفيد تعطيل بعض الفرعيات غير الضرورية من برنامج إعداد البيوس للوحة الأم لأتاحة فرصة لبطاقة الشبكة للحصول على عنوان في التخاطب مع الذاكرة. من تلك الفرعيات غير الضرورية... المنفذ التسلسلي الثاني (COM 2).
    النديم

  3. #3
    عضو الصورة الرمزية ACCESS POINT
    تاريخ التسجيل
    Jun 2009
    المشاركات
    129
    معدل تقييم المستوى
    0

    رد: ما هو الحل ‏‏"لا يمكن لهذا الجهاز البدء (رمز 10)‏‏"



    اقتباس المشاركة الأصلية كتبت بواسطة النديم مشاهدة المشاركة
    يبدو أن هناك خطأ ما عند تثبيت تعريفات الجهاز.
    كمحاولة إصلاح أولى أقترح الذهاب الى إدارة الأجهزة (Device Manager) ومن هناك يتم الضغط بالزر الأيمن للفأرة على بطاقة الشبكة ثم إزالتها (Uninstall) وإعادة تشغيل الجهاز ثانية ليتسنى لوندوز إعادة تعريفها من جديد.
    قد يكون من المفيد تعطيل بعض الفرعيات غير الضرورية من برنامج إعداد البيوس للوحة الأم لأتاحة فرصة لبطاقة الشبكة للحصول على عنوان في التخاطب مع الذاكرة. من تلك الفرعيات غير الضرورية... المنفذ التسلسلي الثاني (COM 2).
    النديم
    شكرا لك اخي النديم على تفاعلك

    في الحقيقة انني جربت ازالة الكرت واعادة تشغيل الجهاز ثم تثبيته باخر update من التعريف عن طريق الموقع .. لكن !! استمرت نفس المشكلة .. وايضا احب ان اقول انني لم اعطل اي شيء من الفرعيات

    لكن !!

    اخذت اخر update للبيوس وعملت تحديث للبيوس ومشي معي تمام واشتغل Network Card زي الحلاوة

المواضيع المتشابهه

  1. غدا.. "جرانه" و"المغربى" و"غبور" أمام "الجنايات"
    بواسطة وى واا في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 22-04-2011, 21:32
  2. مشاركات: 3
    آخر مشاركة: 21-08-2009, 07:38
  3. ساعدوني الجهاز "بيقفل" و "يفتح" لوحده !!!
    بواسطة amrbahgat في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 24-06-2007, 23:55

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •