النتائج 1 إلى 8 من 8

الموضوع: بخصوص dhcp وتوزيعة على كل الــ vlan

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Feb 2010
    المشاركات
    4
    معدل تقييم المستوى
    0

    بخصوص dhcp وتوزيعة على كل الــ vlan



    السلام عليكم ورحمة الله وبركاته
    أسعد الله أوقاتكم بكل خير
    ورمضان مبارك علينا وعليكم جميعا

    سؤالي
    عندي سويتش موديل 3560G عدد البورتات 24

    عملت 4 Vlan

    وقسمت البورتات في كل VLan
    كل 6 في
    vlan منفصل

    بمعنى البورتات 1-3-5-7-9-11 في
    vlan AAA
    والبروتات 2-4-6-8-10-12 في vlan BBB
    والبورتات 13-15-17-19-21-23 في vlan CCC
    والبورتات 14-16-18-20-22-24 في vlan DDD

    الحين ابي أشغل خاصية الــ DHCP بحيث كل vlan يكون لها IP مختلف

    ممكن أحد يشرح الطريقة لي كاملة

    وجزاكم الله خير

  2. #2
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: بخصوص dchp وتوزيعة على كل الــ vlan

    بسم الله والحمد لله والصلاة والسلام علي رسول الله وآله وصحبه وإخوانه ومن و الاه ...آمين:
    تفضل أخي الكريم هذا الفيديو بالعربي:
    http://amnetwork.blogspot.com/2010/07/gns3_27.html

    ثم بعد ذلك تقوم بعمل subinterfaces علي الراوتر وتعطي كل subinterface علي الراوتر ip معين وتجعل الdefulat gateway له هي ip الsubinterface وشاهد هذا المثال منقول من أخينا
    SyrianCyclone
    hostname GateWay
    !
    !
    !
    !
    !
    ip ssh version 1
    no ip domain-lookup
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.1
    encapsulation dot1Q 1 native
    ip address 192.168.1.254 255.255.255.0
    !
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ip address 192.168.10.254 255.255.255.0
    !
    interface FastEthernet0/0.20
    encapsulation dot1Q 20
    ip address 192.168.20.254 255.255.255.0
    !
    interface FastEthernet0/0.30
    encapsulation dot1Q 30
    ip address 192.168.30.254 255.255.255.0
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    ip classless
    !
    !
    !
    !
    ip dhcp pool Vlan10
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.254
    ip dhcp pool Vlan20
    network 192.168.20.0 255.255.255.0
    default-router 192.168.20.254
    ip dhcp pool Vlan30
    network 192.168.30.0 255.255.255.0
    default-router 192.168.30.254
    !
    line con 0
    line vty 0 4
    login
    !
    !
    end مع ملاحظة أن الوصلة بين الراوتر والسويتش تكون trunk
    وقولنا إيه النتيجة إن شا ءالله

    ولا تنسني من صالح الدعاء وصلي الله وسلم وبارك علي النبي وآله وصحبه وإخوانه أجمعين.
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Feb 2010
    المشاركات
    4
    معدل تقييم المستوى
    0

    رد: بخصوص dchp وتوزيعة على كل الــ vlan

    جزاك الله كل خير على الرد
    وبارك الله فيك وفي علمك وعملك وجهدك
    راجع لكم بإذن الله بالنتائج
    وجزاكم الله خير

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Feb 2010
    المشاركات
    4
    معدل تقييم المستوى
    0

    رد: بخصوص dchp وتوزيعة على كل الــ vlan

    السلام عليكم ورحمة الله وبركاته

    هذا ما أقصد بالصورة التالية









    بحيث DHCP يوزع IP مختلف في كل VLAN عن طريق تفعيل DHCP في الوستش نفسة

    ياريت أحد يشرح لي الطريقة وجزاكم الله خير

  5. #5
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: بخصوص dchp وتوزيعة على كل الــ vlan

    وعليكم السلام ورحمة الله وبركاته
    أنا اسف جدا والله معلش انا فهمتك خطأ
    انت تريد ان تجعل السويتش نفسه يعمل ك dhcp server ثواني أخي الكريم ارفع لك فيديو أخر إن شاء الله ومتخافش حجمه بسيط إن شاء الله.
    وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه أجمعين.

  6. #6
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: بخصوص dchp وتوزيعة على كل الــ vlan

    بسم الله والحمد لله والصلاة والسلام علي رسول الله وآله وصحبه وإخوانه أجمعين:
    تفضل يا اخي الكريم ومعلش والله انا اسف علي سوء التفاهم:
    http://rapidshare.com/files/41201201...HCP_Server.rar
    هل هو المطلوب؟ ياريت ترد علي إن شاء الله
    وكل عام وانت واهل الحجاز كلهم بألف خير
    وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه أجمعين.
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  7. #7
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: بخصوص dchp وتوزيعة على كل الــ vlan

    وعلي فكرة ممكن تستخدم برنامج cisco network assistant تجد شرحه في هذا الفيديو إن شاء الله:
    http://amnetwork.blogspot.com/2010/07/gns3_10.html
    ولا تنسني من صالح الدعاء
    وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه أجمعين.

  8. #8
    عضوية جديدة
    تاريخ التسجيل
    Feb 2010
    المشاركات
    4
    معدل تقييم المستوى
    0

    رد: بخصوص dchp وتوزيعة على كل الــ vlan



    جزاك الله خير أخي الكريم
    وبارك الله فيك وفي عملك وجهدك
    الحمد لله أستطعت أن أعمل ماأريد بطريقة مبسطة جدا
    أقصد ليست دقيقة 100%
    وسأحاول جاهدا للقضاء على هذه المشكلة بإذن الله
    أكرر شكري وتقديري لشخصك الكريم
    وبالله التوفيق

المواضيع المتشابهه

  1. كيفية توزيع dhcp من خلال vlan
    بواسطة ahmedking2618 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 09-08-2011, 16:33
  2. سؤال فى VLAN و DHCP
    بواسطة sayed_nada2002 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 02-09-2010, 12:06
  3. DHCP VLAN in WAN??
    بواسطة عم ساره في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 27-06-2010, 14:58
  4. بالصور : استخدام ال dhcp مع ال inter-vlan
    بواسطة ahab في المنتدى الأرشيف
    مشاركات: 58
    آخر مشاركة: 30-03-2010, 10:50
  5. VLAN & DHCP
    بواسطة hatchan في المنتدى الأرشيف
    مشاركات: 11
    آخر مشاركة: 04-12-2008, 08:00

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •