النتائج 1 إلى 14 من 14

الموضوع: مشكلتي مع كرت ATI X800XT

  1. #1
    عضو
    تاريخ التسجيل
    Mar 2005
    المشاركات
    3
    معدل تقييم المستوى
    0

    مشكلتي مع كرت ATI X800XT



    السلام عليكم ورحمة الله وبركاتة

    اخواني اعضاء المنتذى ومشرفية انا قمت بشراء كرت ATI X800XT و كان يعمل بدون اى مشاكل و لكن بعد اسبوع من الإستخدام ظهرت رساله (POWER CABLE UNPLUGGED) مع بدايه تشغيل الجهاز، فقمت بتجربه جميع أسلاك‏ الطاقه و لكن بدون فائدة‏، أتمنى أن أجد هنا من لديه معرفة في هذة الأمور مع خالص الشكر .

  2. #2
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21

    مشاركة: مشكلتي مع كرت ATI X800XT

    السلام عليكم

    هل الجهاز يشتغل تمام؟؟ كيف عرفت ان المشكلة في الكارت؟؟؟ هل يشتغل عندك الالعاب؟؟؟؟ هل انت رابط كابل الكهرباء الموجود في كارت الشاشة؟؟

  3. #3
    عضو محترف الصورة الرمزية NaAZoOR
    تاريخ التسجيل
    Feb 2003
    المشاركات
    8,698
    الدولة: Egypt
    معدل تقييم المستوى
    39

    مشاركة: مشكلتي مع كرت ATI X800XT

    مزود الطاقة هو السبب ... اشتر باور سبلاي محترم لا يقل عن 420وات من ماركة جيدة ...

  4. #4
    إداري سابق
    تاريخ التسجيل
    Jun 2002
    المشاركات
    18,891
    معدل تقييم المستوى
    110

    مشاركة: مشكلتي مع كرت ATI X800XT

    هل أنت متأكد أن POWER CABLE UNPLUGGED تتعلق بالبطاقة الرسومية؟
    لعل البطاقة الرسومية لديك تحتاج تغذية كهرباء منفصلة مباشرة من مزود الطاقة.
    ولعل البيوس يحتاج ترقية

  5. #5
    عضو محترف الصورة الرمزية NaAZoOR
    تاريخ التسجيل
    Feb 2003
    المشاركات
    8,698
    الدولة: Egypt
    معدل تقييم المستوى
    39

    مشاركة: مشكلتي مع كرت ATI X800XT

    واجهتني هذه المشكلة مع كارتي ال Radeon 9700 وكان السبب ان الباور سبلاي تعبان وكمان بدأ يحتضر وكنت أضطر لفصل ال DVD والرايتر كي يعمل الكارت ولا تظهر هذه العبارة .. بالإضافة لذلك فإن موقع www.rage3d.com وهو الموقع الرئيسي لممتلكي كروت ATI يمتليء بمشاركات من نفس نوعية الأخ السائل وفي 95% من الحالات يكون السبب هو الباور سبلاي

  6. #6
    عضو
    تاريخ التسجيل
    Mar 2005
    المشاركات
    3
    معدل تقييم المستوى
    0

    مشاركة: مشكلتي مع كرت ATI X800XT

    انا عندي مزود الطاقة AntecTruepower 430 و هذه مواصفاته
    http://www.antec.com/us/productDetails.php?ProdID=20430
    :confused:

    و جربت الكرت علي جهاز اخر و ظهرت نفس الرساله :confused: :confused:

  7. #7
    عضو برونزي الصورة الرمزية alaaaweee
    تاريخ التسجيل
    Nov 2003
    المشاركات
    2,500
    معدل تقييم المستوى
    0

    مشاركة: مشكلتي مع كرت ATI X800XT

    تأكد أن يكون كابل الطاقة الموصل في الكرت غير موصل بشي آخر غير الكرت.
    نحتاج أيضا معرفة مواصفات جهازك والكماليات الموصلة بالجهاز حتى نجزم أن البورسبلاي يحتاج إلى تغيير أم لا.

  8. #8
    عضو محترف الصورة الرمزية NaAZoOR
    تاريخ التسجيل
    Feb 2003
    المشاركات
    8,698
    الدولة: Egypt
    معدل تقييم المستوى
    39

    مشاركة: مشكلتي مع كرت ATI X800XT

    كذلك أرجو ذكر نوع الشركة المصنعة للكارت : هل ATI أم شركة أخرى ... وإن كانت شركة أخرى فما هي؟

  9. #9
    إداري سابق
    تاريخ التسجيل
    Jun 2002
    المشاركات
    18,891
    معدل تقييم المستوى
    110

    مشاركة: مشكلتي مع كرت ATI X800XT

    ربما الكرت نفسه يحتاج إلى ترقية بيوس

  10. #10
    عضو
    تاريخ التسجيل
    Aug 2002
    المشاركات
    197
    الدولة: Egypt
    معدل تقييم المستوى
    0

    مشاركة: مشكلتي مع كرت ATI X800XT

    العيب ليس من البورسبلاى ولكن من الكارت نفسه، هذة مشكله معروفة فى كروت X800و هى بسب عيب فى تصميم هذا الجيل من الكروت أيّا كانت الشركة المصنعة، الحل هو تغير الكارت بواحد جديد و يفضل لو كان من عائلة الX850 او على الأقل 6800GT/Ultra لأن من المحتمل ان تحدث نفس المشكلة على جهازك مع كارت X800 اخر... انا واجهتني هذه المشكلة من قبل مع كارت X800XT PE و لم يعمل على اى جهاز بعد ظهور هذة الرسالة...

    للمزيد من المعلومات عن هذة المشكلة:

    http://www.rage3d.com/board/showthread.php?t=33787723
    http://www.rage3d.com/board/showthread.php?t=33771087
    http://www.rage3d.com/board/showthread.php?t=33775995
    http://www.rage3d.com/board/showthread.php?t=33776166
    http://www.rage3d.com/board/showthread.php?t=33806327
    http://www.rage3d.com/board/showthread.php?t=33771087
    http://www.rage3d.com/board/showthread.php?t=33787191

    P4 3.0c@3.75 || Abit IC7 || PQI (Samsung TCCD) 2x512 @ DDR500 (2.5-3-3-5) || PNY GeForce 6800GT@400/1100 || Samsung 172x || CREATIVE X-FI Xtreme Music || Logitech Z-560 THX || 75GB WD Raptor 10000RPM + 120GB WD 7200 + 80GB Samsung 7200 || NEC 3500 DVD-RW || OCZ Modstream 520Watt || Windows XP
    3dmark05 3dmark03



  11. #11
    عضو فضي الصورة الرمزية hamad
    تاريخ التسجيل
    Jul 2003
    المشاركات
    1,512
    الدولة: Kuwait
    معدل تقييم المستوى
    20

    مشاركة: مشكلتي مع كرت ATI X800XT

    سلام.
    غير البورسبلاي.
    antec هذه الفتره دئما يسبب مشاكل .

    هذا الشخص غير البورسبلاي و كان antec و انحلت المشكله.

    http://forums.pcper.com/showthread.php?t=380430

  12. #12
    عضو محترف الصورة الرمزية NaAZoOR
    تاريخ التسجيل
    Feb 2003
    المشاركات
    8,698
    الدولة: Egypt
    معدل تقييم المستوى
    39

    مشاركة: مشكلتي مع كرت ATI X800XT

    هل أفهم من هذا أن الكارت نفسه لا يوجد به مشكلة؟؟؟؟

    المشاركات المذكورة كل اصحابها عندهم antec إلا واحد عنده Sparkle وواحد آخر قال أن ال Enermax أيضاً عامل مشترك !!!!

    إذن السؤال هنا ؟؟ لو هناك مشكلة فعلاً في خط ال X800 كله فلم لم ينتشر الخبر في النت أو تم إيقاف إنتاجه ؟؟؟ هل هو بريء ومزودات الطاقة هي السبب؟؟؟ أم أن هذه العائلة بالفعل لها مشاكلها والأحسن عدم شراء أياً من أفرادها ؟؟

  13. #13
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24

    مشاركة: مشكلتي مع كرت ATI X800XT

    فعلا قرأنا مشاكل مع Antec , أرشح OCZ 420W .
    أيضا جرب زيادة AGP Voltage من البيوس الى 1.7 عل وعسى.

    بشكل عام أقوى الكروت فيها بعض المشاكل , علاوة على أنها مضيعة للمال لا أكثر .
    RADEON X800 XL أو Geforce 6800GT أعتقد أنها أفضل الخيارات مقابل سعرها.
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  14. #14
    عضو
    تاريخ التسجيل
    Mar 2005
    المشاركات
    3
    معدل تقييم المستوى
    0

    مشاركة: مشكلتي مع كرت ATI X800XT



    استبدلت الكرت ب XFX GEFORCE 6800 GT 256MB DDR3 DVI & TV OUT و يعمل علي نفس مزود الطاقة بدون مشاكل و الحمد للله مشكورين علي المسعده و الاهتمام

المواضيع المتشابهه

  1. مشكلتي مع TVT
    بواسطة IMR في المنتدى الارشيف
    مشاركات: 7
    آخر مشاركة: 22-11-2012, 18:07
  2. مشكلتي مع SP2
    بواسطة data base في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 12-12-2004, 08:13
  3. Radeon X800XT Platinum edition
    بواسطة RAMADAN في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 28-11-2004, 12:29
  4. ASUS ATI RADEON x800xt PCI Express
    بواسطة backoff في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 21-10-2004, 20:54
  5. حد يحل مشكلتي
    بواسطة wolf_dubai في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 27-08-2003, 23:49

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •