النتائج 1 إلى 3 من 3

الموضوع: زمن طويل بين التشغيل من الباور و تشغيل الشاشة

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Sep 2010
    المشاركات
    31
    الدولة: Egypt
    معدل تقييم المستوى
    0

    زمن طويل بين التشغيل من الباور و تشغيل الشاشة



    بسم الله الرحمن الرحيم

    شباب من كام يوم حصل ان الجهاز فجأة حصله freeze و اضطريت عمل ريستارت و اثناء الريستارت ظهرت شاشة زرقاء قبل الدخول للويندز ثم ريستارت لوحده ويدخل على الويندوز على طول عادي

    نضفت الجهاز وشيلت الرامات و نضفتها وركبتها تاني وبدلت بعض الكابلات و اثناء المحاولات دي كانت بتظهرلي انواع ايرور اول مرة اشوفها في حياتي و كانت بتطلع قبل ما الجهاز يدخل على الويندوز

    المهم بعد عناء الحمد لله اشتغل تمام ولكن الان مشكلته تتمثل في الاتي

    لما بدوس زرار الباورالمفروض كان في الاول يقعد حوالي ثانيتين وبعد كدا الشاشة تلقط الكيسة و الشاشة السودا تفتح و تبين الهاردات و الديفيدي و خلافه

    دلوقتي الزمن تحول من ثانيتين تلاتة الى حوالي 10 ثواني لمجرد ان الكيسة تلقط مع الشاشة و تبدأ عرض شاشة البوووت

    انا مش عارف دي مشكلة نوعها ايه او سببها ايه ولكن انا عندي ملفات ال dump اللي عملتها الشاشة الزرقا


    ملحوظة / درجات حرارة البروسيسور و الفيجا ثابتة كما هي لا تغيير و مروحة البروسيسور بخير حال و الحمد لله

    انا مركب هاردين واحد جرين و التاني عادي و مركب DVD-RW

    بروسيسور e7200 و فيجا 9500GT و رام 4 جيجا باص 800 وويندوز Windows 7 Ultimate x64

    الباور نوعه تجاري وليس ماركة وشغال بيه من اكتر من سنة الحمد لله بدون مشاكل




  2. #2
    عضوية جديدة
    تاريخ التسجيل
    Sep 2010
    المشاركات
    31
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: زمن طويل بين التشغيل من الباور و تشغيل الشاشة

    تفضلوا المكتوب في بعض ملفات ال dump ( عددها حوالي 6 )


    [/QUOTE]
    Microsoft (R) Windows Debugger Version 6.11.0001.402 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Windows\Minidump\090910-17862-02.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: *** Invalid ***
    ************************************************** **************************
    * Symbol loading may be unreliable without a symbol search path. *
    * Use .symfix to have the debugger choose a symbol path. *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ************************************************** **************************
    Executable search path is:
    ************************************************** *******************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    ************************************************** *******************
    Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows 7 Kernel Version 7600 MP (2 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
    Machine Name:
    Kernel base = 0xfffff800`02851000 PsLoadedModuleList = 0xfffff800`02a8ee50
    Debug session time: Thu Sep 9 17:10:00.916 2010 (GMT-7)
    System Uptime: 0 days 0:00:34.649
    ************************************************** *******************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    ************************************************** *******************
    Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Loading Kernel Symbols
    .................................................. .............
    .................................................. ..............
    .................
    Loading User Symbols
    Loading unloaded module list
    ....
    Unable to load image \SystemRoot\System32\drivers\dxgkrnl.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for dxgkrnl.sys
    *** ERROR: Module load completed but symbols could not be loaded for dxgkrnl.sys
    ************************************************** *****************************
    * *
    * Bugcheck Analysis *
    * *
    ************************************************** *****************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 116, {fffffa80066c4010, fffff880101e9a20, 0, 2}

    Unable to load image \SystemRoot\system32\DRIVERS\nvlddmkm.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.

    ************************************************** ***********************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    ************************************************** ***********************
    ************************************************** ***********************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!KPRCB ***
    *** ***
    ************************************************** ***********************
    ************************************************** ***********************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    ************************************************** ***********************
    ************************************************** ***********************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!KPRCB ***
    *** ***
    ************************************************** ***********************
    ************************************************** ***********************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    ************************************************** ***********************
    ************************************************** ***********************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    ************************************************** ***********************
    ************************************************** ***********************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    ************************************************** ***********************
    ************************************************** ***********************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    ************************************************** ***********************
    ************************************************** *******************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    ************************************************** *******************
    ************************************************** *******************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    ************************************************** *******************
    Probably caused by : nvlddmkm.sys ( nvlddmkm+112a20 )

    Followup: MachineOwner
    ---------


  3. #3
    عضو
    تاريخ التسجيل
    Apr 2008
    المشاركات
    78
    الدولة: Yemen
    معدل تقييم المستوى
    0

    رد: زمن طويل بين التشغيل من الباور و تشغيل الشاشة



    ....
    Unable to load image \SystemRoot\System32\drivers\dxgkrnl.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for dxgkrnl.sys
    *** ERROR: Module load completed but symbols could not be loaded for dxgkrnl.sys


    اعتقد هذا خاص بتعريف الشاشة


    اتأكد من الكوابل الخاصة بالهاردات تسبب نفس المشكلة هاذي وخصوصا الساتا

المواضيع المتشابهه

  1. هل يستطيع هذا الباور تشغيل كارت HD 6770
    بواسطة arabtornado في المنتدى الأرشيف
    مشاركات: 9
    آخر مشاركة: 07-09-2012, 19:33
  2. مشاركات: 5
    آخر مشاركة: 22-05-2012, 18:10
  3. مشكلة اعادة التشغيل عند تشغيل ملف فيديو
    بواسطة figo.net في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 2
    آخر مشاركة: 11-06-2010, 09:25
  4. مشاركات: 17
    آخر مشاركة: 15-12-2004, 22:45
  5. نظام التشغيل يستغرق وقت طويل في الاقلاع
    بواسطة wanted في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 01-05-2004, 09:33

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •