هو فرع مربوط بالمركز الرئسى
branch network IPs 172.24.20.0


ياريت حد يفهمنى الكونفجيرشن ده وبالذات
ip
ip address 192.168.24.1








ROUTER

medo_RTR#show run
Building configuration...
Current configuration : 1600 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname medo_RTR
!
boot-start-marker
boot system flash c2800nm-advipservicesk9-mz.124-3e.bin
boot-end-marker
!
no logging buffered
enable secret 5 $1$hhv8$iEcyo4IdrTpaXqGG58Kg6/
enable password cisco
!
no aaa new-model
!
resource policy
!
clock timezone Riyadh 3
ip subnet-zero
!
!
ip cef
!
!
no ip domain lookup
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username gdp privilege 15 view root secret 5 $1$vs6E$KsHK/DlIYfDVxJN.buV6m/
username support privilege 15 password 0 support
!
!
!
!
!
!
interface GigabitEthernet0/0
description "LAN Interface"$FW_INSIDE$
ip address 192.168.24.1 255.255.255.0
duplex full
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/3/0
description $FW_OUTSIDE$
ip address 84.235.84.10 255.255.255.252
!
router bgp 64559
no synchronization
bgp log-neighbor-changes
network 172.24.0.0
redistribute connected
redistribute static
neighbor 84.235.84.9 remote-as 65000
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/3/0
ip route 172.24.0.0 255.255.0.0 192.168.24.2
!
!
ip http server
no ip http secure-server
!
snmp-server community moigdpRO RO
snmp-server community M0i9dpRW RW
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
login local
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
login local
transport input telnet
transport output telnet
!
warm-reboot
scheduler allocate 20000 1000
!
end