النتائج 1 إلى 5 من 5

الموضوع: مشكلة بويندوز xp

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Oct 2010
    المشاركات
    2
    معدل تقييم المستوى
    0

    مشكلة بويندوز xp



    السلام عليكم

    انا عندى مشكلة بويندوز xp

    انا عايز يدخل مجموعة من الاشخاص فى وقت واحد عن طريق الريموت ديسك توب

    وهو مش راضى يدخل غير يوزر واحد فقط
    اتمنى وجود حل لتفعيل هذه الخاصية

    شكرا لكم

  2. #2
    عضوية جديدة
    تاريخ التسجيل
    Oct 2010
    المشاركات
    2
    معدل تقييم المستوى
    0

    رد: مشكلة بويندوز xp

    للرفع يا اخوان

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Dec 2009
    المشاركات
    32
    معدل تقييم المستوى
    0

    رد: مشكلة بويندوز xp

    لو الاشخاص دول محددين ممكن تدخل علي select remote user وتحدد الاشخاص ال انت عايز تخليهم يدخولوا

  4. #4
    عضو
    تاريخ التسجيل
    Feb 2010
    المشاركات
    196
    الدولة: Yemen
    معدل تقييم المستوى
    9

    رد: مشكلة بويندوز xp

    لا تستطيع ان تخلي اكثر من يوزر يدخولو ريموتلي على جهاز اكس بي لان اللاكس بي لا يقبل اكثر من session وهذا عيب في ويندوز اكس بي ... تحياتي وارجو اكون قد وفقت ...

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Dec 2009
    المشاركات
    32
    معدل تقييم المستوى
    0

    رد: مشكلة بويندوز xp



    Enabling Multiple Remote Desktop Sessions in Windows XP Professional and Media Center Edition 2005

    October 18th, 2005 - 310 Comments If you have ever used a real remote computer system like Citrix, then you have probably been craving multiple Remote Desktop sessions since you first fired up Windows XP Professional and/or Media Center Edition. Here is a HACK (translated: USE AT YOUR OWN RISK), to enable multiple Remote Desktop sessions on your XP Pro or MCE 2005 box:
    NOTE: You will have to have knowledge of the Windows operating system and more specifically the Windows Registry. If you have no experience with the registry, then I would recommend you find someone who does or leave these alone. I do not make any kind of warranty that this will work for you or your friends. This is provided for entertainment purposes only. Don’t call me if your computer stops working. Got it?
    Print these directions so that you have them to work from.
    Restart your computer in Safe Mode – Follow this link to learn how to restart Windows XP in Safe Mode
    Turn off/disable Remote Desktop Connection (RDC) and Terminal Services
    Right click My Computer
    Select Properties
    Click on the Remote tab at the top of the window
    UNCHECK the box next to, “Allow users to connect remotely to this computer
    Click OK
    Go to Start -> Control Panel -> Administrative Tools -> Services
    Find Terminal Services in the list
    Right click on Terminal Services and click Properties
    In the Startup Type box, select Disabled
    Click OK to close the window
    Next you will replace the current version of the Terminal Services DLL (termsrv.dll) with an unrestricted version from a previous release of Terminal Services.
    Here is a copy of the Terminal Services DLL – Save it to your Desktop or other suitable location
    Using a file manager like Windows Explorer open C:\Windows\system32\dllcache
    Rename the file termsrv.dll to termsrv_dll.bak or whatever you would like.
    Copy the downloaded termsrv.dll file (the one you just downloaded from the web) to C:\Windows\system32\dllcache
    Open the C:\Windows\system32 folder
    Delete the file termsrv.dll in C:\Windows\system32
    Now we can edit the Windows Registry to enable more than one RDP connection. Go to Start -> Run and type regedit – Hopefully you knew that already
    Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Terminal Server\Licensing Core
    Add a DWORD Key named EnableConcurrentSessions and give it a value of 1
    Close the Registry Editor window
    Go to Start -> Run and type gpedit.msc to run the Group Policy Editor
    Browse to Computer Configuration -> Administrative Templates -> Windows Components -> Terminal Services and double click Limit number of connections
    Select the Enabled button and enter the number of connections you would like to enable….at least 2.
    Restart Windows
    Right click My Computer and select Properties.
    Click on the Remote tab at the top of the window
    CHECK the box next to, “Allow users to connect remotely to this computer
    Click OK
    Go to Start -> Control Panel ->Administrative Tools -> Services. Select Terminal Services from the list and double click it or right-click -> Properties. Set the Startup Type to Manual.

    Restart Windows/Computer
    You should be good to go.


    دة مقتبس من موقع

    http://www.golod.com/2005/10/enablin...-edition-2005/

المواضيع المتشابهه

  1. مشكلة بويندوز 8
    بواسطة Mohamed Ibrahim The Unstoppable في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 20-05-2013, 01:31
  2. مشكلة في الانترنت بويندوز 8
    بواسطة engineer2014 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 14-01-2013, 10:43
  3. مشكلة في كودك بويندوز 7
    بواسطة amoor.ahmed في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 05-04-2012, 10:56
  4. مشكلة شاشة زرقاء بويندوز 7
    بواسطة omar yamany في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 2
    آخر مشاركة: 10-02-2012, 00:43
  5. عندشي مشكلة في الاقلاع بويندوز اكس بي
    بواسطة فيلسوف العرب في المنتدى الأرشيف
    مشاركات: 13
    آخر مشاركة: 03-09-2007, 13:41

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •