النتائج 1 إلى 6 من 6

الموضوع: مشكلة في معمل voice التلفونات لا يأخذن أي بي

  1. #1
    عضو
    تاريخ التسجيل
    Dec 2007
    المشاركات
    68
    الدولة: Libya
    معدل تقييم المستوى
    0

    مشكلة في معمل voice التلفونات لا يأخذن أي بي



    السلام عليكم ورحمة الله وبركاته

    اخواني عندي مشكلة في معمل voice الخاص بي , هوا معمل صغير مكون من

    cisco 2621xm router
    cisco 2950 switch
    2X cisco 7960G ip phones


    ومربوطين بالشكل الاتي :




    طبعا الصورة انا واخذها ببرنامج بس الاجهزة في الحقيقة مربوطات بالشكل هذا

    المهم مشكلتي ان اجهزة التلفون ما يأخذنش في ip يأخذن في vlan بس الاي بي لأ

    الجهاز يقعد واقف علي configuring ip






    الـــ configuration علي router هو الآتي :


    !
    version 12.4
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname CME
    !
    boot-start-marker
    boot-end-marker
    !
    enable password sanfran
    !
    no aaa new-model
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip cef
    !
    !
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.1.1.1 10.1.1.11
    ip dhcp excluded-address 50.1.1.1 50.1.1.11
    !
    ip dhcp pool voice
    network 10.1.1.0 255.255.255.0
    default-router 10.1.1.1
    dns-server 8.8.8.8
    option 150 ip 10.1.1.1
    lease 0 10
    !
    ip dhcp pool DATA
    network 50.1.1.0 255.255.255.0
    default-router 50.1.1.1
    option 150 ip 10.1.1.1
    dns-server 8.8.8.8
    lease 0 10
    !
    !
    ip name-server 8.8.8.8
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type fax-mail
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ip address 10.1.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface FastEthernet0/0.50
    encapsulation dot1Q 50
    ip address 50.1.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface FastEthernet0/1
    ip address 192.168.2.254 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 192.168.2.1
    !
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 1 interface FastEthernet0/1 overload
    !
    access-list 1 permit any
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 1/0/0
    !
    voice-port 1/0/1
    !
    voice-port 1/1/0
    !
    voice-port 1/1/1
    !
    !
    !
    !
    dial-peer cor custom
    !
    !
    !
    !
    !
    !
    telephony-service
    max-ephones 5
    max-dn 15
    ip source-address 10.1.1.1 port 2000
    create cnf-files version-stamp Jan 01 2002 00:00:00
    max-conferences 4 gain -6
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    exec-timeout 55 0
    password cisco
    login
    !
    !
    end


    وعلي switch :

    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Home_SW
    !
    enable password sanfran
    !
    ip subnet-zero
    !
    !
    spanning-tree mode pvst
    no spanning-tree optimize bpdu transmission
    spanning-tree extend system-id
    !
    !
    !
    !
    interface FastEthernet0/1
    switchport mode trunk
    !
    interface FastEthernet0/2
    switchport access vlan 50
    switchport mode access
    switchport voice vlan 10
    spanning-tree portfast
    !
    interface FastEthernet0/3
    switchport access vlan 50
    switchport mode access
    switchport voice vlan 10
    spanning-tree portfast
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface Vlan1
    ip address 192.168.2.253 255.255.255.0
    no ip route-cache
    !
    ip http server
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    line vty 0 4
    exec-timeout 55 0
    password cisco
    login
    line vty 5 15
    login
    !
    !
    end


    وبارك الله فيكم
    اللهم صلي وسلم على سيدنا محمد النبي المصطفي

    لا إله إلا انت سبحــانك إني كنت من الظـالمـين

  2. #2
    عضو
    تاريخ التسجيل
    Dec 2007
    المشاركات
    68
    الدولة: Libya
    معدل تقييم المستوى
    0

    رد: مشكلة في معمل voice التلفونات لا يأخذن أي بي

    شكرا أخواني وبارك الله في جميع أهل المنتدى الخبراء

    المشكلة هي اني اعتمدت علي ان:
    بما ان الأمر switchport access vlan 50
    سيقوم اوتوماتيكيا بإنشاء vlan 50

    وتوقعت ان يقوم الامر switchport voice vlan 10
    بنفس الشيئ وهي ان يقوم بإنشاء الvlan للشبكة voice

    والحمد لله قمت بتكملة الجزئية الاولى بنجاح
    اللهم صلي وسلم على سيدنا محمد النبي المصطفي

    لا إله إلا انت سبحــانك إني كنت من الظـالمـين

  3. #3
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: مشكلة في معمل voice التلفونات لا يأخذن أي بي

    شيىء جميل ان الواحد يعرض مشكلته هنا
    والشيء الاجمل انه لما يحلها يعرض الحل لكي يستفيد منه اعضاء المنتدى
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  4. #4
    عضو برونزي
    تاريخ التسجيل
    May 2007
    المشاركات
    1,475
    معدل تقييم المستوى
    12

    رد: مشكلة في معمل voice التلفونات لا يأخذن أي بي

    برافو عليك يا باشا
    فعلا هذا الشئ حل سليم
    لان الكونفجرشن نفسها سليمه ميه في الميه
    الا اننا لم نري الVLAN المنشئه بالسويتش وهذا ما كان موضوع شك بالTroubleshooting procedure
    بالتوفيق وقولي عاوز تعمل ايه تاني
    وانت عندك بالمناسبه فلاش كام ودي رام كام
    عشان حاطط عليه CME وهو فيريجن كام
    -------------------------------------------
    [B][SIZE=4]فين الاسئله يا شباب في اقسام Cisco
    عاوزين اسئله في الVoice و الData
    عاوزين نقدر نفدكم [/SIZE][/B]

  5. #5
    عضو
    تاريخ التسجيل
    Dec 2007
    المشاركات
    68
    الدولة: Libya
    معدل تقييم المستوى
    0

    رد: مشكلة في معمل voice التلفونات لا يأخذن أي بي

    اقتباس المشاركة الأصلية كتبت بواسطة هندسه العاشر مشاهدة المشاركة
    برافو عليك يا باشا
    فعلا هذا الشئ حل سليم
    لان الكونفجرشن نفسها سليمه ميه في الميه
    الا اننا لم نري الVLAN المنشئه بالسويتش وهذا ما كان موضوع شك بالTroubleshooting procedure
    بالتوفيق وقولي عاوز تعمل ايه تاني
    وانت عندك بالمناسبه فلاش كام ودي رام كام
    عشان حاطط عليه CME وهو فيريجن كام

    الفلاش 32
    و128 دي رام

    لو ممكن تساعدني في التالي :

    but this is a new problems facing me during my study

    Problem 1 :

    I connected my telephone line "coming from the PSTN" to the Fxo "I have an NM-2V module with VIC-2FXO and VIC-3FXS"

    without any configuration ,when I connect the line to the port 1/1/1 and I call my home line from the mobile , after one ring it connects me "open" and I hear a second dial tone "the CME dial tone" ;then I have to dial from my mobile any extension "ip phone number" inside my network ,,the ip phone rings but when I answer I can't hear anything on my mobile , only some noise , so if the person on the ip phone is talking I can't hear it on my mobile ,,,but if I talked on my mobile I can hear it in the ip phone ? Can you help me ?



    and if i connect the PSTN line to 1/1/0 port , and dial my home number from the mobile it gives me busy ," I concluded that the port is damaged ,,



    Problem 2 :

    and the second scenario is I want my inside extensions to dial out side for example I want the Ip phone to dial my mobile number "09142061XX" 10 digit

    we use numbers like this 091420xxxx

    what i have done is this dial peer :
    CME(config)#dial-peer voice 10 pots
    CME(config-dial-peer)#destination-pattern 9..........
    CME(config-dial-peer)#port 1/1/1



    then when I dial from any ip phone any number eg mine I add the 9 so the number will be like this 909142061XX ,, the ip phone then just gives me a dial tone "which has some noise in it" probably PSTN dial tone

    What is the problem?

    thanx all
    اللهم صلي وسلم على سيدنا محمد النبي المصطفي

    لا إله إلا انت سبحــانك إني كنت من الظـالمـين

  6. #6
    عضو
    تاريخ التسجيل
    Jan 2005
    المشاركات
    40
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: مشكلة في معمل voice التلفونات لا يأخذن أي بي



    ومنكم نستفيد ......

المواضيع المتشابهه

  1. هل يوجد نسخ IOS لعمل Labs لكورس ال ccna voice
    بواسطة the_way2allah في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 05-09-2009, 01:36
  2. هل هذا السوتش ينفع لعمل لاب لشهادة CCNA Voice & CCVP ؟
    بواسطة أبو عابد2 في المنتدى الأرشيف
    مشاركات: 10
    آخر مشاركة: 12-08-2009, 10:35
  3. مشاركات: 4
    آخر مشاركة: 07-08-2009, 09:16
  4. أرجو المساعده مشكلة في دروس الـ ccna voice
    بواسطة mrzap1983 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 21-07-2009, 15:22
  5. مشكلة لا أعلم لها سبب؟؟؟؟
    بواسطة the_good في المنتدى الأرشيف
    مشاركات: 9
    آخر مشاركة: 07-04-2007, 23:49

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •