النتائج 1 إلى 6 من 6

الموضوع: مشكلة فى جهاز DELL 6400 , الجهاز ينطفئ (عنوان معدل)

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Nov 2010
    المشاركات
    4
    معدل تقييم المستوى
    0

    مشكلة فى جهاز DELL 6400 , الجهاز ينطفئ (عنوان معدل)



    السلام عليكم

    اخواني ماابغى اطول عليكم

    جهازي نوع ديل 640m اسبايرون

    /
    المشكله عندي ان الجهاز يطفي فجاءه وانا اشتغل على الانترنت والا البرامج والا اسمع اي شيء

    المصيبه الشاشه تصير زرقاء ويطفي على طوووول مايعطيني فرصه

    وتعبني جدا

    بحثت في قوقل ولقيت موضوع ورابط وحملته والبرنامج وظيفته يجيب لك الاعطال واسبابها

    طبعا سويت اللي قريته


    واعطاني كتابات ورموز مافهمت عليها مامرت علي

    المهم انتم اكيد تعرفوووووووووون هالامور


    ابغى منكم تحليل المشكله وين وايش الحل


    وتفضلووووووووووووووووووو


    هذا اللي طلع من تحليل المشكله


    وانتم اشرحوها لي



    @@@@@@@@@@@@@@@@@@@@@@@@@@@@


    Microsoft (R) Windows Debugger Version 6.6.0003.5
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\WINDOWS\Minidump\Mini110810-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: *** Invalid ***
    ************************************************** **************************
    * Symbol loading may be unreliable without a symbol search path. *
    * Use .symfix to have the debugger choose a symbol path. *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ************************************************** **************************
    Executable search path is:
    ************************************************** *******************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    ************************************************** *******************
    Unable to load image ntoskrnl.exe, Win32 error 2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS
    Kernel base = 0x804d7000 PsLoadedModuleList = 0x805531a0
    Debug session time: Mon Nov 8 02:56:56.375 2010 (GMT+3)
    System Uptime: 0 days 1:40:37.949
    ************************************************** *******************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    ************************************************** *******************
    Unable to load image ntoskrnl.exe, Win32 error 2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Loading Kernel Symbols
    .................................................. .................................................. .......................................
    Loading User Symbols
    Loading unloaded module list
    ...............
    Unable to load image idmtdi.sys, Win32 error 2
    *** WARNING: Unable to verify timestamp for idmtdi.sys
    *** ERROR: Module load completed but symbols could not be loaded for idmtdi.sys
    ************************************************** *****************************
    * *
    * Bugcheck Analysis *
    * *
    ************************************************** *****************************

    Use !analyze -v to get detailed debugging information.
    BugCheck 1000000A, {feeed000, 2, 0, 80535e23}
    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.
    *** WARNING: Unable to verify timestamp for tcpip.sys
    *** ERROR: Module load completed but symbols could not be loaded for tcpip.sys
    ************************************************** ***********************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    ************************************************** ***********************
    Unable to load image mrxdav.sys, Win32 error 2
    *** WARNING: Unable to verify timestamp for mrxdav.sys
    *** ERROR: Module load completed but symbols could not be loaded for mrxdav.sys
    *** WARNING: Unable to verify timestamp for NDIS.sys
    *** ERROR: Module load completed but symbols could not be loaded for NDIS.sys
    *** WARNING: Unable to verify timestamp for psched.sys
    *** ERROR: Module load completed but symbols could not be loaded for psched.sys
    *** WARNING: Unable to verify timestamp for NETw4x32.sys
    *** ERROR: Module load completed but symbols could not be loaded for NETw4x32.sys
    Probably caused by : idmtdi.sys ( idmtdi+2d15 )

    Followup: MachineOwner
    ---------


    @@@@@@@@@@@@@@@@@@@@@@


    واتمنى منكم التجااااااااوب

    تحياااااتي لكم



  2. #2
    عضوية جديدة
    تاريخ التسجيل
    Nov 2010
    المشاركات
    4
    معدل تقييم المستوى
    0

    رد: تكفون ساعدوني والمشكله تعالووو

    وينكم اخواني انتظركم

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Nov 2010
    المشاركات
    4
    معدل تقييم المستوى
    0

    رد: مشكلة فى جهاز DELL 6400 , الجهاز ينطفئ (عنوان معدل)

    تتحديث

  4. #4
    إداري سابق
    تاريخ التسجيل
    Sep 2009
    المشاركات
    7,382
    الدولة: Egypt
    معدل تقييم المستوى
    74

    رد: مشكلة فى جهاز DELL 6400 , الجهاز ينطفئ (عنوان معدل)

    هل جربت عمل RECOVERY للجهاز ؟

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Nov 2010
    المشاركات
    4
    معدل تقييم المستوى
    0

    رد: مشكلة فى جهاز DELL 6400 , الجهاز ينطفئ (عنوان معدل)

    اشكرك عى تجاوبك معي

    بس ماسويت شي الى الان

    اتمنى اجد عندك الطريقه لاني مادري اش فيه

  6. #6
    إداري سابق
    تاريخ التسجيل
    Sep 2009
    المشاركات
    7,382
    الدولة: Egypt
    معدل تقييم المستوى
    74

    رد: مشكلة فى جهاز DELL 6400 , الجهاز ينطفئ (عنوان معدل)




المواضيع المتشابهه

  1. السلام عليكم ممكن طلب مساعده - الجهاز يعمل و ينطفئ وحده (عنوان معدل)
    بواسطة بنت غير في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 5
    آخر مشاركة: 25-10-2010, 05:55
  2. مشاركات: 2
    آخر مشاركة: 22-10-2010, 17:02
  3. عند تحريك الجهاز يتجمد النظام او ينطفئ الجهاز (عنوان معدل)
    بواسطة حنن بس مطعون في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 4
    آخر مشاركة: 07-07-2009, 18:39
  4. مشكلة بتعريف البلتوث في جهاز انسبايرون dell 1525 (عنوان معدل)
    بواسطة حمادة الصغير في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 3
    آخر مشاركة: 22-06-2009, 23:57
  5. مشاركات: 3
    آخر مشاركة: 08-12-2008, 16:58

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •