النتائج 1 إلى 3 من 3

الموضوع: سؤال حول NAT

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Jun 2009
    المشاركات
    94
    معدل تقييم المستوى
    0

    سؤال حول NAT



    السلام عليكم و رحمة الله تعالى و بركاته

    إخواني,

    وقت بعمل ping من الجهاز 17 إلى Router ISP 192.0.2.114 فإن الرسالة ستصل إلى الراوتر و كأنها أرسلت من
    192.18.184.105 و ذلك بسبب NAT و بالتالي فإن ISP لن يرد على PING

    ما لسبيل لجعل ISP يرد على الجهاز 17.



  2. #2
    عضو
    تاريخ التسجيل
    Mar 2010
    المشاركات
    106
    الدولة: Jordan
    معدل تقييم المستوى
    0

    رد: سؤال حول NAT

    يمكن للزم تعمل على الانترفيس F 0/0

    وتكتب فيها
    IP NAT INSIDE

  3. #3
    عضو الصورة الرمزية ali hamdy
    تاريخ التسجيل
    Apr 2008
    المشاركات
    63
    معدل تقييم المستوى
    10

    رد: سؤال حول NAT



    على weaver router

    ip nat pool ali 192.0.2.113 192.0.2.113 netmask 255.255.255.0
    ip nat inside source list 1 pool ali overload

    interface FastEthernet0/0
    ip address 192.168.100.30 255.255.255.240
    ip nat inside

    interface serial 0/0
    ip address 192.0.2.113 255.255.255.0
    ip nat outside

    access-list 1 permit 192.168.100.16 0.0.0.15

    ip route 192.0.2.0 255.255.255.0 serial 0/0

    وعلى ISP

    ip route 192.168.100.16 255.255.255.240 serial 0/0

المواضيع المتشابهه

  1. سؤال فى تعريف كرت شبكة على centos و سؤال فى الامر cp
    بواسطة Dr Virus.exe في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 01-07-2012, 20:23
  2. مشاركات: 20
    آخر مشاركة: 02-07-2010, 01:20
  3. مشاركات: 18
    آخر مشاركة: 05-03-2008, 11:49
  4. سؤال عن توافق القطع + سؤال عن خدمة اشتر
    بواسطة صلاح9 في المنتدى الأرشيف
    مشاركات: 39
    آخر مشاركة: 26-01-2007, 22:50
  5. مشاركات: 0
    آخر مشاركة: 10-09-2005, 04:39

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •