النتائج 1 إلى 8 من 8

الموضوع: أرجو المساعده ACL

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    May 2008
    المشاركات
    24
    الدولة: Kuwait
    معدل تقييم المستوى
    0

    أرجو المساعده ACL



    السلام عليكم

    لقمت قمت بكتابة الأوامر على النحو التالي:

    router (config)#ip access-list 101 deny tcp any host www.google.com eq www
    router (config)#ip access-list 101 permit tcp any any eq www
    ولكن عندنا كتابت الأمر داخل الأنترفاس يقوم ليس بأغلاق تصفح الجوجل فقط وإنما يقوم بأغلاق التصفح بشكل عام على جميع المواقع
    router (config)#ip access-group 101 out

    هل المشكله في الأوامر ألي كاتبها ولا المشكله في IOS
    وكل عام وأنتم بخير
    :ah38:

  2. #2
    عضوية جديدة
    تاريخ التسجيل
    May 2008
    المشاركات
    24
    الدولة: Kuwait
    معدل تقييم المستوى
    0

    رد: أرجو المساعده ACL

    السلام عليكم

    لقمت قمت بكتابة الأوامر على النحو التالي:

    router (config)#access-list 101 deny tcp any host www.google.com eq www
    router (config)#access-list 101 permit tcp any any eq www
    ولكن عندنا كتابت الأمر داخل الأنترفاس يقوم ليس بأغلاق تصفح الجوجل فقط وإنما يقوم بأغلاق التصفح بشكل عام على جميع المواقع
    router (config)#ip access-group 101 out

    هل المشكله في الأوامر ألي كاتبها ولا المشكله في IOS
    وكل عام وأنتم بخير

  3. #3
    عضو
    تاريخ التسجيل
    Mar 2008
    المشاركات
    181
    معدل تقييم المستوى
    0

    رد: أرجو المساعده ACL

    أخي العزيز الراوتر راح يشوف ال www. ك regular expression وراح يمنع اي شي بيبدأ ب www

    يعني لو تحط ال IP بال browser المفروض بيشتغل

    انت عندك حلول كتيرة اول شي تقدر تجيب كل ال IP تبعات جوجل وتمنعها في ال ACL وطبعا هاد حل مش dynamic

    وممكن تحلها عن طريق ال CBAC أو ال ZBF لو عندك IOS Security على الراوتر بتاعك

    لو بدك اي طريقة قلي بس ال configuration راح تكون طويييلة جدا بس فعالة جدا

    وجرب التالي وشوف حيزبط أو لأ انا من ناحيتي متأكد من الطرق اللي فوق بس هاي ولا مرة جربتها

    class-map match-any URL
    match protocol http url *google.com*
    !
    policy-map URL
    class URL
    drop
    !
    int s1/0
    service-policy input URL

    تحياتي

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    May 2008
    المشاركات
    24
    الدولة: Kuwait
    معدل تقييم المستوى
    0

    رد: أرجو المساعده ACL

    شكرا أخي على الرد

    بس جربت الطريقه ومانفعة بفتح جوجل معاي مابعمللها بلوك
    شو بكون السبب على حد علمك

  5. #5
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: أرجو المساعده ACL

    بسم الله والحمد لله والصلاة والسلام علي رسول الله وآله وصحبه وإخوانه أجمعين

    نصيحة أخي الكريم الـacl لمنع الإنترنت علي راوترات سيسكو "فاشل فاشل فاشل....."، والدليل إنك لو قفلت جوجل فقط طيب ما فيه بروكسيات تفتح المواقع ديه إن شاء الله وديه عددها غير محدود، وكل يوم فيه مواقع بروكسيات جديدة والله أعلم، سيبك من البروكسي روح علي الـtor project وهو مثل البروكسي تمام ولكنه أوسع انتشاراً والله أعلم، وبعدين حضرتك قفلت بورت 80 طيب بورت 443 كالأتي https://www.google.com/، فمن النهاية استخدم application مثل الـisa والتي قريباً ستحال إلي المعاش إن شاء الله، أو استخدم الـtmg
    وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه أجمعين
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  6. #6
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: أرجو المساعده ACL

    اقتباس المشاركة الأصلية كتبت بواسطة khaled_real مشاهدة المشاركة
    شكرا أخي على الرد

    بس جربت الطريقه ومانفعة بفتح جوجل معاي مابعمللها بلوك
    شو بكون السبب على حد علمك


    أنا طبقتها هكذا كما ذكرها أخي رومانسيات

    class-map match-any URL
    match protocol http url "*google.com*"
    !
    !
    policy-map URL
    class URL
    drop
    !

    ثم طبقتها على الإنترفيس الواصل بالإنترنت مع مراعاة إني طبقتها كـ OUTPUT
    interface FastEthernet2/0
    ip address 193.168.1.1 255.255.255.0
    service-policy output URL

    وممكن تطبقها ك input على الإنترفيس الواصل بجهاز الكمبيوتر

    عندما حاولت فتح صفحة جوجل لم تفتح
    أي صفحة أخرى تفتح

    وهذه الباكيت اللي تعملها DROP

    Router#sh policy-map interface fa2/0 output
    FastEthernet2/0

    Service-policy output: URL

    Class-map: URL (match-any)
    38 packets, 21749 bytes
    5 minute offered rate 0 bps, drop rate 0 bps
    Match: protocol http url "*google.com*"
    14 packets, 6599 bytes
    5 minute rate 0 bps
    drop



    طبعًا هو ليس حل نهائي ، لأنك لو كتبت https.www.google.com هيفتح


    ولكني أردت فقط التجربة

    وصراحة استفدت منها لأني أول مرة أستخدم الوايرلس مع GNS3



  7. #7
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: أرجو المساعده ACL

    وجدت هذا الرابط يتكلم باستفاضة في هذا الموضوع

    http://ardenpackeer.com/qos-voip/tut...-like-youtube/

    أثناء تغيبي عن المنتدى لم أشاهد هذا الموضوع وهو يتكلم أيضًا حول هذه النقطة
    http://www.arabhardware.net/forum/sh...ght=router+bgp


  8. #8
    عضو
    تاريخ التسجيل
    Mar 2008
    المشاركات
    181
    معدل تقييم المستوى
    0

    رد: أرجو المساعده ACL



    يسلموا أخي العزيز على التصحيح بالنسبة لموضوع ال interface

    أخي العزيز أحسن حل هو موضوع ال Zone-Based Firewall

    الحل بيكون مرن جدا وبصراحة من أجمل ما اقدمت سيسكو على راوتراتها

    لو حابب اعملي بس show run

    وانا اعملك ال configuration كاملة لهالموضوع

    تحياتي

المواضيع المتشابهه

  1. أرجو المساعده
    بواسطة drem_romance في المنتدى منتدى الشهادات العام
    مشاركات: 1
    آخر مشاركة: 02-05-2009, 20:21
  2. أرجو المساعده QOS 642-642
    بواسطة mikano في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 09-01-2009, 19:35
  3. أرجو المساعده فى RIS
    بواسطة khaaloooda في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 30-11-2008, 09:18
  4. أرجو المساعده 4sv
    بواسطة roseofmoon في المنتدى السوفتوير العام
    مشاركات: 3
    آخر مشاركة: 28-05-2008, 10:53
  5. أرجو المساعده
    بواسطة ابراهيم ناصر في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 27-02-2008, 09:47

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •