النتائج 1 إلى 5 من 5

الموضوع: مساعدة بخصوص Static Route

  1. #1
    عضو
    تاريخ التسجيل
    Oct 2007
    المشاركات
    126
    الدولة: Egypt
    معدل تقييم المستوى
    0

    مساعدة بخصوص Static Route



    السلام عليكم ورحمة الله وبركاته

    أرجوا من الباشمهندسين الكرام أن يشرحولي النقطه التاليه في Static Route :

    في اللاب التالي :



    لما أجي أعمل بينج من الراوتر R1 pooh
    إلي الراوتر R4-Pigent or R2-Tigger or R3-Eeyore
    أو بين كل الراوترات
    البينج بيمشي تمام
    لكن لما أجي أعمل بينج من علي الراوتر R4-Pigent الي R1 pooh في الانترفيس 192.168.1.33/27
    أو نفس الشبكه في راوتر R3-Eeyore علي الانترفيس 192.168.1.34/27

    البينج مبيتحققش
    فانا مش عارف فين المشكله بالظبت

    ودي الكونفجريشن الخاصه بالراوترات عايز اعرف ايه الغلط هنا

    أولا راوتر R1 pooh

    hostname R1pooh
    !
    interface FastEthernet0/0
    ip address 192.168.1.65 255.255.255.224
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 192.168.1.33 255.255.255.224
    duplex auto
    speed auto
    !
    interface Ethernet1/0
    ip address 192.168.1.1 255.255.255.224
    duplex auto
    speed auto
    !
    ip classless
    ip route 192.168.1.192 255.255.255.224 192.168.1.66
    ip route 10.4.6.0 255.255.255.0 192.168.1.34
    !
    ثانيا راوتر R2-Tigger

    hostname R2Tigger
    !
    interface FastEthernet0/0
    ip address 192.168.1.66 255.255.255.224
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 192.168.1.193 255.255.255.224
    duplex auto
    speed auto
    !
    interface FastEthernet1/0
    ip address 10.4.6.1 255.255.255.0
    duplex auto
    speed auto
    !
    ip classless
    ip route 192.168.1.32 255.255.255.224 10.4.6.2
    ip route 192.168.1.32 255.255.255.224 192.168.1.65
    !
    ثالثا راوتر R3-Eeyore

    hostname R3-Eeyore
    !
    interface FastEthernet0/0
    ip address 10.4.6.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 192.168.1.34 255.255.255.224
    duplex auto
    speed auto
    !
    interface FastEthernet1/0
    ip address 10.4.7.1 255.255.255.0
    duplex auto
    speed auto
    !
    ip classless
    ip route 192.168.1.64 255.255.255.224 192.168.1.33
    ip route 192.168.1.64 255.255.255.224 10.4.6.1
    ip route 192.168.1.192 255.255.255.224 10.4.6.1
    !
    رابعا وأخيرا راوتر R4-Pigent
    hostname R4-pigent
    !
    interface FastEthernet0/0
    ip address 192.168.1.194 255.255.255.224
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 10.1.5.1 255.255.0.0
    duplex auto
    speed auto
    !
    ip classless
    ip route 192.168.1.64 255.255.255.224 192.168.1.193
    ip route 10.4.6.0 255.255.255.0 192.168.1.193
    !
    ياتري ايه المشكله ؟
    أرجو التوضيح

  2. #2
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: مساعدة بخصوص Static Route

    بسم الله والحمد لله والصلاة والسلام علي رسول الله وآله وصحبه وإخوانه أجمعين

    فيه مبدأ في الrouting اسمه الasymmetric routing يعني مش شرط ان راوتر يعرف يروح شبكة من جهة معينة ان الرد من الشبكة ديه حيجيله من نفس السكة، مش شرط، يعني ممكن من سكة تانية

    وهنا R4 ميعرفش الشبكة 192.168.1.0 ولا الشبكات الفرعية
    هنا يا اما تعلم DEFUALT ROUTE علي R4
    ip route 0.0.0.0 0.0.0.0 192.168.1.193
    يإما تعرفه الشبكات ديه واحدة واحدة مثلا
    ip route 192.168.1.32 255.255.255.224 192.168.1.193
    ولا تنسني والمسلمين من صالح الدعاء
    والله أعلي وأعلم وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه أجمعين
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  3. #3
    عضو
    تاريخ التسجيل
    Oct 2007
    المشاركات
    126
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مساعدة بخصوص Static Route

    بارك الله فيك ياباشمهندس أحمد
    طبقت كلام حضرتك وكله تمام
    أشكرك جدا علي مساعدتك لي

  4. #4
    عضو فضي الصورة الرمزية NASA Science
    تاريخ التسجيل
    Aug 2010
    المشاركات
    2,356
    معدل تقييم المستوى
    22

    رد: مساعدة بخصوص Static Route

    ربنا يوفقك يا وليد
    بَعد تفكير طويل وحيره من أمرى
    قررت الرحيل عسى يوما أن أعود بمنفعة لكم يوما مااا
    تذكرونى بدعوة صالحة أخوتى , عسى أن تهدينى وتنفعنى فى حاجتي

    و أدعولى لو سمحتوا بتوفيقى فى تحقيق براءة الاختراع بتاعتى وطريق العِلم
    ربى ذكّرنى بمن لهُ فضل علي وتقبل دعائى له وأجعلنى خلفا صالح لهُ
    ونورنى بنُورك يا رب ,,, اللهم أمين

    أخوكُم مُصطفى ,,,




  5. #5
    عضو
    تاريخ التسجيل
    Oct 2007
    المشاركات
    126
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مساعدة بخصوص Static Route



    ربنا يخليك ياصحبي
    يوفقني ويوفقك الجميع ان شاء الله

المواضيع المتشابهه

  1. static & subntting route lab
    بواسطة xman10b في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 17-01-2012, 01:03
  2. Static route
    بواسطة islam-salah في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 23-10-2011, 13:23
  3. مشكله في Static Route
    بواسطة E-ng.LedoZ في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 08-09-2011, 13:33
  4. مشكلة فى الـ Static Route
    بواسطة ccna_beginner في المنتدى الأرشيف
    مشاركات: 18
    آخر مشاركة: 26-01-2011, 08:27
  5. سؤال عن Trace route & Static IP
    بواسطة fatehalmsddi في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 05-12-2010, 13:00

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •