السلام عليكم ورحمة الله وبركاته

عندى مشكلة في phpmyadmin

نزلت ال WAMP ونزلت phpmyadmin من http://www.phpmyadmin.net

وسطبتهم و مسحت مجلد phpmyadmin اللي نازل افتراضى مع Wamp وحطيت مكانه اخر نسخة اللي نزلتها من
http://www.phpmyadmin.net

لما ادخل على http://localhost/phpmyadmin واكتب للمستخدم root والباسوورد اسيبها فاضية ادخل على صفحة مكتوب فيها The requested URL /phpmyadmin/index.php was not found on this server.
مع ان فيه فايل اسمه index.php في مسار E:\wamp\apps\phpMyAdmin-3.3.8.1-all-languages

عدلت في ملفات config.inc.php اللي موجود في مسار E:\wamp\apps\phpMyAdmin-3.3.8.1-all-languages
و هو كالاتى
<?php

/*
* This is needed for ****ie based authentication to encrypt password in
* ****ie
*/
$cfg['blowfish_secret'] = 'my****ie'; /* YOU MUST FILL IN THIS FOR ****IE AUTH! */

/* Servers configuration */
$i = 0;

/* Server: localhost [1] */
$i++;
$cfg['Servers'][$i]['verbose'] = 'localhost';
$cfg['Servers'][$i]['host'] = 'localhost';
$cfg['Servers'][$i]['port'] = '';
$cfg['Servers'][$i]['socket'] = '';
$cfg['Servers'][$i]['connect_type'] = 'tcp';
$cfg['Servers'][$i]['extension'] = 'mysqli';
$cfg['Servers'][$i]['auth_type'] = '****ie';
/*$cfg['Servers'][$i]['auth_type'] = 'config';*/
$cfg['Servers'][$i]['user'] = 'root';
$cfg['Servers'][$i]['password'] = '';
$cfg['Servers'][$i]['AllowNoPassword'] = true;

/* End of servers configuration */

$cfg['DefaultLang'] = 'en-utf-8';
$cfg['ServerDefault'] = 1;
$cfg['UploadDir'] = '';
$cfg['SaveDir'] = '';

?>


وايضا ملف httpd.conf اللي موجود في مسار
E:\wamp\bin\apache\Apache2.2.17\conf

حولت كل Deny from all الى Allow from all

والمشكلة مازالت موجودة مع العلم انى قابلت نفس المشكلة مع phpmyadmin الي نازل افتراضي مع wamp زانى كمان مش عامل اي باسوورد لل mysql
وانى مسحت ال wamp و اعادت تسطيبه اكثر من مرة لحل المشكلة ولكن المشكلة قائمة
ايه الحل ؟

وشكرا