النتائج 1 إلى 10 من 10

الموضوع: مشكلة قراءة الرامات مع معالج I7 950 + MB Sabertooth

  1. #1
    عضو فضي الصورة الرمزية k@spersky
    تاريخ التسجيل
    Jul 2006
    المشاركات
    808
    الدولة: Egypt
    معدل تقييم المستوى
    12

    مشكلة قراءة الرامات مع معالج I7 950 + MB Sabertooth



    السلام عليكم ورحمة الله
    اشتريت مؤخرا المعالج Intel Core i7 950 @ 3.07 GHz
    والبوردة ASUS Sabertooth X58 LGA 1366 Intel X58
    الرامات
    CORSAIR XMS3 6GB (3 x 2GB) DDR3 1600 CL9 Triple Channel Kit
    بعد تركيب القطع بسلام كان كل شيء على ما يرام ولكن كان على الفانة الأصلية فقمت بنزع المشتت الأصلي وتنظيف سطح المعالج لوضع المعجون ووضعت مشتت كولر ماستر 212 بلس ومن لحظتها وجدت أن الرامات تقرأ في البيوس 4 جيجا وليس 6 جيجا كما هو مركب في البوردة الغريب أن برنامج cpu-z الوحيد الذي يراها 6 جيجا ترابل تشانيل !! بينما البيوس والوندوز لا يرون إلا 4 فقط بحث في الانترنت ووجدت أن المشكلة منتشرة مع معالجات الكور سفن ولم أصل لحل حتى الآن
    هل من مساعدة





    ومن يتهيب صعود الجبال... يعش أبد الدهر بين الحفر
    الإجابة .......... تونس

  2. #2
    عضو برونزي
    تاريخ التسجيل
    Dec 2009
    المشاركات
    1,326
    معدل تقييم المستوى
    17

    رد: مشكلة قراءة الرامات مع معالج I7 950 + MB Sabertooth

    ممكن ان الويندوز 32 بت لا يقرأ أكثر من 4G.B هل هو كذلك ؟ اذا كان 32 بت فعلاً فالحل هو ان تثبت ويندوز 64 بت ...
    أما عن قراءة البيوس فلا أعرف ربما الإخوة يساعدوك اكثر

  3. #3
    عضو فضي الصورة الرمزية k@spersky
    تاريخ التسجيل
    Jul 2006
    المشاركات
    808
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: مشكلة قراءة الرامات مع معالج I7 950 + MB Sabertooth

    اقتباس المشاركة الأصلية كتبت بواسطة ey@d-i7 مشاهدة المشاركة
    ممكن ان الويندوز 32 بت لا يقرأ أكثر من 4G.B هل هو كذلك ؟ اذا كان 32 بت فعلاً فالحل هو ان تثبت ويندوز 64 بت ...
    أما عن قراءة البيوس فلا أعرف ربما الإخوة يساعدوك اكثر
    شكرا على اهتمامك
    الوندوز عندي 64 بت
    راجع كلامي ستجد أن المشكلة ليست في وندوز (بل ولينكس كذلك :D)
    لأن البيوس يراها 4 جيجا والوندوز المفروض يراها أيضا 6 جيجا حتى ولو 32-بت ولكنه يبيبن لك أن المتاح 3.25 مثلا
    برامج everest & cpu ترى ال 6 جيجا !!!!!!!!!! :ah34:
    في انتظار ردود الإخوة الكرام

    ومن يتهيب صعود الجبال... يعش أبد الدهر بين الحفر
    الإجابة .......... تونس

  4. #4
    عضو الصورة الرمزية mahdi611
    تاريخ التسجيل
    Oct 2009
    المشاركات
    686
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    10

    رد: مشكلة قراءة الرامات مع معالج I7 950 + MB Sabertooth

    اخي اياد الرامات حجمهم كامل 6 جيجا ولكن اخونا بيسال عن التردد الاصلي وهو 1600 واللي لازم يكون بالخانه بدل 534 لازم يكونو 800 وهذا يتطلب تعديله مانيوال او يدويا من البايوس ولكني اجهل في ماذرات الاسوس يمكن ان يدلك اخي نواف (اكستريم ) او ممن يملكون مذرات اسوس لا تقلق اخي الوضع طبيعي فقط مجرد تعديل بسيط بالبايوس


    عفوا اخي كاسبر الان فهمت فقط حاول تركبهم صح ارفعهم وركبهم مره اخرى

  5. #5
    عضو برونزي
    تاريخ التسجيل
    Dec 2009
    المشاركات
    1,326
    معدل تقييم المستوى
    17

    رد: مشكلة قراءة الرامات مع معالج I7 950 + MB Sabertooth

    اقتباس المشاركة الأصلية كتبت بواسطة k@spersky مشاهدة المشاركة
    شكرا على اهتمامك
    الوندوز عندي 64 بت
    راجع كلامي ستجد أن المشكلة ليست في وندوز (بل ولينكس كذلك :D)
    لأن البيوس يراها 4 جيجا والوندوز المفروض يراها أيضا 6 جيجا حتى ولو 32-بت ولكنه يبيبن لك أن المتاح 3.25 مثلا
    برامج everest & cpu ترى ال 6 جيجا !!!!!!!!!! :ah34:
    في انتظار ردود الإخوة الكرام
    لاعليك أخي فأنا كنت أعتقد مسبقاً أنها ليست المشكلة الحقيقية وان المشكلة غير ذلك ... ولكن قلت احتمال وارد ومن باب السؤال ... بالتوفيق ...

  6. #6
    عضو فضي الصورة الرمزية k@spersky
    تاريخ التسجيل
    Jul 2006
    المشاركات
    808
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: مشكلة قراءة الرامات مع معالج I7 950 + MB Sabertooth

    اقتباس المشاركة الأصلية كتبت بواسطة ey@d-i7 مشاهدة المشاركة
    لاعليك أخي فأنا كنت أعتقد مسبقاً أنها ليست المشكلة الحقيقية وان المشكلة غير ذلك ... ولكن قلت احتمال وارد ومن باب السؤال ... بالتوفيق ...
    شكرا على ذوقك
    وفي انتظار المشاركات من الإخوة الكرام

    ومن يتهيب صعود الجبال... يعش أبد الدهر بين الحفر
    الإجابة .......... تونس

  7. #7
    عضو محترف
    تاريخ التسجيل
    Jul 2008
    المشاركات
    16,549
    الدولة: Cuba
    معدل تقييم المستوى
    115

    رد: مشكلة قراءة الرامات مع معالج I7 950 + MB Sabertooth

    عليكم السلام
    هل البيوس محدث لاخر إصدار ؟
    كن مع الله ولا تبالي

    The Ωverclocker

  8. #8
    عضو فضي الصورة الرمزية k@spersky
    تاريخ التسجيل
    Jul 2006
    المشاركات
    808
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: مشكلة قراءة الرامات مع معالج I7 950 + MB Sabertooth

    الحمد لله
    sloved >>>>> slooooooooooooooooved
    شكرا لمن حاول المساعدة وآخرهم أخونا الفاضل Extreme2
    لم يتم تحديث البايوس ( وجاري تحديثه)
    لكن أثناء بحثي في الانترنت وجدت بعض المشاركات الغريبة عن الحل ومنها أحد مرتادي موقع newegg أشار بفك مسامير الكولر ووجدت آخر يوصي بحل شبيه وهو نزع البروسيسور :rolleyes:والتأكد من عدم وجود Bins محركة أو مثنية !!! في سوكيت البوردة الخاص بالمعالج .... وهو ما كان ... وجدت ابرتين متقاربتين فقمت بفصلهما برفق بإبرة رفيعة ....
    وكانت المفاجأة أن الرامات عادت للظهور في البيوس بكامل طاقتها.... لا أدري هل ما فعلته هو السبب أم أن نزع المعالج وتركيبه هو السبب ... :rolleyes: ... المهم أن الوضع تم تصحيحه والحمد لله :D

    ومن يتهيب صعود الجبال... يعش أبد الدهر بين الحفر
    الإجابة .......... تونس

  9. #9
    عضو محترف
    تاريخ التسجيل
    Jul 2008
    المشاركات
    16,549
    الدولة: Cuba
    معدل تقييم المستوى
    115

    رد: مشكلة قراءة الرامات مع معالج I7 950 + MB Sabertooth

    الحمد لله على حل المشكلة , وممكن أن تكون المشكلة قد حدثت أثناء تركيب المعالج والله أعلم .
    كن مع الله ولا تبالي

    The Ωverclocker

  10. #10
    عضو فضي الصورة الرمزية k@spersky
    تاريخ التسجيل
    Jul 2006
    المشاركات
    808
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: مشكلة قراءة الرامات مع معالج I7 950 + MB Sabertooth



    اقتباس المشاركة الأصلية كتبت بواسطة Extreme2 مشاهدة المشاركة
    الحمد لله على حل المشكلة , وممكن أن تكون المشكلة قد حدثت أثناء تركيب المعالج والله أعلم .
    لعل وعسى ( البوردة مع البروسيسور أخذتهم من أخ كريم عن طريق الشحن وكانوا متركبين ومعهم المروحة كمان) وأظن أن هذا كان خطأ لأن احتمال تأثرهم بالسفر والنقل واردة جدا :rolleyes:
    ولكن لغريب أن هذه المشكلة منتشرة جدا في المنتديات الغربية ولا أظن أن الأمر منحصر في مشاكل التركيب فقط
    وكثير منهم أشار لى وجود مشكلة في متحكمات الذاكرة في المعالج نفسه
    ما رأيكم في ذلك (بالمناسبة تم تحديث البايوس لآخر صدار)
    وشكرا مرة ثانية على المساعدة

    ومن يتهيب صعود الجبال... يعش أبد الدهر بين الحفر
    الإجابة .......... تونس

المواضيع المتشابهه

  1. مشكلة فى قراءة الرامات
    بواسطة سايدرمان في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 6
    آخر مشاركة: 08-03-2013, 01:18
  2. مشكلة فى قراءة الرامات
    بواسطة سايدرمان في المنتدى المعالجات واللوحات الأم - Processors & Motherbaords
    مشاركات: 3
    آخر مشاركة: 07-03-2013, 01:17
  3. مشاركات: 17
    آخر مشاركة: 15-07-2012, 19:19
  4. مشكلة في قراءة تردد الرامات
    بواسطة islammobi في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 09-12-2010, 00:59
  5. مشكلة قراءة الرامات في المذربورد
    بواسطة abdul1406 في المنتدى الأرشيف
    مشاركات: 10
    آخر مشاركة: 07-08-2006, 12:38

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •