النتائج 1 إلى 14 من 14

الموضوع: أوامر راوتر الخاصة بالvlan ؟؟

  1. #1
    عضو
    تاريخ التسجيل
    Jul 2009
    المشاركات
    287
    معدل تقييم المستوى
    0

    أوامر راوتر الخاصة بالvlan ؟؟



    بسم الله الرحمن الرحيم


    السلام عليكم


    أخواني لدي استفسار ... ترى ما هي الأوامر التي تجعل الراوتر يمرر الـ vlan أتمنى شرحها أيضاً و جزاكم الله خيراً .

  2. #2
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: أوامر راوتر الخاصة بالvlan ؟؟

    قصدك router on-a-stick؟؟؟؟

    الحلقة الرابعة والعشرون
    Router-On-A-Stick

    Inter-Vlan

    http://amnetwork.blogspot.com/2010/10/gns3_01.html

    http://amnetwork.blogspot.com/2010/1...lans-gns3.html
    وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه أجمعين
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  3. #3
    عضو
    تاريخ التسجيل
    Jul 2009
    المشاركات
    287
    معدل تقييم المستوى
    0

    رد: أوامر راوتر الخاصة بالvlan ؟؟

    الله يسلمك

    مشكووور ع التفاعل


    و لكن ما أقصده هو أن لدينا راوتر يربط بين شبكتين فما هي الأوامر التي تجعل هذا الرواتر يمرر الـ vlans من شبكة أ كي تصل لشبكة ب .

    و شكراً

  4. #4
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: أوامر راوتر الخاصة بالvlan ؟؟

    بسم الله والحمد لله والصلاة والسلام علي رسول الله وآله وصحبه وإخوانه أجمعين

    بين الراوترين، مفيش أي كونفجريشن مطلوب علي حسب علمي، فقط عرف الراوتر عن طريق أي routing protocol سواء كان static أو dynamic الشبكات اللي في الجهتين، أغلب الشغل مطلوب فقط في الLAN بين السويتشات والراوترات، من تفعيل الـ802.1Q وتقسيم الInterface والله أعلي وأعلم، جرب تعمل لاب بسيط كده وشوف النتيجة

    وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه أجمعين
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  5. #5
    عضو
    تاريخ التسجيل
    Jul 2009
    المشاركات
    287
    معدل تقييم المستوى
    0

    رد: أوامر راوتر الخاصة بالvlan ؟؟

    أخي العزيز طيب كيف اضيف الانترفيس في الvlan للراوتر

    الvlan الآن activation بس ما ني قادر أحط أي port ع أي vlan ماني عارف الطريقة .

    أتمنى المساعدة


    و جزاكم الله خيراً

  6. #6
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: أوامر راوتر الخاصة بالvlan ؟؟

    بسم الله والحمد لله والصلاة والسلام علي رسول الله وآله وصحبه وإخوانه أجمعين

    ياريت حضرتك تضع صورة للشبكة "TOPOLOGY" أو ملف اللاب، والخطوات المطلوبة ، بارك الله فيك.

    وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه أجمعين
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  7. #7
    عضو
    تاريخ التسجيل
    Jul 2009
    المشاركات
    287
    معدل تقييم المستوى
    0

    رد: أوامر راوتر الخاصة بالvlan ؟؟


  8. #8
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: أوامر راوتر الخاصة بالvlan ؟؟

    بسم الله والحمد لله والصلاة والسلام علي رسول الله وآله وصحبه وإخوانه أجمعين

    شاهد هذه الحلقة ونفس الأوامر طبقها في الجهتين، أما بالنسبة للراوترين فلا توجد بيهم أي إعدادات مطلوبة فقط اعملها عن طريق الـstatic routing
    http://amnetwork.blogspot.com/2010/10/gns3_01.html


    وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه أجمعين
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  9. #9
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: أوامر راوتر الخاصة بالvlan ؟؟

    لو حضرتك ترفع ملف الللاب في المرفقات يكون أفضل إن شاء الله
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  10. #10
    عضوية جديدة
    تاريخ التسجيل
    Feb 2009
    المشاركات
    25
    معدل تقييم المستوى
    0

    رد: أوامر راوتر الخاصة بالvlan ؟؟

    اخوي أميرالليل..

    حمل الملف من هذا الرابط :
    http://www.mediafire.com/?9lctkl6cj5cn1x4

    افتح الملف باستخدام برنامج Cisco Packet Tracer
    انا اقترح استخدام L3 Switch يكون قبل الراوتر.. لكن بناءً على السيناريو المذكور فهذا هو الحل حالياً.

    اذا اردت شرح الحل فلا مانع.. ولكني افضل ان تستنتج الحل وحدك..
    واذا لم تستطع فهم الحل فأنا على استعداد للشرح.. فقط اسئل


    تحياتي لك
    اخوك عادل الماجد

  11. #11
    عضو
    تاريخ التسجيل
    Jul 2009
    المشاركات
    287
    معدل تقييم المستوى
    0

    رد: أوامر راوتر الخاصة بالvlan ؟؟

    جزاك الله خير

    اوك اتفضل اشرح

  12. #12
    عضوية جديدة
    تاريخ التسجيل
    Feb 2009
    المشاركات
    25
    معدل تقييم المستوى
    0

    Talking رد: أوامر راوتر الخاصة بالvlan ؟؟

    بسم الله..

    أولاً :

    سأبدأ بالراوتر

    عملنا Sub-Interfaces للـ VLAN10 & VLAN20 داخل الراوتر
    وحولنا التغليف (Encapsulation) لـDot1Q
    كود:
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ip address 172.16.10.1 255.255.255.0
     
    interface FastEthernet0/0.20
    encapsulation dot1Q 20
    ip address 172.16.20.1 255.255.255.0
    بعد ذلك قمنا بإضافة Access-List تسمح للـ VLAN10 وعنوانها 172.16.10.0 بالاتصال مع VLAN10 في الشبكه البعيده وعنوانها 172.17.10.0 من خلال interface FastEthernet0/0.10
    ولاحظ اننا لم نطبق امر السماح فقط.. وانما قمنا بمنع أي اتصال آخر يمر من خلال FastEthernet0/0.10
    وبذلك اي اتصال من VLAN20 ممنوع من المرور خلال FastEthernet0/0.10
    كود:
    ip access-list extended P_V10
    permit ip 172.16.10.0 0.0.0.255 172.17.10.0 0.0.0.255
     
    interface FastEthernet0/0.10
     ip access-group P_V10 in
    هنا يكمن الحل.

    ونفس الشئ بالنسبه للـ VLAN20

    كود:
    ip access-list extended P_V20
    permit ip 172.16.20.0 0.0.0.255 172.17.20.0 0.0.0.255
     
    interface FastEthernet0/0.20
    ip access-group P_V20 in
    ثانياً :
    السوتيش

    من ناحية السويتش لايوجد شئ يذكر الا انه من الضروري تغيير Interface المتصل بالراوتر الى Trunk حتى يتمكن الراوتر من استقبال جميع الـ VLANs

    interface FastEthernet0/1
    switchport mode trunk

    أما بالنسبه للشبكه الأخرى فقمنا بنفس الخطوات السابقه مع التبديل بين Source & Destination

    اتمنى يكون شرحي واضح..
    بالتوفيق
    اخوك عادل الماجد

  13. #13
    عضو
    تاريخ التسجيل
    Jul 2007
    المشاركات
    339
    الدولة: Jordan
    معدل تقييم المستوى
    0

    رد: أوامر راوتر الخاصة بالvlan ؟؟

    أخي الكريم
    تستخدم VLAN تكنولوجي لتقسيم broadcast domain حيث تعمل على layer 2 وبالتالي لا داعي لأن تكون نفس ال vlan على طرفي الراوتر لإن الراوتر يقوم بتقسيم
    broadcast domain لإن كل انترفيس broadcast domain.

    وبالتالي لو قمت بانشاء tow vlans على طرفي الراوتر ولها نفس vlan id فإن اعضاء كل منهما VLAN Memberships لن يكونوا بنفس ال VLAN. أي ان
    broadcast في طرف لا يتقل للطرف الثاني للراوتر.

    ارجو ان تكون الفكرة وصلت

  14. #14
    عضو
    تاريخ التسجيل
    Jul 2009
    المشاركات
    287
    معدل تقييم المستوى
    0

    رد: أوامر راوتر الخاصة بالvlan ؟؟



    جزاكم الله خيراً

المواضيع المتشابهه

  1. مشاركات: 3
    آخر مشاركة: 24-11-2012, 11:47
  2. مشاركات: 7
    آخر مشاركة: 01-07-2011, 01:23
  3. أوامر tcp/ip
    بواسطة sherif-magdy في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 18-09-2009, 07:48
  4. تعالوا ننشئ موسوعة أوامر CMD الخاصة بالشبكات
    بواسطة عضو محذوف في المنتدى الأرشيف
    مشاركات: 40
    آخر مشاركة: 13-03-2007, 19:28
  5. كيفية تحويل الحاسب الشخصي إلي راوتر
    بواسطة karim_tarek في المنتدى الأرشيف
    مشاركات: 10
    آخر مشاركة: 23-12-2006, 22:24

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •