النتائج 1 إلى 4 من 4

الموضوع: الصورة تظهر ببطاقة العرض المُدمجة دون المضافة!!!

  1. #1
    عضو
    تاريخ التسجيل
    Nov 2004
    المشاركات
    65
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    14

    الصورة تظهر ببطاقة العرض المُدمجة دون المضافة!!!






    السلام عليكم ورحمة الله وبركاته
    لدي جهاز مكتبي هذه مواصفاته
    Gigabyte GA-MA785G-UD3H
    AMD Phenom II X4 Black Edition 955, 3215 MHz
    GTX295
    RAID0
    RAM 6G
    البور 750w cool master
    كان شغال زي الحلاوه فجئه طفة الشاشة والجهاز شغال سويت اعادة تشغيل ونفس المشكلة غيرت موقع كرت الشاشة الى الشق الثاني ونفس المشكله الجهاز يقلع ولاكن بدون اي صورة (لاتعمل الشاشة)قلت ياولد مالك الاتغير كرت الشاشة هذا القديم يمكن منه وشريت كرت واليوم ركبت الكرت الجديد وبدون فائده الغريب ان الكرت الداخلي المدمج شغال من احسن مايكون حدثت البويس نفس المشكلة ماني عارف كيف اتصرف الي عنده حل الله يجزاه خير لايبخل علينا

  2. #2
    عضوية جديدة
    تاريخ التسجيل
    Dec 2010
    المشاركات
    15
    معدل تقييم المستوى
    0

    رد: مشكلة حيرتني نبي حل

    هو بصراحه انا مش فاهم تقصد ايه بكلامك يعنى مش قادر احط ايدى على المشكله

    بس ممكن تكون المشكله فى الشاشه مش كارت شاشه

    جرب شاشه تانيه

    لو العيب مش فى الشاشه

    جرب تحط نسخه ويندوز جديده

    وقولى ايه الاخبار

  3. #3
    عضو فضي
    تاريخ التسجيل
    Apr 2009
    المشاركات
    734
    الدولة: Egypt
    معدل تقييم المستوى
    20

    رد: الصورة تظهر ببطاقة العرض المُدمجة دون المضافة!!!

    الراجل بيقول لك ان الجهاز شغال علي الكارت المدمج يبقي أزاي المشكلة في الشاشة :D:D:D


    أعتقد أن المشكلة في منفذ ال PCI E
    سبحــــــــــــــــان الله و بــحــــــمــــــده
    سبحــــــــــــــــان الله الـعــظــــــــــيــم


  4. #4
    مشرف سابق الصورة الرمزية النديم
    تاريخ التسجيل
    Feb 2003
    المشاركات
    4,709
    الدولة: Lebanon
    معدل تقييم المستوى
    31

    رد: الصورة تظهر ببطاقة العرض المُدمجة دون المضافة!!!



    الأخ alkobra1394 ،
    1. لوحتكَ بطقم رقائق من ATI ، وهذا يعني أنها ستكون أكثر توافقاً وأحسن إداءاً مع بطاقات عرض من ذات الشركة. مثال على هذا الكلام... أن تقنية (Surround View) تشتغل فقط عند إستخدام بطاقات عرض من ATI حصرياً. وكذلك الأمر مع تقنية (ATI Hybrid CrossFireX) والتي تعني إستخدام بطاقتيَّ العرض المُدمجة والمضافة سوياً للحصول على مزيد من جودة الإداء الرسومي. يبدو لي أن إستخدامكَ لبطاقة عرض من nVidia مع هذه اللوحة سيحرمكَ من مميزات اللوحة الرسومية إذا لم يكن سبباً في بعض المتاعب.
    هذا الكلام يعني أنك ربما تكون قد إستخدمت إحدى تلك التقنيات مع بطاقة nVidia فحصلت المشكلة.
    2. طالماً أنك حدثت البيوس... فهل وضعت إعدادات البيوس على الإفتراضيات المُستحسنة (Optimized BIOS default settings) مباشرة بعد أول إعادة إقلاع للجهاز وقبل الدخول للوندوز؟
    النديم

المواضيع المتشابهه

  1. ما تظهر الصورة إيش الحل
    بواسطة techsupport في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 30-09-2008, 00:07
  2. مشاركات: 4
    آخر مشاركة: 06-09-2008, 08:55
  3. رأيكم ببطاقة العرض Asus AX800XT PE
    بواسطة خالد1234 في المنتدى الأرشيف
    مشاركات: 18
    آخر مشاركة: 12-04-2006, 02:01
  4. تظهر لي هذه الصورة عند بدء التشغيل ؟؟؟
    بواسطة emh في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 03-04-2005, 22:00
  5. مشاركات: 2
    آخر مشاركة: 20-02-2005, 23:48

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •