النتائج 1 إلى 6 من 6

الموضوع: عندي مشكله في frame relay

  1. #1
    عضو
    تاريخ التسجيل
    Dec 2008
    المشاركات
    108
    الدولة: Yemen
    معدل تقييم المستوى
    0

    عندي مشكله في frame relay





    السلام عليكم ورحمة الله وبركاته

    توجد عندي مشكله في frame relay

    بعد ماعملت الاعدادات الخاصه بي frame relay

    تظهر لي مشكله ولا اعلم حلها

    اولا تظهر لي هذه الرساله في الروترات

    *Mar 1 03:17:16.867: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 1: Neighbor 172.12.123.3
    (Serial0/0) is down: retry limit exceeded

    هذه اول رساله

    ثاني رساله

    *Mar 1 03:17:17.111: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 1: Neighbor 172.12.123.2 (Serial0/0) is down: Peer goodbye received


    ومن ثم تظهر هذه الرساله الثالثه

    *Mar 1 03:17:55.563: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 1: Neighbor 172.12.123.2 (Serial0/0) is up: new adjacency


    انا شغال على برنامج الداينمس

    وهذه اعدادات ملف dot net




    autostart = false

    [al-tamimi.]

    [[3640]]

    image = C:\Program Files\Dynamips\images\C3640-IS.BIN
    idlepc = 0x6062e700
    disk0 = 64

    disk1 = 64

    confreg = 0x2102

    ram = 96

    nvram = 256

    mmap = true



    ###############
    [[ROUTER R1]]
    ###############
    model = 3640

    console = 2001

    slot1 = NM-16ESW

    slot0 = NM-4T

    s0/0 = FRSW s0/1

    ###############
    [[ROUTER R2]]
    ###############
    model = 3640

    console = 2002

    slot1 = NM-16ESW
    slot0 = NM-4T

    s0/0 = FRSW s0/2


    ###############
    [[ROUTER R3]]
    ###############
    model = 3640

    console = 2003

    slot1 = NM-16ESW
    slot0 = NM-4T

    s0/0 = FRSW s0/3



    ###############
    [[ROUTER FRSW]]
    ###############
    model = 3640

    console = 2005

    slot1 = NM-16ESW
    slot0 = NM-4T

    ##############################################




    وهذه اعدادات configraiton

    على frame relay switch

    R1 R2 R3


    DLCI R1 100--101
    DLCI R2 102--103
    DLCI R3 104--105






    ### FRSW ###



    Using 1794 out of 260088 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname FRSW
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    memory-size iomem 5
    !
    !
    ip cef
    no ip domain lookup
    !
    !
    frame-relay switching
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Serial0/0
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial0/1
    no ip address
    encapsulation frame-relay
    serial restart-delay 0
    clock rate 56000
    no frame-relay inverse-arp
    frame-relay intf-type dce
    frame-relay route 100 interface Serial0/2 102
    frame-relay route 101 interface Serial0/3 104
    !
    interface Serial0/2
    no ip address
    encapsulation frame-relay
    serial restart-delay 0
    clock rate 56000
    no frame-relay inverse-arp
    frame-relay intf-type dce
    frame-relay route 102 interface Serial0/1 100
    frame-relay route 103 interface Serial0/3 105
    !
    interface Serial0/3
    no ip address
    encapsulation frame-relay
    serial restart-delay 0
    clock rate 56000
    no frame-relay inverse-arp
    frame-relay intf-type dce
    frame-relay route 104 interface Serial0/1 101
    frame-relay route 105 interface Serial0/2 103
    !






    #################



    ### R1 ###




    Using 1804 out of 260088 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R1
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    memory-size iomem 5
    !
    !
    ip cef
    no ip domain lookup
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Loopback1
    ip address 172.16.1.1 255.255.255.0
    !
    interface Loopback2
    ip address 172.16.2.1 255.255.255.0
    !
    interface Loopback3
    ip address 172.16.3.1 255.255.255.0
    !
    interface Serial0/0
    ip address 172.12.123.1 255.255.255.0
    encapsulation frame-relay
    serial restart-delay 0
    clock rate 56000
    frame-relay map ip 172.13.123.2 100 broadcast
    frame-relay map ip 172.13.123.3 101 broadcast
    no frame-relay inverse-arp
    !
    interface Serial0/0.100 point-to-point
    ip address 1.1.1.1 255.255.255.0
    !
    interface Serial0/1
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial0/2
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial0/3
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface FastEthernet1/0
    !
    interface FastEthernet1/1
    !
    interface FastEthernet1/2
    !
    interface FastEthernet1/3
    !
    interface FastEthernet1/4
    !
    interface FastEthernet1/5
    !
    interface FastEthernet1/6
    !
    interface FastEthernet1/7
    !
    interface FastEthernet1/8
    !
    interface FastEthernet1/9
    !
    interface FastEthernet1/10
    !
    interface FastEthernet1/11
    !
    interface FastEthernet1/12
    !
    interface FastEthernet1/13
    !
    interface FastEthernet1/14
    !
    interface FastEthernet1/15
    !
    interface Vlan1
    no ip address
    !
    router eigrp 1
    network 172.12.123.0 0.0.0.255
    network 172.16.1.0 0.0.0.255
    network 172.16.2.0 0.0.0.255
    network 172.16.3.0 0.0.0.255
    auto-summary
    !
    ip http server
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    login
    !
    !
    end

    #########################




    #### R2 ####



    Using 1687 out of 260088 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R2
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    memory-size iomem 5
    !
    !
    ip cef
    no ip domain lookup
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Loopback1
    ip address 192.168.1.1 255.255.255.0
    !
    interface Loopback2
    ip address 192.168.2.1 255.255.255.0
    !
    interface Loopback3
    ip address 192.168.3.1 255.255.255.0
    !
    interface Serial0/0
    ip address 172.12.123.2 255.255.255.0
    encapsulation frame-relay
    serial restart-delay 0
    frame-relay map ip 172.12.123.1 102 broadcast
    frame-relay map ip 172.12.123.3 103 broadcast
    no frame-relay inverse-arp
    !
    interface Serial0/1
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial0/2
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial0/3
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface FastEthernet1/0
    !
    interface FastEthernet1/1
    !
    interface FastEthernet1/2
    !
    interface FastEthernet1/3
    !
    interface FastEthernet1/4
    !
    interface FastEthernet1/5
    !
    interface FastEthernet1/6
    !
    interface FastEthernet1/7
    !
    interface FastEthernet1/8
    !
    interface FastEthernet1/9
    !
    interface FastEthernet1/10
    !
    interface FastEthernet1/11
    !
    interface FastEthernet1/12
    !
    interface FastEthernet1/13
    !
    interface FastEthernet1/14
    !
    interface FastEthernet1/15
    !
    interface Vlan1
    no ip address
    !
    router eigrp 1
    network 172.12.123.0 0.0.0.255
    network 192.168.1.0
    network 192.168.2.0
    network 192.168.3.0
    auto-summary
    !
    ip http server
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    login
    !
    !
    end
    ####################








    ##### R3 #####







    Using 1717 out of 260088 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R3
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    memory-size iomem 5
    !
    !
    ip cef
    no ip domain lookup
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Loopback1
    ip address 200.200.1.1 255.255.255.0
    !
    interface Loopback2
    ip address 200.200.2.1 255.255.255.0
    !
    interface Loopback3
    ip address 200.200.3.1 255.255.255.0
    !
    interface Serial0/0
    ip address 172.12.123.3 255.255.255.0
    encapsulation frame-relay
    serial restart-delay 0
    frame-relay map ip 172.12.123.1 104 broadcast
    frame-relay map ip 172.12.123.2 105 broadcast
    no frame-relay inverse-arp
    !
    interface Serial0/1
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial0/2
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial0/3
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface FastEthernet1/0
    !
    interface FastEthernet1/1
    !
    interface FastEthernet1/2
    !
    interface FastEthernet1/3
    !
    interface FastEthernet1/4
    !
    interface FastEthernet1/5
    !
    interface FastEthernet1/6
    !
    interface FastEthernet1/7
    !
    interface FastEthernet1/8
    !
    interface FastEthernet1/9
    !
    interface FastEthernet1/10
    !
    interface FastEthernet1/11
    !
    interface FastEthernet1/12
    !
    interface FastEthernet1/13
    !
    interface FastEthernet1/14
    !
    interface FastEthernet1/15
    !
    interface Vlan1
    no ip address
    !
    router eigrp 1
    network 3.3.3.0 0.0.0.255
    network 172.12.123.0 0.0.0.255
    network 200.200.1.0
    network 200.200.2.0
    network 200.200.3.0
    no auto-summary
    !
    ip http server
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    login
    !
    !
    end



    رغم اني تابعة درس الاستاذ لو مارك في عمل

    frame relay switch


    وحينما اعمل ping من router to router

    لا استطيع ارجو من الاخوان مساعدتي في حل هذه

    المشكله

    بارك الله فيكم





  2. #2
    عضو الصورة الرمزية سعيد يوسف
    تاريخ التسجيل
    Feb 2010
    المشاركات
    524
    الدولة: Egypt
    معدل تقييم المستوى
    9

    رد: عندي مشكله في frame relay

    أخي الحبيب

    حاول تجرب هذا اللاب من علي برنامج ال gns3 وأعتقد أنه سينجح بنسبة 100%

    وهذ رابط البرنامج

    http://gns3.net/download

  3. #3
    عضو
    تاريخ التسجيل
    Dec 2008
    المشاركات
    108
    الدولة: Yemen
    معدل تقييم المستوى
    0

    رد: عندي مشكله في frame relay


    مشكور اخي سعيد

    وانا اشتغلت على برنامج gns قبل كدا بس سبحان الله برتاح

    مع الداينمس مش عارف ليه

    بارك الله فيك

  4. #4
    عضو الصورة الرمزية سعيد يوسف
    تاريخ التسجيل
    Feb 2010
    المشاركات
    524
    الدولة: Egypt
    معدل تقييم المستوى
    9

    رد: عندي مشكله في frame relay

    عالعموم كما تشاء

    لكن هو هيوفر عليك وقت كثير وليس معقد الي حد ما بالمقارنة ببرامج أخري
    حاول وجرب وشوف اللاب هيشتغل أم لا
    أعتقد المشكلة مشكلة البرنامج وليس مشكلة لاب

  5. #5
    عضو
    تاريخ التسجيل
    Dec 2008
    المشاركات
    108
    الدولة: Yemen
    معدل تقييم المستوى
    0

    رد: عندي مشكله في frame relay


    بارك الله فيك اخي سعيد

    وانا الان ان شاء الله راح اجرب gns

    واوافيك بالاخبار

    بارك الله فيك اخي



  6. #6
    عضو الصورة الرمزية BENDAOUD7
    تاريخ التسجيل
    Jul 2007
    المشاركات
    793
    الدولة: Algeria
    معدل تقييم المستوى
    11

    رد: عندي مشكله في frame relay



    السلام عليكم
    أرجو منك أخي أن تحاول نقل الإعدادات التي وضعتها على الأنترفيس physical في الراوترات الأربع إلى subinterface
    علما أنه في حالة استعمال ال point to point يجب استعمال subnets مختلفة



    اللهم وفقني لحفظ القرآن
    موضوعي حول ال virtualisation مع VMware
    http://www.arabhardware.net/forum/sh...d.php?t=215569
    تعرف على شهادة الأنستركتور CCSI
    http://www.arabhardware.net/forum/sh...54#post1851054

المواضيع المتشابهه

  1. Frame Relay PPP
    بواسطة iraqi75 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 27-05-2011, 13:51
  2. بعض الاسئله ف ال frame relay
    بواسطة alieldein في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 28-03-2011, 02:04
  3. ما هو الفرق بين Frame Relay و MPLS over Frame Relay
    بواسطة masterghost2005 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 28-02-2009, 07:49
  4. FRAME RELAY AND ISDN
    بواسطة wael mohammed في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 11-02-2008, 01:35
  5. شرح ال frame relay
    بواسطة ahmed magdy في المنتدى الأرشيف
    مشاركات: 11
    آخر مشاركة: 11-10-2007, 16:09

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •