صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 16

الموضوع: هل يمكن عمل static and dynamic routing على نفس الراوتر

  1. #1
    عضو
    تاريخ التسجيل
    Feb 2006
    المشاركات
    53
    الدولة: Morocco
    معدل تقييم المستوى
    0

    هل يمكن عمل static and dynamic routing على نفس الراوتر



    هل يمكن أن اعمل على نفس الروتر static and dynamic routing
    بحثت على الانترنت طولا وعرضا فلم مثالا واحد فهل يوجد هذا الأمر
    static and dynamic routing في نفس الشبكة موجود لكن في نفس الروتر router
    لم أجد
    ارجو التكرم بجواب من اي أخ كريم يملك الجواب

  2. #2
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر

    ضع رسم للشبكة التي تريد التطبيق عليها ، حتى يسهل الإجابة بشكل صحيح


  3. #3
    عضو برونزي الصورة الرمزية mezomora123
    تاريخ التسجيل
    Oct 2009
    المشاركات
    1,154
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر

    اقتباس المشاركة الأصلية كتبت بواسطة abdellaah مشاهدة المشاركة
    هل يمكن أن اعمل على نفس الروتر static and dynamic routing
    بحثت على الانترنت طولا وعرضا فلم مثالا واحد فهل يوجد هذا الأمر
    static and dynamic routing في نفس الشبكة موجود لكن في نفس الروتر router
    لم أجد
    ارجو التكرم بجواب من اي أخ كريم يملك الجواب
    ================================================== =============
    أنا شكلى اللى هدور على النترنت طولاً وعرضاً عشان أفهم انت عايز ايه.......!!!!!!!!!
    ههههههههه.....مش تزعل أنا بهزر معاك........
    وزى ماقال الأخ ايهاب.....
    وضح بمثال اللى انت عايز تعمله....حتى لو فيه غلط بس قوله عشان نقدرنساعدك......
    وعلى ماأعتقد ان أنا فهمت ان انت عايز تشغل Dynamic وال Static مع بعض....على نفس الراوتر.
    ودا فى حد ذاته مش فيه أى مشكلة......
    وضح أكتر وان شاء الله نقدر نفيدك....
    وبالتوفيق ان شاء الله....
    [LEFT][SIZE=3][I][COLOR=Purple][COLOR=Blue][B][COLOR=Navy]
    [/COLOR][/B][/COLOR][/COLOR][/I][/SIZE][SIZE=3][I][COLOR=Purple][COLOR=Blue][B][COLOR=Navy]Cisco [/COLOR][/B]: CCNA - CCDA - CCNP - CCIP [SIZE=3]- [/SIZE][/COLOR][/COLOR][/I][/SIZE][SIZE=3][I][COLOR=Purple][COLOR=Blue][SIZE=3][SIZE=3][SIZE=3]CSE -[/SIZE][/SIZE][/SIZE][/COLOR][/COLOR][/I][/SIZE][SIZE=3][I][COLOR=Purple][COLOR=Blue][SIZE=3][SIZE=3]CCIE[/SIZE][/SIZE][/COLOR][/COLOR][COLOR=#ff0000][SIZE=3][SIZE=3][SIZE=3][SIZE=2]#written[/SIZE][/SIZE][/SIZE][/SIZE][/COLOR][/I][/SIZE]
    [SIZE=3][I][COLOR=Purple][COLOR=Blue][B][COLOR=Navy]Microsoft [/COLOR][/B]: MCP - MCTS - MCSA - MCSE
    [FONT=Tahoma][SIZE=4][COLOR=Navy][B][SIZE=3]Red Hat [/SIZE][/B] [/COLOR][/SIZE][/FONT] : RHCE [SIZE=2][COLOR=Red]Training[/COLOR][/SIZE]
    [/COLOR][/COLOR][/I][/SIZE][SIZE=3][B][COLOR=Red][I]Linux [/I][/COLOR][/B][I][COLOR=Purple][COLOR=Blue]Registered User # 528113
    [B][COLOR=Red]Ubuntu [/COLOR][/B]Registered User# 32879
    [COLOR=Red]
    [/COLOR] [/COLOR][/COLOR][/I][/SIZE]

    [CENTER][URL="http://www.arabhardware.net/forum/showthread.php?t=236216"][SIZE=4][B][COLOR=#006400]شرح كورس CCNP فيديو - عربى - متجدد[/COLOR][/B][/SIZE][/URL]

    [B][URL="http://www.arabhardware.net/forum/showthread.php?t=228130"][COLOR=#000000][SIZE=3]تجميع لمعظم الشروحات والخبرات الخاصة بكورس CCNP[/SIZE][/COLOR][/URL][COLOR=#000000]
    [/COLOR][/B]

    [/CENTER]
    [/LEFT]

  4. #4
    عضو
    تاريخ التسجيل
    Feb 2006
    المشاركات
    53
    الدولة: Morocco
    معدل تقييم المستوى
    0

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر


    هذا هو المثال وجزاكم الله خيرا على المساعدة

  5. #5
    عضو
    تاريخ التسجيل
    Feb 2006
    المشاركات
    53
    الدولة: Morocco
    معدل تقييم المستوى
    0

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر


  6. #6
    عضو
    تاريخ التسجيل
    Feb 2006
    المشاركات
    53
    الدولة: Morocco
    معدل تقييم المستوى
    0

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر


  7. #7
    عضو
    تاريخ التسجيل
    Feb 2006
    المشاركات
    53
    الدولة: Morocco
    معدل تقييم المستوى
    0

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر

    اقتباس المشاركة الأصلية كتبت بواسطة mezomora123 مشاهدة المشاركة
    ================================================== =============
    أنا شكلى اللى هدور على النترنت طولاً وعرضاً عشان أفهم انت عايز ايه.......!!!!!!!!!
    ههههههههه.....مش تزعل أنا بهزر معاك........
    وزى ماقال الأخ ايهاب.....
    وضح بمثال اللى انت عايز تعمله....حتى لو فيه غلط بس قوله عشان نقدرنساعدك......
    وعلى ماأعتقد ان أنا فهمت ان انت عايز تشغل Dynamic وال Static مع بعض....على نفس الراوتر.
    ودا فى حد ذاته مش فيه أى مشكلة......
    وضح أكتر وان شاء الله نقدر نفيدك....
    وبالتوفيق ان شاء الله....
    شكرا على روح الدعابة
    لكن أنا رأسي مشتعل واحب أن اصل إلى جواب
    عندما اقول انه لم أجده مثالا واحدا على النت فقصدي ان اقول بأن عملية routing يجن ان تكون مقعدة وخاضعة للمنطق العلمي
    بالنسبة للروتر كآلة تخضع للبرمجة يمكن ات تقيل جميع الاوامر وأت تخضع لي منطق وتنجح عملية ping لأي خليط من الروتينج routing protocols بدون ان يكون هناك منطق
    نعم اجد استمعمال خاصية Redistributing Routing Protocols كما في موقع سيسكو
    هذا بالنسبة لدمج وتوليفة Routing Protocols
    واتمنى بالمناسبة ان يتفضل احد الإخوة الكرام محمد سمير او ياسر رمزي عودة او اي اخ لشرج هذا الامر
    نعم نجد شروحات لكل بروتوكول على حدة لكن عملية تعدد البروتوكولات على نفس الشبكة او حتى نفس الروتر افترض ات تكون مقعدة ولها اسس علمية واضحة وافترض ان اجدها مشروحة في موقع سيسكو اولا او اي موقع او كتاب متخصص في علم الشبكات
    لايمكن لي هكذا ان أقوم بهذه العلملية لمجرد أنها ممكنة ولامانع منها
    احب أن أرى لها اصلا علميا ومشروحا ومعروفا
    هذا اصا فكرتي وجزاكم الله خيرا

  8. #8
    عضو الصورة الرمزية سعيد يوسف
    تاريخ التسجيل
    Feb 2010
    المشاركات
    524
    الدولة: Egypt
    معدل تقييم المستوى
    9

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر

    أخي الحبيب تفضل هذا رابط لجميع فيديوهات ال redistribution عربي

    للمهندس ياسر رمزي والأخ new experience وهي تغطي هذا الموضوع تماما
    وحضرتك لو استخدمت خاصية البحث في المنتدي عن ال
    redistribution
    لوجدت ما تريده وكل مل تريده

    وربنا يوفقك
    ولك فائق الاحترام

    وتفضل الرابط
    redistribution



  9. #9
    عضو برونزي الصورة الرمزية mezomora123
    تاريخ التسجيل
    Oct 2009
    المشاركات
    1,154
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر

    الأخ سعيد يوسف أعطاك الرابط الخاص بالفيديو والشرح.....فجزاه الله خيراً
    وممكن تدور على الانترنت وهتلاقى كتيييييير عن Redistribution
    وعلى فكرة الموضوع سهل جداً ومش محتاج أى حاجة لو فهمته كويس وعمرك ما هتنساه لأنك هتلاقيه فكل حاجة بتعملها فى الشبكة
    ولو محتاج أى مساعدة قولى أو أى استفسار قولى وأنا مش هتأخر
    وبالتوفيق ان شاء الله
    [LEFT][SIZE=3][I][COLOR=Purple][COLOR=Blue][B][COLOR=Navy]
    [/COLOR][/B][/COLOR][/COLOR][/I][/SIZE][SIZE=3][I][COLOR=Purple][COLOR=Blue][B][COLOR=Navy]Cisco [/COLOR][/B]: CCNA - CCDA - CCNP - CCIP [SIZE=3]- [/SIZE][/COLOR][/COLOR][/I][/SIZE][SIZE=3][I][COLOR=Purple][COLOR=Blue][SIZE=3][SIZE=3][SIZE=3]CSE -[/SIZE][/SIZE][/SIZE][/COLOR][/COLOR][/I][/SIZE][SIZE=3][I][COLOR=Purple][COLOR=Blue][SIZE=3][SIZE=3]CCIE[/SIZE][/SIZE][/COLOR][/COLOR][COLOR=#ff0000][SIZE=3][SIZE=3][SIZE=3][SIZE=2]#written[/SIZE][/SIZE][/SIZE][/SIZE][/COLOR][/I][/SIZE]
    [SIZE=3][I][COLOR=Purple][COLOR=Blue][B][COLOR=Navy]Microsoft [/COLOR][/B]: MCP - MCTS - MCSA - MCSE
    [FONT=Tahoma][SIZE=4][COLOR=Navy][B][SIZE=3]Red Hat [/SIZE][/B] [/COLOR][/SIZE][/FONT] : RHCE [SIZE=2][COLOR=Red]Training[/COLOR][/SIZE]
    [/COLOR][/COLOR][/I][/SIZE][SIZE=3][B][COLOR=Red][I]Linux [/I][/COLOR][/B][I][COLOR=Purple][COLOR=Blue]Registered User # 528113
    [B][COLOR=Red]Ubuntu [/COLOR][/B]Registered User# 32879
    [COLOR=Red]
    [/COLOR] [/COLOR][/COLOR][/I][/SIZE]

    [CENTER][URL="http://www.arabhardware.net/forum/showthread.php?t=236216"][SIZE=4][B][COLOR=#006400]شرح كورس CCNP فيديو - عربى - متجدد[/COLOR][/B][/SIZE][/URL]

    [B][URL="http://www.arabhardware.net/forum/showthread.php?t=228130"][COLOR=#000000][SIZE=3]تجميع لمعظم الشروحات والخبرات الخاصة بكورس CCNP[/SIZE][/COLOR][/URL][COLOR=#000000]
    [/COLOR][/B]

    [/CENTER]
    [/LEFT]

  10. #10
    عضو
    تاريخ التسجيل
    Feb 2006
    المشاركات
    53
    الدولة: Morocco
    معدل تقييم المستوى
    0

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر

    أجدد شكري الحار للأخوين mezomora123 و سعيد يوسف والأخ ahab
    واقول مشكلتي في هذا الموضوع هل يمكن عمل static and dynamic routing على نفس الراوتر
    وممكن تدور على الانترنت وهتلاقى كتيييييير عن Redistribution
    فعلا هذا موجود
    لكن سؤالي لازلت لم اجد جوابا على الأنترنت وطرحت الحالة في الصورة أعلاه
    ولو صح وجود هذا الأمر من الناحية العملية اتمنى من يتكرم ويشرح هذه الحالة متى نكون محتاجين لعملها وفي أي حاة نكون مضطرين لعملها
    حاولت على حد فهمي إيجاد حل على حسب فهمي فلم ينجح PING
    أرجو تجيد الخطأ
    الطريقة الأولي
    static&dynamic_startup-config
    version 12.4

    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname CASA
    !
    !
    !
    interface FastEthernet0/0
    ip address 165.12.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/1/0
    ip address 15.0.0.5 255.255.255.252
    !
    interface Serial0/1/1
    ip address 15.0.0.2 255.255.255.252
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 15.0.0.0
    network 165.12.0.0
    no auto-summary
    !
    ip classless
    ip route 165.12.1.0 255.255.255.0 Serial0/1/1
    ip route 165.12.3.0 255.255.255.224 Serial0/1/0
    ip route 15.0.0.8 255.255.255.252 Serial0/1/1
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    end

    StaticRouting_startup-config
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname RABAT
    !
    !
    !!
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/1/0
    ip address 15.0.0.1 255.255.255.252
    clock rate 128000
    !
    interface Serial0/1/1
    ip address 15.0.0.10 255.255.255.252
    clock rate 128000
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    ip route 165.12.3.0 255.255.255.224 Serial0/1/1
    ip route 15.0.0.4 255.255.255.252 Serial0/1/0
    ip route 165.12.2.0 255.255.255.0 Serial0/1/0
    !
    !!
    !
    line con 0
    line vty 0 4
    login
    !
    !
    !
    end


    dynamicrouting_startup-config
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname marrakech
    !
    !!
    !
    interface FastEthernet0/0
    ip address 165.12.3.1 255.255.255.224
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/1/0
    ip address 15.0.0.6 255.255.255.252
    clock rate 128000
    !
    interface Serial0/1/1
    ip address 15.0.0.9 255.255.255.252
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 15.0.0.0
    network 165.12.0.0
    no auto-summary
    !
    ip classless
    !!
    line con 0
    line vty 0 4
    login
    !

    الطريقة الثانية
    static&dynamic_startup-config
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname CASA
    !!
    !
    interface FastEthernet0/0
    ip address 165.12.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/1/0
    ip address 15.0.0.5 255.255.255.252
    !
    interface Serial0/1/1
    ip address 15.0.0.2 255.255.255.252
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 15.0.0.0
    network 15.0.0.4
    network 165.12.2.0
    no auto-summary
    !
    ip classless
    ip route 165.12.1.0 255.255.255.0 Serial0/1/1
    ip route 165.12.3.0 255.255.255.224 Serial0/1/0
    ip route 15.0.0.8 255.255.255.252 Serial0/1/1
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    !
    end

    !StaticRouting_startup-config
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname RABAT
    !
    !!
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/1/0
    ip address 15.0.0.1 255.255.255.252
    clock rate 128000
    !
    interface Serial0/1/1
    ip address 15.0.0.10 255.255.255.252
    clock rate 128000
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    ip route 165.12.3.0 255.255.255.224 Serial0/1/1
    ip route 15.0.0.4 255.255.255.252 Serial0/1/0
    ip route 165.12.2.0 255.255.255.0 Serial0/1/0
    !
    !!
    line con 0
    line vty 0 4
    login
    !
    !
    !
    end


    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname marrakech
    !
    !
    !
    interface FastEthernet0/0
    ip address 165.12.3.1 255.255.255.224
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/1/0
    ip address 15.0.0.6 255.255.255.252
    clock rate 128000
    !
    interface Serial0/1/1
    ip address 15.0.0.9 255.255.255.252
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 15.0.0.4
    network 15.0.0.8
    network 165.12.3.0
    no auto-summary
    !
    ip classless
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    !
    end




    !

  11. #11
    عضو
    تاريخ التسجيل
    Feb 2006
    المشاركات
    53
    الدولة: Morocco
    معدل تقييم المستوى
    0

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر

    أين الخلل

  12. #12
    عضو
    تاريخ التسجيل
    Feb 2006
    المشاركات
    53
    الدولة: Morocco
    معدل تقييم المستوى
    0

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر

    بالنسبة ل !StaticRouting_startup-config
    لم أقم بإعطاء interface FastEthernet0/0
    no ip address

    نجح PING
    بعد إصلاح الخطأ في الحالتين

    السؤال الذي بقي عندى الآن متى نكون مضطرين للعمل بمثل هذه CONFIGURATION

  13. #13
    عضو
    تاريخ التسجيل
    Nov 2010
    المشاركات
    351
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر

    السلام عليكم
    سؤال جميل
    وبالتأكيد ينفع
    وكمان ينفع تشغل اكتر من بروتوكول
    وبيشتغل على حسب الاوليه
    التوصيل المباشر
    ثم
    الستاتيك
    ثم ال
    eigrp
    ثم
    ospf
    وفي الاخر
    ripv2

    ولكن لماذا نستخدم ال
    static
    في بعض الاحيان ؟

    هذا لكي يجبر ال admin
    نقل المعلومات من طريق معين

    يعني
    يأمر المعلومات ان تخرج من
    port
    هو يريده (اجباري)

    لهذا نستخدم ال
    static
    في بعض الاحيان

  14. #14
    عضو
    تاريخ التسجيل
    Feb 2006
    المشاركات
    53
    الدولة: Morocco
    معدل تقييم المستوى
    0

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر

    وأنا اقول لك جزاك الله حيرا وطبعا جميع الإخوة الذين تفاعلوا مع سؤالي السابق
    أنا فتحت موضوع قبيل قليل وأتمني يكون موسعا ومتضمنا لإجابتك مع التكرم بتطبيقات وامثلة عملية
    لااعرف هل يسمح الوقت لك اخي الكريم لكن يالتأكيد إجابتك أثلجت صدري وأتمني من باقي الإخوة أن يغنوا هذا البحث بمساهماتهم وآرائئهم بل حتى عمل لابات في هذا الموضوع
    جزاك الله خيرا على الإجابة

  15. #15
    عضو
    تاريخ التسجيل
    Aug 2008
    المشاركات
    224
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: هل يمكن عمل static and dynamic routing على نفس الراوتر



    اقرأ اخر الصفحه في هذا الرابط عن الconclusion وستجد حل لمشكلتك


    http://www.cisco.com/en/US/tech/tk36...80093fd9.shtml

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. router supports static and dynamic IP's
    بواسطة A.Naguib في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 04-10-2012, 16:31
  2. هل فعلاً ADSL Modem Cisco 160N لايدعم Static + Dynamic IP ..؟
    بواسطة eslam nakeeb في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 27-04-2012, 23:35
  3. فيديو دمج Static Route مع Dynamic Rout
    بواسطة Ahmed M.Bahget في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 04-03-2011, 21:44
  4. سؤال عن Static Routing
    بواسطة fatehalmsddi في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 04-12-2010, 20:10
  5. introduction to Dynamic Routing Protocols
    بواسطة jeddah66 في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 07-09-2008, 11:59

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •