النتائج 1 إلى 12 من 12

الموضوع: مشكلة في الوصول إلى الإنترنت

  1. #1
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    266
    الدولة: Egypt
    معدل تقييم المستوى
    0

    مشكلة في الوصول إلى الإنترنت





    المشكلة ان الروتر (2) شايف ال isp وبيطلع على النت لاكن بقيت الرواتر مش شايفاه..وبالتالي مفيش نت على الشبكتين التانين
    بصراحة انا مش عارف فين الغلطة؟!

    لو فيه اي حاجة مش واضحة قولولي وهوضحها على طول

    الكونفيجر بتاع الرواتر
    ==============================
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R1
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    !
    ip cef
    no ip domain lookup
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex half
    !
    interface Serial1/0
    ip address 10.1.2.2 255.255.255.252
    serial restart-delay 0
    clock rate 128000
    no fair-queue
    !
    interface Serial1/1
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/2
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/3
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/4
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/5
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/6
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/7
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface FastEthernet2/0
    ip address 10.192.168.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet2/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    router eigrp 100
    network 10.1.2.0 0.0.0.3
    network 10.192.168.0 0.0.0.255
    auto-summary
    !
    !
    no ip http server
    no ip http secure-server
    !
    !
    control-plane
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    login
    !
    !
    end
    ===========================
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R2
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    !
    ip cef
    no ip domain lookup
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex half
    !
    interface Serial1/0
    ip address 10.1.2.1 255.255.255.252
    serial restart-delay 0
    clock rate 128000
    no fair-queue
    !
    interface Serial1/1
    ip address 10.1.1.1 255.255.255.252
    serial restart-delay 0
    clock rate 128000
    !
    interface Serial1/2
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/3
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/4
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/5
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/6
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/7
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface FastEthernet2/0
    ip address 192.168.0.50 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet2/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    router eigrp 100
    redistribute static
    network 10.1.1.0 0.0.0.3
    network 10.1.2.0 0.0.0.3
    network 192.168.0.0
    auto-summary
    !
    ip route 0.0.0.0 0.0.0.0 192.168.0.1
    !
    no ip http server
    no ip http secure-server
    !
    !
    control-plane
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    login
    !
    !
    end
    ============
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R3
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    !
    ip cef
    no ip domain lookup
    !
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex half
    !
    interface FastEthernet1/0
    ip address 10.192.166.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet1/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial2/0
    no ip address
    shutdown
    serial restart-delay 0
    no fair-queue
    !
    interface Serial2/1
    ip address 10.1.1.2 255.255.255.252
    serial restart-delay 0
    clock rate 128000
    !
    interface Serial2/2
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial2/3
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial2/4
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial2/5
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial2/6
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial2/7
    no ip address
    shutdown
    serial restart-delay 0
    !
    router eigrp 100
    network 10.1.1.0 0.0.0.3
    network 10.192.166.0 0.0.0.255
    auto-summary
    !
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    control-plane
    !

    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    exec-timeout 0 0
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    login
    !
    !
    end

  2. #2
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    266
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: استفسار صغير جدا بس انا محتاج اعرف فين الغلط

    نسيت احط دول
    ===========================
    R2#show ip rout
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is 192.168.0.1 to network 0.0.0.0

    10.0.0.0/8 is variably subnetted, 5 subnets, 3 masks
    C 10.1.2.0/30 is directly connected, Serial1/0
    C 10.1.1.0/30 is directly connected, Serial1/1
    D 10.0.0.0/8 is a summary, 00:06:22, Null0
    D 10.192.168.0/24 [90/2172416] via 10.1.2.2, 00:06:20, Serial1/0
    D 10.192.166.0/24 [90/2172416] via 10.1.1.2, 00:06:22, Serial1/1
    C 192.168.0.0/24 is directly connected, FastEthernet2/0
    S* 0.0.0.0/0 [1/0] via 192.168.0.1
    R2#
    ======================
    R1#
    R1#show ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is 10.1.2.1 to network 0.0.0.0

    10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
    C 10.1.2.0/30 is directly connected, Serial1/0
    D 10.1.1.0/30 [90/2681856] via 10.1.2.1, 00:06:59, Serial1/0
    C 10.192.168.0/24 is directly connected, FastEthernet2/0
    D 10.192.166.0/24 [90/2684416] via 10.1.2.1, 00:06:59, Serial1/0
    D 192.168.0.0/24 [90/2172416] via 10.1.2.1, 00:06:59, Serial1/0
    D*EX 0.0.0.0/0 [170/2172416] via 10.1.2.1, 00:06:57, Serial1/0
    R1#
    ==================
    R3#
    R3#
    R3#show ip rout
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is 10.1.1.1 to network 0.0.0.0

    10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
    D 10.1.2.0/30 [90/2681856] via 10.1.1.1, 00:07:21, Serial2/1
    C 10.1.1.0/30 is directly connected, Serial2/1
    D 10.192.168.0/24 [90/2684416] via 10.1.1.1, 00:07:20, Serial2/1
    C 10.192.166.0/24 is directly connected, FastEthernet1/0
    D 192.168.0.0/24 [90/2172416] via 10.1.1.1, 00:07:21, Serial2/1
    D*EX 0.0.0.0/0 [170/2172416] via 10.1.1.1, 00:07:19, Serial2/1
    R3#

  3. #3
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: استفسار صغير جدا بس انا محتاج اعرف فين الغلط

    بسم الله والحمد لله والصلاة والسلام علي رسول الله وآله وصحبه وإخوانه أجمعين
    اعمل defualt route علي R1 and R3 بحيث يشيروا إلي R2 يعني اي حاجة متعرفهاش ابعتها لـR2
    ip route 0.0.0.0 0.0.0.0 (R2
    وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه أجمعين
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  4. #4
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    266
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: استفسار صغير جدا بس انا محتاج اعرف فين الغلط

    ما انا عامل الروتنج بال EIGRP
    بينشره مع الروتنيج تيبل بتاعه !!
    انا مش فاهم حضرتك تقصد يعني يكون على الوتر رقم 1 اتنين ديفلت روت!

  5. #5
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    266
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: استفسار صغير جدا بس انا محتاج اعرف فين الغلط

    شكرا لإهتمامك بالموضوع

    انا جربت اللي حضرتك قولت عليه لاكن لم يحل المشكلة

  6. #6
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: استفسار صغير جدا بس انا محتاج اعرف فين الغلط

    اقتباس المشاركة الأصلية كتبت بواسطة sunoftheworld مشاهدة المشاركة
    ما انا عامل الروتنج بال EIGRP
    بينشره مع الروتنيج تيبل بتاعه !!
    انا مش فاهم حضرتك تقصد يعني يكون على الوتر رقم 1 اتنين ديفلت روت!
    حضرتك وضعت الكونفج الناقص اثناء كتابة الرد
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  7. #7
    عضو برونزي الصورة الرمزية sherif-magdy
    تاريخ التسجيل
    Sep 2009
    المشاركات
    1,027
    الدولة: Egypt
    معدل تقييم المستوى
    18

    رد: استفسار صغير جدا بس انا محتاج اعرف فين الغلط

    عندى سوال بالنسبه لل IDS اللى موجود بال topology هل هذا IDS يعمل على vmware ؟؟؟
    بهذا الشكل اعتقد ان ال monitoring interface الموجود بال IDS يعمل فى ال promiscuous mode مش كده ؟؟
    ازاى انت بقى بتوصله نسخه من الترافيك عن طريق ال switch اللى انت عامله ؟؟
    المفروض بتعمل span على switch حقيقى اما السويتش بتاع gns3 ده اعتقد انه لا يمكن ان يفعل ذلك
    ؟؟؟؟

  8. #8
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    266
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: استفسار صغير جدا بس انا محتاج اعرف فين الغلط

    ما الحل إذن يا صديقي؟!

  9. #9
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: استفسار صغير جدا بس انا محتاج اعرف فين الغلط

    بالنسبة لمشكلة النت

    يوجد على أي مزود خدمة بولسي تمنع مرور أي باكيت من العنواين ال private إلى الإنترنت

    مودم ال DSL يقوم بعمل nat للشبكة 192.168.0.0 , ولذلك فإن R2 يعمل بشكل جيد

    باقي الروترات تخرج الباكيت وتحمل source لعناوين غير ال 192.168.0.0 لن يتم عمل nat لها وبالتالي يقوم isp بعمل drop لها

    الحل هو أن تقوم بعمل PAT على R2 للشبكات الأخرى إلى عنوان من عناوين الشبكة 192.168.0.0

    هذا والله أعلم

  10. #10
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    266
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: استفسار صغير جدا بس انا محتاج اعرف فين الغلط

    لا دي نسخة لينكس راكب عليها برنامج سنورت(بجربها-بيقولو جامد وناس كتير بتشكر فيها)
    موقعها اهو http://www.snort.org/

    انا كنت عامل الرسم الأول وهغير السويتش ده بروتر اركب عليه مديول سويتش
    بس كنت عاوز اشغل النت فابدل ما اشغل نفسي بكونفيجر للسويتش
    اخلص مشكلتي الأول وبعد كده اتفاهم مع السويتش بس كنت محتاج حاجة تعدي البيانات وخلاص
    كل اللي حضرتك بتقوله ده هعمله اكيد

    بس البينات تعدي للنت
    انما مفيش

  11. #11
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    266
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: استفسار صغير جدا بس انا محتاج اعرف فين الغلط

    هجرب موضوع النات على الروتر 2 واقولكم

  12. #12
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    266
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة في الوصول إلى الإنترنت



    السلام عليكم
    انا عملت النات على الروتر 2 بالشكل ده

    ip nat inside source list NAT interface FastEthernet2/0 overload
    !
    !
    ip access-list standard NAT
    permit 10.192.166.0 0.0.0.255
    permit 10.192.168.0 0.0.0.255

    ==============
    الشبكات اشتغلت تمام
    والرواتر نفسها اللي هما 1 و3
    مشافوش النت الا لما ضيفت في الأكسس ليست
    permit 10.1.2.0 0.0.0.3
    permit 10.1.1.0 0.0.0.3


    وشكرا على معلومة النات
    وشكرا لكل اللي اهتم

    والسلام عليكم

المواضيع المتشابهه

  1. مشكلة الوصول الى الجهاز
    بواسطة aimn20034 في المنتدى منتدى الشهادات العام
    مشاركات: 5
    آخر مشاركة: 08-05-2013, 14:58
  2. مشاركات: 0
    آخر مشاركة: 15-06-2010, 15:33
  3. مشكلة الوصول لكارت Lan
    بواسطة kirolos_2003 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 6
    آخر مشاركة: 08-02-2009, 23:32
  4. عدت لكم مع مشكلة كبيرة بخصوص عدم الوصول إلى القرص الصلب
    بواسطة أبو فايز العبسي في المنتدى الأرشيف
    مشاركات: 8
    آخر مشاركة: 22-02-2008, 00:58
  5. مشكلة عويصة جدا (( تم رفض الوصول الى الـ c ))
    بواسطة سامي يوسف في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 17-09-2007, 13:07

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •