صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 16

الموضوع: تقنية NGN في عالم الفويس

  1. #1
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    تقنية NGN في عالم الفويس



    الاخوة الاعزاء
    طبعا تعلمون ان العلم يتطور بسرعة وهذا ما حدث ايضا بسرعة البرق مع VOIP
    انقرضت خطوط ANALOGE ثم بعدها ال E1
    والان نزلت تقنية جديدة تسمى NGN
    وهية ابسط وافضل بكثير من التقنيات السابقة
    فى التقنيات السابقة كنا نؤجر من الاتصالات خطوط E1 وكل خط عبارة عن اربع اسلاك من الكابل ولو عندك 30 E1 كما عندي ستحتاج الى 120 سلك سواء ستأخذهم ب كوابل UTP متعددة ام كابل واحد كبير
    وكانت تركب فى كروت مخصوصة توضع داخل VOICE GATEWAY
    والكروت دية بتكون اما E1 او FXO
    تم الغاء كل هذه الكروت فى التقنية الجديدة
    ويتم توصيل كابل واحد UTP عليه الخدمة الى منفذ الايثرنت والمنفذ التاني يذهب الى الشبكة كما في حالة توصيل IPVPN بالضبط
    ويتم اعطائك عنوان SIP SERVER وهذا يكون فى الااتصالات ويعطيط الاي بي للمنفذ بتاعك وطبعا سيكون /32

    فى الروترات القديمة لا تحتاج تلك التقنية لرخصة
    اما فى الروترات 2900 تحتاج لرخصة تشتريها من سيسكوا لكي يعمل الرواتر على SIP اما فى حالة 2800 فاشتغل بدون رخصة


    عندما ارجع للبيت سوف اضع لكم شكل الكابينة التي تاتي من الاتصالات وبها منفذ SIP
    الامر ببساطة يأتي لك سويتش 24 بورت بورت منه يكون ل IP VPN لو كنت تحتاج انترنت
    وبورت يكون لل SIP
    والاعدادات كاملة مع امثلة سوف اضعها عندما ارجع للبيت



    كما ترون من الصورة هناك كابلين كابل لتوصيل خدمة الانترنت وكابل لل SIP
    طبعا انت لا تحدهم الاتصالات هي من تحدد تلك البورتات لك


    نسخة من الكونفجريشن

    sho run
    Building configuration...

    Current configuration : 2933 bytes
    !
    ! Last configuration change at 11:37:17 UTC Sun Mar 6 2011
    !
    version 15.0
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !

    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$iZkq$dGNmtpzn..NXFkIDvchc10no aaa
    new-model
    !
    no ipv6 cef
    ip source-route
    ip cef
    --More--  !
    !
    !
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    !
    voice-card 0
    !
    !
    !
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    fax protocol pass-through g711alaw
    sip
    !
    voice translation-rule 1
    rule 1 /.+6/ /6/
    !
    voice translation-rule 2
    rule 1 /\(.*\)/ /544\1/
    !
    !
    voice translation-profile TP
    translate called 1
    !
    voice translation-profile prefix
    translate calling 2
    !
    !
    license udi pid CISCO2951/K9 sn FCZ144620E6
    hw-module pvdm 0/0
    !
    !
    !

    redundancy
    !
    !
    !
    !
    !
    !
    interface GigabitEthernet0/0
    description .connected to LAN-Voice Network.
    ip address 172.34.245.4 255.255.0.0
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    description .connected to STC SIP Trunk.
    no ip address
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1.2517
    encapsulation dot1Q 2517
    ip address 10.196.178.10 255.255.255.252

    interface GigabitEthernet0/1.2528
    encapsulation dot1Q 2528
    !
    interface GigabitEthernet0/2
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    ip forward-protocol nd
    !
    no ip http server
    no ip http secure-server
    !
    ip route 0.0.0.0 0.0.0.0 172.34.1.254
    ip route 10.209.4.0 255.255.255.0 10.196.178.9
    !
    !
    nls resp-timeout 1
    cpd cr-id 1
    !
    !
    control-plane
    !
    !
    !
    !
    !
    dial-peer voice 100 voip
    description .calls to CUCM Publisher.
    destination-pattern 6...
    session protocol sipv2
    session target ipv4:172.34.245.6
    dtmf-relay h245-signal h245-alphanumeric
    codec g711alaw
    no vad
    !
    dial-peer voice 101 voip
    description .calls to CUCM Subscriber.
    destination-pattern 6...
    session protocol sipv2
    session target ipv4:172.34.245.7
    dtmf-relay h245-signal h245-alphanumeric
    codec g711alaw
    no vad

    dial-peer voice 201 voip
    description ***Outgoing calls to STC SIP Trunk***
    translation-profile outgoing prefix
    destination-pattern .T
    rtp payload-type cisco-codec-fax-ack 111
    rtp payload-type nte 97
    session protocol sipv2
    session target ipv4:10.209.4.58:5060
    dtmf-relay rtp-nte h245-signal h245-alphanumeric
    codec g711alaw
    no vad
    !
    dial-peer voice 300 voip
    description ***incoming calls from CUCM***
    translation-profile incoming prefix
    session protocol sipv2
    incoming called-number .
    dtmf-relay rtp-nte h245-signal h245-alphanumeric
    codec g711alaw
    no vad
    !
    !
    gateway
    timer receive-rtp 1200
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0

    login local
    line aux 0
    line vty 0 4

    login local
    !
    scheduler allocate 20000 1000
    end
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  2. #2
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: تقنية NGN في عالم الفويس

    بارك الله فيك

    في انتظار التكملة يا ريس

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Jan 2011
    المشاركات
    10
    معدل تقييم المستوى
    0

    رد: تقنية NGN في عالم الفويس

    بارك الله فيك

  4. #4
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: تقنية NGN في عالم الفويس

    تم وضع الصورة
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  5. #5
    عضو
    تاريخ التسجيل
    Oct 2005
    المشاركات
    95
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: تقنية NGN في عالم الفويس

    جزاكم الله خيرا .... معلومات مهمه جدا

    بس لو ممكن تدلني على مكان اتوسع فيه عن الموضوع ده لاني محتاجله جدا جدا

    وشكرا

  6. #6
    عضو الصورة الرمزية Marc_kamel
    تاريخ التسجيل
    Apr 2007
    المشاركات
    290
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: تقنية NGN في عالم الفويس

    معلومات مهمة جدا
    عاى فكرة كل شركات الاتصال فى الدول الغربية بدات فى تنفيذ لفكرة دى
    المشكلة ان فى البلدان العربية بتاخرو كثيرا فى تطوير انفسهم
    بس هو دا المستقبل
    Marc Kamel
    MCT, CCNP, Cvoice, MCITP:

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Jan 2011
    المشاركات
    10
    معدل تقييم المستوى
    0

    رد: تقنية NGN في عالم الفويس

    طيب الكابل اللي فيه sip الخاص بالفويس اين سيوضع ,,,, هل في سويتش لو في CME ... اين بالظبط .
    انا رسمت صورة للnetwork ... هل تطابق NGN technology


  8. #8
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: تقنية NGN في عالم الفويس

    اخي العزيز
    انا اخدتلك صورة حقيقية فى الموضوع
    عندك كابلين واحد ابيض وواحد ازرق فى السويتش
    والسويتش ده جاي من الاتصالات مش انت الى حاطه
    انت بتطلع الكابل من السويتش على voice gateway
    زالكونفجريشن واضحة
    والمنفذ الى بتوصل بيه بتعمل عليه sub interface
    وتحط كل البيانات الى الاتصالات مديهالك
    انت كمان مبتعملش حاجة من دماغك
    interface GigabitEthernet0/1.2517
    encapsulation dot1Q 2517
    ip address 10.196.178.10 255.255.255.252
    الكونفجريشن الى فوق دية من الاتصالات
    وطبعا بالنظر هتلاقي subnetmask 252 وده معتاه ان فيه جهازين بس فى الشبكة دية
    واحد عنك اديته الرقم اهه التاني فى الاتصالات وهو الى بيزودك بالخدمة
    زيه زي ال ip vpn بالضبط
    بس الفرق فى الحالة دية انه شايل خدمة فويس والتاني شايل خدمة انترنت
    وبس
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    Jan 2011
    المشاركات
    10
    معدل تقييم المستوى
    0

    رد: تقنية NGN في عالم الفويس

    شكرا على الرد .... لكن في SIP لازم 3 برتات من الموزع ... واحد trunks اللي عليه الانترنت و الفويس ... و بورت يدهب للراوتر الانترنت ... و بورت لراوتر الفويس....انا فاهم كل هدا ....
    انا سالت ... هل يكمن ان اربط الكابل الازرق بتاع الفويس في سويتش اخر بدل الربط المباشر مع CME و اربط معاه CME و ipphone 7960
    يعني الكابل و CME و الهواتف على سويتش اخر لاني في CME اللي عندي 2600 يوجد فقط fastethernet واحدة يعني مقدرش احط كابل الSIP مباشرة ... لهدا اريد ان اضع سويتش يجمع الكابل و CME و ip phone

    شكراا على التجاوب
    بارك الله فيك


    ....

  10. #10
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: تقنية NGN في عالم الفويس

    اقتباس المشاركة الأصلية كتبت بواسطة marouane_7 مشاهدة المشاركة
    شكرا على الرد .... لكن في SIP لازم 3 برتات من الموزع ... واحد trunks اللي عليه الانترنت و الفويس ... و بورت يدهب للراوتر الانترنت ... و بورت لراوتر الفويس....انا فاهم كل هدا ....
    انا سالت ... هل يكمن ان اربط الكابل الازرق بتاع الفويس في سويتش اخر بدل الربط المباشر مع CME و اربط معاه CME و ipphone 7960
    يعني الكابل و CME و الهواتف على سويتش اخر لاني في CME اللي عندي 2600 يوجد فقط fastethernet واحدة يعني مقدرش احط كابل الSIP مباشرة ... لهدا اريد ان اضع سويتش يجمع الكابل و CME و ip phone

    شكراا على التجاوب
    بارك الله فيك


    ....
    اولا هو كابل واحد لفويس فقط لا غير وعليه خدمة ال sip
    ثانيا البورت بتاع الرواتر لازم هياخد ip
    حتى لو وصلته بالسويتش وهو اصلا واخد ip من شبكة مفيهاش الا جهازين فقط
    يعني مينفعش يتوصل معاهم حاجة على نفس vlan لان الايبيهات المتاحة اتنين بس
    واحد للاتصالات وواحد ليك
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  11. #11
    عضو
    تاريخ التسجيل
    Oct 2009
    المشاركات
    122
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: تقنية NGN في عالم الفويس

    السلام عليكم
    جزاك الله خيرا على هذا الموضوع الرائع ولكن في ذهني استفسارات ياريت اي احد يوضحلي اياها

    الان تفنية NGN حلت محل ال E1 اللي نربطه مع ال PSTN وبالنسبة اذا كنا نريد ان نربط شبكتين فويس و ال data عن طريق ال WAN ايش الخدمه اللي تقدمها شركة الاتصالات وايش البورت اللي بنستخدمه في الراوتر هل هو E1 او gig ethernet

  12. #12
    عضو الصورة الرمزية omar882
    تاريخ التسجيل
    Dec 2007
    المشاركات
    77
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    0

    رد: تقنية NGN في عالم الفويس

    رائع اخي استمر

    www.arabfreemarket.com
    وان فشلت بكسر القيد علي انجح غدا

    يا هذه يهديك ربك
    فارجعــي
    القدس تصرخ تستغيثك فاسمعي
    والجنب مني بات يجفو مضجعي
    فالموت خير من حياة الخنــع
    ولذا فشــدي همتي وتشجعـي

  13. #13
    عضو الصورة الرمزية omar882
    تاريخ التسجيل
    Dec 2007
    المشاركات
    77
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    0

    رد: تقنية NGN في عالم الفويس

    السلام عليكم

    انا بعمل في كول منجر وربطته مع الاتصالات والكنفجرينش معمول لكن عند ما اتصل
    من تلفون على رقم اعطوه الاتصالات الي من مجموعة ارقام بعطيني خطأ بالاتصال

    وعند ما اقو بالاتصال من الايبي فون المربوط بالكول منجر بعطيني الرقم غير معروف
    حكيت مع الاتصالات بحكولي ان المشكلة عندي وبطلع عندهم الخطأ التالي


    not acceptable media code 65

    في حد عندوا حل لهذي المشكلة


    وشكرا

    www.arabfreemarket.com
    وان فشلت بكسر القيد علي انجح غدا

    يا هذه يهديك ربك
    فارجعــي
    القدس تصرخ تستغيثك فاسمعي
    والجنب مني بات يجفو مضجعي
    فالموت خير من حياة الخنــع
    ولذا فشــدي همتي وتشجعـي

  14. #14
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: تقنية NGN في عالم الفويس

    اقتباس المشاركة الأصلية كتبت بواسطة abdullah2006 مشاهدة المشاركة
    السلام عليكم
    جزاك الله خيرا على هذا الموضوع الرائع ولكن في ذهني استفسارات ياريت اي احد يوضحلي اياها

    الان تفنية NGN حلت محل ال E1 اللي نربطه مع ال PSTN وبالنسبة اذا كنا نريد ان نربط شبكتين فويس و ال data عن طريق ال WAN ايش الخدمه اللي تقدمها شركة الاتصالات وايش البورت اللي بنستخدمه في الراوتر هل هو E1 او gig ethernet
    مع اني مش فاهم بس هافترض افتراضين انك تقصدهم من كلامك
    الافتراض الاول انك عايز تخل الفويس والداتا لمواقع مختلفة من خلال الوان وليس من خلال PSTN
    وده عادي وبسيط
    اى مكان تقدر تعمل ليه PING فانت تقدر تتصل بيه كتحويلة داخلية والطريقة هاعملها فى موضوع منفصل ازاى تقدر تربط اكتر من موقع
    الافتراض التاني
    انك شايف كابل الداتا وعايز توصله بالشبكة بتاعتك
    ففي الحالة دية انت محتاج راوتر يدعم برتوكول BGP وفيه اعدادات هتعملها موجودةفى موضوع لي قبل كده ]
    والتقنيةاسمها IPVPN
    بالله عليكم انت والاخ عمر الى عنده مشكلة يوصفها صح لان وصف المشكلة هو نصف الحل
    فانا واقف قدام موضوعك وموضوع عمر ومانا فاهم ايه المشكلة اصلا ولا انتو عايزين ايه
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  15. #15
    عضو الصورة الرمزية omar882
    تاريخ التسجيل
    Dec 2007
    المشاركات
    77
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    0

    رد: تقنية NGN في عالم الفويس



    يا طيب ابتتكرم تتواصل معنا على الاميل او تعطيني رقم تلفونك بحيث اخليك اتفوت عندي على الكول منجر عن طريق التيم فيور

    يا ربت يا طيب بكون ممنونلك كثير

    www.arabfreemarket.com
    وان فشلت بكسر القيد علي انجح غدا

    يا هذه يهديك ربك
    فارجعــي
    القدس تصرخ تستغيثك فاسمعي
    والجنب مني بات يجفو مضجعي
    فالموت خير من حياة الخنــع
    ولذا فشــدي همتي وتشجعـي

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. ثورة في عالم الإنترنت الشخصي : عالم نعرف فيه كل ما يجري
    بواسطة امجد البصري في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 31-12-2008, 14:55
  2. مشاركات: 15
    آخر مشاركة: 03-10-2008, 15:11
  3. مشاركات: 12
    آخر مشاركة: 03-05-2008, 19:46
  4. مشاركات: 19
    آخر مشاركة: 29-04-2008, 22:08
  5. نقلة نوعية في عالم بطاقات الاظهار..بطاقات256 في عالم النسيان
    بواسطة الصقر القادم في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 31-12-2005, 16:46

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •