بسم الله الرحمن الرحيم

أخوتي الفضلاء الموقرون


السلام عليكم ورحمة الله وبركاته ، وبعد


اشتريت حاسوبي الظاهرة مواصفاته في الترويسة في أغسطس 2007 ومنذ ذلك الحين أنا أعاني من عدم وصول الرام للتردد الأصلي بها وهو 800 ويظهر دائما 667 مع أنني غيرت تواقيت الذاكرة ومعامل الضرب ليصل الرقم إلى 800 ، ولكن دون فائدة ، أعلم أن هنالك خطأ ما عندي .


** كما ظهر قبل عدة أشهر أن الشاشة الزرقاء تخرج كثيراً ، وكثيراً ما كنت اعيد تشغيل الجهاز عدة مرات مع ذلك تظهر شاشة سوداء فقط ، وقمت بتجربة قطع الذاكرة واحدة واحدة ( وهي أربع قطع كل قطعة 1 جيجا ) ، وكانت كل واحدة تعمل بشكل جيد بمفردها ، وعند وضع قطعتين تعملان أيضاً بشكل جيد ، وأيضا ثلاث قطع كذلك ، وبعد عدة محاولات اكتشفت أن القطعة رقم واحد في الشق المجاور للمعالج هي السبب فنزعتها ( ليس لخلل في القطعة ، ولكن لاتعمل مع بقية القطع مجتمعة) فأن أعمل منذ زمن على ثلاث جيجا من الذاكرة فقط .


التخمين الذاتي :

1-
قلت ربما السبب مشكلة كهربائية في الشق الأول الموالي للمعالج ،ولما جربت عليه قطعة اشتغل بشكل ممتاز .
2-
عاينت المكثفات القريبة من شقوق الذاكرة ، ولم أجد شيئاً منها منتفخاً ،أو به اذى حسب فهمي ( يشوف نفسه خبير هاردوير):D
3-
قمت بترقيم قطع الذاكرة الأربع لإمكان وجود خلل في إحداها.







روابط لبعض قطع الجهاز

1- المعالج :
Intel® Core™2 Quad Processor Q6600 (8M Cache, 2.40 GHz, 1066 MHz FSB)

2-
اللوحة الأم :
http://www.evga.com/articles/329.asp

وهذا رابط أخر

http://www.newegg.com/Product/Produc...82E16813188009


الذاكرة :

http://www.kingston.com/hyperx/products/khx_ddr2.asp

وهذا رقم موديل قطع الذاكرة الأربع
(KHX6400D2LLK2/2G 2GB 800MHz DDR2 Non-ECC
Low-Latency CL4 (kit of 2)4-4-4-122.0V
)

أمل المساعدة من خبرائنا في المنتدى الموقر

وجزاكم الله خيراً