النتائج 1 إلى 2 من 2

الموضوع: مشكلة في dynampis

  1. #1
    عضو الصورة الرمزية abo_omar100
    تاريخ التسجيل
    Aug 2010
    المشاركات
    125
    الدولة: Syria
    معدل تقييم المستوى
    0

    مشكلة في dynampis



    .

    السلام علكيم :
    لدي مشكلة:confused: في برنامج ال dynampis وهو أنني لا أستطيع وضع أي بي لأي أنترفيس وأن أشك كثيرا في المشكلة ليست من البرنامج إنما من نسخة IOS وتظهر لي الرسالة التالية % IP addresses may not be configured on L2 linksوأرجو أن ترشدوني:rolleyes: لحل هذه المشكلة وجزاكم الله خيرا .
    sw1(config)#interface fastEthernet 1/0
    sw1(config-if)#ip ad
    sw1(config-if)#ip address 192.168.1.100 255.255.255.0

    % IP addresses may not be configured on L2 links

  2. #2
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: مشكلة في dynampis



    أخي : إذا كنت واضع موديل للسويتش فإنه لا يتم وضع Ip عليه لأنه layer 2

    إنما يتم وضع ال Ip على :
    int vlan 1
    ip add 192.168.1.1 255.255.255.0

    في الحياة العملية إذا كان السويتش L3
    فتدخل على الإنترفيس وتكتب No switchport

المواضيع المتشابهه

  1. لدي مشكلة في ios للـ Dynampis
    بواسطة taher86 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 22-10-2012, 19:56
  2. برنامج dynampis
    بواسطة ledo2277 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 12-05-2009, 13:56
  3. vmware with dynampis
    بواسطة massari4u33 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 13-04-2009, 03:55
  4. مشكلة فى dynampis ومحتاج مساعده
    بواسطة nabaweka في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 02-03-2009, 09:42
  5. dynampis
    بواسطة ابراهيم كامل في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 28-12-2008, 10:06

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •