النتائج 1 إلى 2 من 2

الموضوع: استفسار في multicast TV

  1. #1
    عضو
    تاريخ التسجيل
    Jul 2007
    المشاركات
    67
    معدل تقييم المستوى
    0

    استفسار في multicast TV



    السلام عليكم

    انا عندي مشروع ومطلوب مني اني اسوي multicast for TV

    يعني في سيرفر يوزع قنوات لكل ip TV

    ف ياريت تدوني فكره كيف تتسوى ولو في ملفات بي دي اف او اي شئ يخليني امشي بالمشروع

    اخوكم عبدالرحمن

  2. #2
    عضوية جديدة
    تاريخ التسجيل
    Apr 2011
    المشاركات
    6
    معدل تقييم المستوى
    0

    رد: استفسار في multicast TV



    انا لقيتلك واحد مشغل
    Cisco 1801 for FetchTV

    ده عنوان cisco 1801 هتلاقي الشرح وكل حاجة
    http://www.cisco.com/en/US/docs/rout...e/1801qsg.html

    دي صفحة الfetch tv
    http://www.fetchtv.com.au/

    الconfig هي معظمها واضح ان شاءالله

    version 15.1
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    no service password-encryption
    !
    hostname 1801
    !
    boot-start-marker
    boot-end-marker
    !
    !
    logging buffered 16384
    enable secret 5 X
    !
    no aaa new-model
    clock timezone ACST 9 30
    clock summer-time ACDT recurring last Sun Oct 2:00 last Sun Mar 2:00
    ip source-route
    !
    !
    !
    no ip dhcp use vrf connected
    !
    ip dhcp pool home
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.253
    domain-name internode.on.net
    dns-server 192.231.203.132 192.231.203.3
    !
    ip dhcp pool Fetch
    network 192.168.3.0 255.255.255.0
    default-router 192.168.3.253
    domain-name internode.on.net
    dns-server 192.231.203.132 192.231.203.3
    !
    !
    ip cef
    no ip domain lookup
    no ip igmp snooping
    multilink bundle-name authenticated
    !
    !
    license udi pid CISCO1801 sn X
    !
    no spanning-tree vlan 1
    no spanning-tree vlan 2
    no spanning-tree vlan 3
    no spanning-tree vlan 4
    username X secret X
    !
    !
    !
    bridge irb
    !
    !
    !
    !
    interface Loopback0
    ip address 172.16.16.16 255.255.255.255
    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    load-interval 30
    no atm ilmi-keepalive
    dsl operating-mode adsl2+
    pvc 8/35
    encapsulation aal5snap
    protocol ppp dialer
    dialer pool-member 1
    !
    !
    interface ATM0.34 point-to-point
    bridge-group 1
    bridge-group 1 spanning-disabled
    pvc 8/34
    broadcast
    encapsulation aal5snap
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface FastEthernet0
    description -Not Used-
    shutdown
    !
    interface FastEthernet1
    description -link to IPTV switch-
    switchport mode trunk
    load-interval 30
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    !
    interface FastEthernet5
    !
    interface FastEthernet6
    !
    interface FastEthernet7
    !
    interface FastEthernet8
    !
    interface Vlan1
    description -LAN-
    ip address 192.168.2.253 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    !
    interface Vlan2
    description -IPTV-
    no ip address
    no ip redirects
    no ip unreachables
    ip nat inside
    no ip virtual-reassembly in
    bridge-group 1
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer idle-timeout 0
    dialer persistent
    ppp chap hostname X@internode.on.net
    ppp chap password X
    no cdp enable
    !
    interface BVI1
    ip address 192.168.3.253 255.255.255.0
    ip nat inside
    no ip virtual-reassembly in
    !
    no ip forward-protocol nd
    !
    ip flow-cache timeout active 1
    !
    no ip http server
    ip nat inside source list nat interface Dialer0 overload
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    ip access-list extended Admin
    permit ip 192.168.2.0 0.0.0.255 any
    ip access-list extended nat
    permit ip 192.168.2.0 0.0.0.255 any
    permit ip 192.168.3.0 0.0.0.255 any
    !
    logging esm config
    snmp-server community public RO
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    transport input all
    line vty 0 4
    access-class Admin in
    exec-timeout 0 0
    logging synchronous
    login local
    transport input all

المواضيع المتشابهه

  1. Multicast material and videos !!!!
    بواسطة wailess84 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 25-06-2012, 13:22
  2. شرح multicast م/احمد نبيل
    بواسطة م/محمد النادى في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 12-06-2012, 16:58
  3. RIP V2 Multicast Question
    بواسطة Creed في المنتدى الأرشيف
    مشاركات: 9
    آخر مشاركة: 12-12-2009, 01:02
  4. سؤال فى Multicast
    بواسطة frozenEyes في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 04-11-2009, 20:40
  5. ضايع في ال Multicast
    بواسطة talal76 في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 20-05-2008, 22:06

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •