النتائج 1 إلى 6 من 6

الموضوع: مشكلة مع configuration ارجو الحل

  1. #1
    عضو
    تاريخ التسجيل
    Jun 2007
    المشاركات
    20
    معدل تقييم المستوى
    0

    Exclamation مشكلة مع configuration ارجو الحل



    السلام عليكم ورحمة الله وبركاته
    ارجو منكم اخوتي مساعدتي في حل مشكلتي عند تنصيبي لبرنامج Carbide.ui Symbian Theme Edition 4.0 صانع الثيمات ظهرت لي رسالة خطا وهي >>> the configuration area at C:\Users\?????????????\.eclipse\org.eclipse.platfo rm_3.5.02001944244\configuration could not be created .Please choose a writable location using the -configuration command line option علما ان نظام التشغيل لدي هو ويندوز 7 ارجو مساعدتي لحل هذة المشكلة ولكم جزيل الشكر والتقدير

  2. #2
    عضو
    تاريخ التسجيل
    Jun 2007
    المشاركات
    20
    معدل تقييم المستوى
    0

    رد: مشكلة مع configuration ارجو الحل

    ويــــــنـــــكم خبراء نخيتكم

  3. #3
    عضو فضي
    تاريخ التسجيل
    Jul 2009
    المشاركات
    313
    الدولة: Egypt
    معدل تقييم المستوى
    16

    رد: مشكلة مع configuration ارجو الحل

    أخي العزيز
    أتوقع مشكلتك أنك تحتاج أن تبدأ تصطيب البرنامج كمدير
    You need to run the setup program as an Administrator
    فالرسالة تقول أن البرنامج لا يستطيع كتابة ملف معين ولأن مسار هذا الملف داخل مجلد الـ C
    فأتوقع أن المشكلة كما شرحت
    لهذا اعمل نقرة يمين على برنامج التستيب setup ثم اختار أمر run as administrator
    وأخبرنا ماذا حدث

  4. #4
    عضو
    تاريخ التسجيل
    Jun 2007
    المشاركات
    20
    معدل تقييم المستوى
    0

    رد: مشكلة مع configuration ارجو الحل

    اخي العزيز جون2006 اشكرك على تفاعلك مع مشكلتي لقد اعدت تنصيب البرنامج كما اقترحت
    علي لكن لاجديد ماتزال الرسالة تظهر ولا يعمل البرنامج ...هل المشكلة في النضام الويندوز7 ؟؟اذا فرمتت واعدت تنصيب الويندوز هل تزول المشكلة؟ شكرا مرة ثانية على مساعدتي وانتضر بفارغ الصبر الجواب

  5. #5
    عضو فضي
    تاريخ التسجيل
    Jul 2009
    المشاركات
    313
    الدولة: Egypt
    معدل تقييم المستوى
    16

    رد: مشكلة مع configuration ارجو الحل

    بحثت عن البرنامج لأرى متطلبات التشغيل له وها هي
    Recommended:
    - Microsoft Windows XP, Windows Vista or Microsoft Windows 7 (32 bit version).
    - 2 GB of RAM.
    - 1 GB of free disk space.
    - 2.8-GHz processor.
    - Display supporting 32-bit colour at 1,280 x 1,024-pixel resolution.
    - Sound card.
    فهل هذه المتطلبات متوفرة لديك وخصوصاً أنه حدد إصدار ويندوز 7 بالنسخة 32 bit؟
    يا ليتك تتأكد.

    هل حاولت تكتب لموقعهم هنا؟!
    http://discussion.forum.nokia.com/fo...mes-Carbide.ui
    لأنهم أعتقد أجدر وأكثر خبرة في مشكلات برنامجهم وهيساعدوك أفضل على ما أعتقد لأني للأسف ليس لي خبرة بهذا البرنامج وإنما فقط احاول المساعدة على قدر إمكاني

  6. #6
    عضو
    تاريخ التسجيل
    Jun 2007
    المشاركات
    20
    معدل تقييم المستوى
    0

    رد: مشكلة مع configuration ارجو الحل



    شكرا اخي الغالي لقد استفدت جدا من مشاركتك وراسلت الموقع المبين ولقد حلت المشكلة
    عن طريق تشغيل البرنامج ب امر run as administrator والبرنامج الان يعمل فقط عن طريق هذا الامر
    ولا يعمل مباشرة ....بارك الله فيك وزادك علما ولك جزيل الشكر والتقدير..

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •