النتائج 1 إلى 9 من 9

الموضوع: [إستفسار] أسبوع من المعنات مع كرت ATI 2600X2 !

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    May 2008
    المشاركات
    33
    الدولة: -- من فضلك اختر البلد --
    معدل تقييم المستوى
    0

    [إستفسار] أسبوع من المعنات مع كرت ATI 2600X2 !



    السلام عليكم
    قبل إسبوع تقريبًا من الأن قمت بشراء كرت شاشة ATi 2600X2 من شركة PowerColor ..
    وكل ما أقوم بتشغيل الجهاز تطلع لي شاشة سوداء (No Signal) لكن الجهاز يكون شغال و هارد شغال و كل شئ شغال.

    أسوي إعادة تشغيل الجهاز يشتغل الجهاز و يعمل بشكل طبيعي ...
    قمت بمراجعة إعدادت البايوس حيث أني ما فهمت الإعدادات كلها و أحتاج مساعد :ah27:
    صور برنامج GPU-z :


    درجة حرارة الكرت:




    * هذا Error يطلع لي كل مرة أشغل الوندوز: (هذه ليست المشكلة الرئيسية. أعتقد أني بفرمت الوندوز و أنزل التعريفة الجاية مع الكرت. إحتمال المشكلة أنه كان عندي كرت ثاني من ATI و بدلته)




    "حاولت أنزل آخر تعريفة لكن مرة أحول أنزلها بعد حذفي للتعريفة إلي يقبلها تطلع لي مشكلة و يوقف ..
    التعريفة الجاية مع الكرت تنزل بدون أي رسالة Error ..

    --------------------------------------------------

    صور لإعدادات الـ BIOS :



    وداخل إعدادت (PCIE Configuration) :




    قمت بزيادة عدد الوطات إلى 35 واط (مع العلم أنه الكرت موصل بالـ Power Supply)

    Power Supply لدي 500 واط (لا أعرف أسم الشركة ممكن أن أضع أسم الشركة في وقت لاحق)

    --------------------------------------------------

    عارف أني كثرة من الصور لكن أحس أنها توصل الفكرة بشكل أسرع
    :D


  2. #2
    عضوية جديدة
    تاريخ التسجيل
    May 2008
    المشاركات
    33
    الدولة: -- من فضلك اختر البلد --
    معدل تقييم المستوى
    0

    رد: [إستفسار] أسبوع من المعنات مع كرت ATI 2600X2 !

    موقع بورد : هنا
    -------------------------

    في الأونه الأخيرة تظهر ليي شاشة الزرقاء في الونودوز و لأدري هل هو خلل من التعريفة أم مشكلة في الكرت

    -------------------------

    الذكرة من نوع DDR2 بتردد 800Mhz

    -2Gb من شركة Kingston
    -2Gb من شركة Samsung

    في فارق بسيط في التوقيت لكن لم ألحظ من الرمات أي مشكلة على الأطلاق قبل ذالك و قمت إضافة على هذا بفحص الذاكرة عن طريق برنامج الذي يأتي من نظام Ubunutu ...

    -------------------------

    المعالج AMD Phenom II X 4 940 BE ..

  3. #3
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: [إستفسار] أسبوع من المعنات مع كرت ATI 2600X2 !

    ال pci express slot بيشتغل على 75 وات مش 25
    والكارت عندك درجة حرارته عالية فى وضع الثبات
    ماركة الباورسبلاى عندك نوعها أيه ؟

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    May 2008
    المشاركات
    33
    الدولة: -- من فضلك اختر البلد --
    معدل تقييم المستوى
    0

    رد: [إستفسار] أسبوع من المعنات مع كرت ATI 2600X2 !

    اقتباس المشاركة الأصلية كتبت بواسطة terbo مشاهدة المشاركة
    ال pci express slot بيشتغل على 75 وات مش 25
    والكارت عندك درجة حرارته عالية فى وضع الثبات
    ماركة الباورسبلاى عندك نوعها أيه ؟

    درجة الحرارة تكون في 49 إلى 55 في حالة تشغيلي المكيف. إما في حال كان المكيف مغلق تصل إلى 70 في الإستخدام الخفيف ..

    لا أدري لكن لم أشعر أنه لها ذاك التأثير و أعتقدت أنها طبيعية لأنه الكرت بدقة تصنيع 65 + أنهم كرتين + دنيا عدنا في السعودية تصل فوق 47 مع رطوبة (رسل لنا هواء شوي من مصر :D)

    -----------------------------------------------------

    بنسبة للبوارسبلاي موجود عليه شعار الوكيل الموجود لدينا في السعودية PCNET 500 W ....

    المشكلة أني حتى لو فكرة أركب شركة ثانية أحتاج لبور [12cm fan ATX PSU]

    لأنه الكيس لا يركب عليه البورسبلاي العادي. هل يوجد لديك أي قتراح ؟

    -----------------------------------------------------
    هل رفع عدد الوطات المؤخوذه من البورد فكرة حسنة ؟ لأنه الكرت الشاشة موصل بي البور بشكل مباشر . (حجرب أرفعها على كل حال و أعطيك خبر )

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    May 2008
    المشاركات
    33
    الدولة: -- من فضلك اختر البلد --
    معدل تقييم المستوى
    0

    رد: [إستفسار] أسبوع من المعنات مع كرت ATI 2600X2 !

    صرت شاك في البور الموجود عندي مع أنه مكتوب عليه 500 واط إلا أنه لست واثق في الوكيل حيث أنه الجهاز يعيد و ليس في حالة إستقرار مع أنه كان طبيعي قبل تركيبي للكرت .....


    ما رأيكم في بور من شركة Gigabyte GE-R460-v1 حصلته بسعر 225 ريال و مكتوب عليه أنه يشغل 400 واط في الطبيعي و 460 واط في الحد الأقصى ..

  6. #6
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: [إستفسار] أسبوع من المعنات مع كرت ATI 2600X2 !

    Gigabyte من الشركات المحترمة فى تصنيع الباور سبلاى
    كارت الشاشة عندك شغال دلوقتى ولا لسه عطلان ؟

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    May 2008
    المشاركات
    33
    الدولة: -- من فضلك اختر البلد --
    معدل تقييم المستوى
    0

    رد: [إستفسار] أسبوع من المعنات مع كرت ATI 2600X2 !

    اقتباس المشاركة الأصلية كتبت بواسطة terbo مشاهدة المشاركة
    Gigabyte من الشركات المحترمة فى تصنيع الباور سبلاى
    كارت الشاشة عندك شغال دلوقتى ولا لسه عطلان ؟
    رفعت عدد الوطات إلى 75 واط وما تغير شئ + البورسبلاي إلي عندي دخن فقلت أني أبدل البور قبل لا يخرب البورد أو شئ ثاني ...

    متحير أطلب من النت أو أشتري الموجود في السوق . أفكر أخذ ليي بور تكفيني لما أغير الكرت لأنه أنا أنتظر 7000 من AMD .

  8. #8
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: [إستفسار] أسبوع من المعنات مع كرت ATI 2600X2 !

    اقتباس المشاركة الأصلية كتبت بواسطة Black.Ghost مشاهدة المشاركة
    رفعت عدد الوطات إلى 75 واط وما تغير شئ + البورسبلاي إلي عندي دخن فقلت أني أبدل البور قبل لا يخرب البورد أو شئ ثاني ...

    متحير أطلب من النت أو أشتري الموجود في السوق . أفكر أخذ ليي بور تكفيني لما أغير الكرت لأنه أنا أنتظر 7000 من AMD .
    إذا كنت حابب تغير الكارت عن قريب لا تشترى باورسبلاى الاَن أو أشترى باورسبلاى ماركة محترمة مثل Antec أو Seasonic أو OCZ تكفى إحتياجاتك فى التحديث القادم

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    May 2008
    المشاركات
    33
    الدولة: -- من فضلك اختر البلد --
    معدل تقييم المستوى
    0

    رد: [إستفسار] أسبوع من المعنات مع كرت ATI 2600X2 !



    الكرت دوخ راسي لما كان عندي 4650 ما كانت عندي هذي المشاكل ...

    أشتريت بور Coolmax 140mm Blue LED Fan بي 235 ريال لكن دون فائدة لما يشتغل الجهاز يعمل لكن لا يعمل "شاشة سوداء" أو يعمل بعد الضغط على زر الريستراتر عدة مرات. لذا قررت أني أعتمد على الكرت المدمج بالبورد ATI 3150 حتى نزول كروت فئة 7000 ...

    (حرام على الكرت أخذته 220 ريال لو شاري أي شئ ثاني فيها ، يالله أخذت درس لا تأخذ أي كرت أستهلاكه أكثر من 150 واط :D)

المواضيع المتشابهه

  1. إستفسار عن Messenger Plus and Email
    بواسطة First-Step في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 0
    آخر مشاركة: 11-07-2011, 10:45
  2. إستفسار عن رقم ip address و ip PC
    بواسطة msn في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 10-07-2011, 16:44
  3. إستفسار عن جهاز
    بواسطة rsm600 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 20-06-2011, 19:53
  4. إستفسار بخصوص العمل فى دلة قطر
    بواسطة helal_10g في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 18-06-2011, 18:17
  5. إستفسار عن إسم الدومين
    بواسطة islam-salah في المنتدى منتدى الشهادات العام
    مشاركات: 3
    آخر مشاركة: 11-06-2011, 09:46

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •