النتائج 1 إلى 8 من 8

الموضوع: مشكلة في الراوتنج

  1. #1
    عضو
    تاريخ التسجيل
    Nov 2007
    المشاركات
    17
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    مشكلة في الراوتنج



    السلام عليكم ورحمه الله و بركاته

    انا عندي مشكلة و على ما اظن انها في الراوتنج

    انا عندي كور سويتش 3550 اوك

    عملت علية اربعة dhcp pool
    و كمان عملت اربعة vlans
    و خليت كل بول تدي vlan محددة

    المهم كل شئ تمام و الاجهزة شافت ال dhcp حسب كل vlan بتاعتها بس فية مشكلة

    لما حبيت اعمل ping من الجهاز اللي في (vlan 2 (192.168.2.51 الى الجهاز اللى في (vlan3 (192.168.3.51
    اتضح ان ال vlans مش شايفة بعضها خالص ولا عايزة تعمل بنج حتى مش عارف المفروض انه كور سويتش يعني يكون الراوتنج فية تمام والا اية الوضع ياريت
    اى مهندس من المحترمين يساعدني و لكم جزيل الشكر

  2. #2
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: مشكلة في الراوتنج

    وعليكم السلام ورحمة الله وبركاته

    قم بتفعيل الراوتنج من خلال هذا الأمر

    ip routing

  3. #3
    عضو
    تاريخ التسجيل
    Nov 2007
    المشاركات
    17
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: مشكلة في الراوتنج

    انا فعلا مشغله هل ممكن يكون فية مشكلة تانية

  4. #4
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: مشكلة في الراوتنج

    اكتب الrunning config هنا واكتب الرانجات
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  5. #5
    عضو
    تاريخ التسجيل
    Nov 2007
    المشاركات
    17
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: مشكلة في الراوتنج

    Switch>en
    Switch#sh run
    Building configuration...


    Current configuration : 2248 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    !
    !
    !
    ip dhcp excluded-address 192.168.1.1 192.168.1.50
    ip dhcp excluded-address 192.168.2.1 192.168.2.50
    ip dhcp excluded-address 192.168.3.1 192.168.3.50
    ip dhcp excluded-address 192.168.4.1 192.168.4.50
    !
    ip dhcp pool vlan_1
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 192.168.1.1
    ip dhcp pool vlan_2
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
    dns-server 192.168.1.1
    ip dhcp pool vlan_3
    network 192.168.3.0 255.255.255.0
    default-router 192.168.3.1
    dns-server 192.168.1.1
    ip dhcp pool vlan_4
    network 192.168.4.0 255.255.255.0
    default-router 192.168.4.1
    dns-server 192.168.1.1
    ip routing
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/3
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/4
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/5
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/6
    no switchport
    ip address 200.10.10.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    ip address 192.168.1.2 255.255.255.0
    !
    interface Vlan2
    ip address 192.168.2.2 255.255.255.0
    !
    interface Vlan3
    ip address 192.168.3.2 255.255.255.0
    !
    interface Vlan4
    ip address 192.168.4.2 255.255.255.0
    !
    ip classless
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    !
    end




    Switch#

  6. #6
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: مشكلة في الراوتنج

    أخي الكريم

    ضع ال ip الخاص با int vlan هو نفسه ال ip الخاص ب default-router

    ip dhcp pool vlan_1
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 192.168.1.1

    interface Vlan1
    ip address 192.168.1.1 255.255.255.0

  7. #7
    عضو
    تاريخ التسجيل
    Nov 2007
    المشاركات
    17
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: مشكلة في الراوتنج

    شكرا اخي الكريم على مساعدك لاني فعلا كنت غلطان في النقطة دي والحمد لله اني وجدت من يصحح اخطائي
    شكرا ليك مرة تانية كله تمام
    وجزاكم الله كل خير

  8. #8
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: مشكلة في الراوتنج



    العفو أخي الكريم

    وربنا يوفقك

المواضيع المتشابهه

  1. مشاركات: 3
    آخر مشاركة: 07-07-2011, 10:17
  2. مشكلة كارت الشبكة lan driver * مشكلة عويصة جدا*
    بواسطة loftylatif في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 27-06-2011, 17:25

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •