النتائج 1 إلى 9 من 9

الموضوع: أرجو التوضيح فى موضوع الNAT بالنسبة لل Default route

  1. #1
    عضو الصورة الرمزية Dr Virus.exe
    تاريخ التسجيل
    Mar 2011
    المشاركات
    473
    الدولة: Australia
    معدل تقييم المستوى
    0

    أرجو التوضيح فى موضوع الNAT بالنسبة لل Default route



    السلام عليكم و رحمة الله و بركاته \\ لدى سؤال لحضراتكم و بنفسش الوقت محدد على production networks \\ الان فى الصورة المرفقة ..... عملنا access list و سمحنا للشبكة المظللة باللون الاحمر بالسماح لها بالnat و الوصلو لل ISP و لكن لدى سؤال .................. الان لما نحكى على ال PRODUCTION NETWORKS معناتو انا بينتهنى شغلى عند ROUTER 2 الللى عملت عليه ال CONF الخاصة بال ACCESS-LIST و ال NAT >>>>>> السؤال هنا ,..... هل بيلزمنى اعمل DEFAULT ROUTE الو؟؟؟؟؟؟؟؟؟ يعنى انا ما بدى غير الشبكة اللى موضحة بالوصةر هى فقط اللى تصل للنت و الباقى ما بدى اياه ............. هلى بيلزمنى اعمل DEFAULT ROUTE على الانترفيسS1/0 OF R2 ............. بصراحة انا جربت من غير DEFAULT ROUTE و مش الحال ............ فأنا بصراحة عندى لبس لانو ال lABS الللى شاهدتها كلها NON PRODUCTION و شاهدت انو انعمل DEFAULT ROUTE !!!!!!!!!!!! >>>>>>>>> أرجو من حضراتكم الايضاح و شكر



  2. #2
    عضو الصورة الرمزية Dr Virus.exe
    تاريخ التسجيل
    Mar 2011
    المشاركات
    473
    الدولة: Australia
    معدل تقييم المستوى
    0

    رد: أرجو التوضيح فى موضوع الNAT بالنسبة لل Default route

    :confused::confused::confused::confused::confused: :confused::confused:

  3. #3
    عضو الصورة الرمزية Dr Virus.exe
    تاريخ التسجيل
    Mar 2011
    المشاركات
    473
    الدولة: Australia
    معدل تقييم المستوى
    0

    رد: أرجو التوضيح فى موضوع الNAT بالنسبة لل Default route

    الصورة مرفقة هنا ........ هل الامر اللى محدد باللون الاحمر مطلوب ينحط؟؟؟؟؟؟؟؟؟

  4. #4
    عضو
    تاريخ التسجيل
    Jul 2007
    المشاركات
    339
    الدولة: Jordan
    معدل تقييم المستوى
    0

    رد: أرجو التوضيح فى موضوع الNAT بالنسبة لل Default route

    لازم ينحط عشان routing table

  5. #5
    عضو الصورة الرمزية Dr Virus.exe
    تاريخ التسجيل
    Mar 2011
    المشاركات
    473
    الدولة: Australia
    معدل تقييم المستوى
    0

    رد: أرجو التوضيح فى موضوع الNAT بالنسبة لل Default route

    اقتباس المشاركة الأصلية كتبت بواسطة fastory مشاهدة المشاركة
    لازم ينحط عشان routing table

    مشكور يا اخ fastory على التوضيح ......... انا كان سؤالى لانى جربت ما احط default route و زبط معايا و لكن على كل حال راح احط ال default route دائما .....

    انا عندى سؤال تانى لحضرتك.......... الان الانترفيس السيريالs0/0 تاعى المتصل بال externeal router ..... هل لازم يكون عليه ip public من نفس ال range الخاص بال pool ؟؟؟؟؟؟ ( فى حال بستخدم dynamic nat )) ؟؟؟؟؟؟؟؟
    و هل فى ال pAT لازم يكون الip على ال serial هووة نفس الIp الى بستخدمو الhost لما تطلع على النت؟؟؟؟؟؟؟؟؟؟

    و التساؤل التانى هل لازم يكون public ??? و لا ممكن بعض الحالات يكون private ????????

    ================================================== ===========
    و شكرا

  6. #6
    عضو
    تاريخ التسجيل
    Jul 2007
    المشاركات
    339
    الدولة: Jordan
    معدل تقييم المستوى
    0

    رد: أرجو التوضيح فى موضوع الNAT بالنسبة لل Default route

    اقتباس المشاركة الأصلية كتبت بواسطة Dr Virus.exe مشاهدة المشاركة

    مشكور يا اخ fastory على التوضيح ......... انا كان سؤالى لانى جربت ما احط default route و زبط معايا و لكن على كل حال راح احط ال default route دائما .....

    شو اللي اعملته بالزبط وزبط معك ؟؟؟ هل عملت ping علو واحد من ال ip الموجودة بالصورة؟؟؟

    انا عندى سؤال تانى لحضرتك.......... الان الانترفيس السيريالs0/0 تاعى المتصل بال externeal router ..... هل لازم يكون عليه ip public من نفس ال range الخاص بال pool ؟؟؟؟؟؟ ( فى حال بستخدم dynamic nat )) ؟؟؟؟؟؟؟؟

    مش شرط، بس اذا مختلف يجب ان تكون الشبكة public موجودة ب routing table للراوتر external
    و هل فى ال pAT لازم يكون الip على ال serial هووة نفس الIp الى بستخدمو الhost لما تطلع على النت؟؟؟؟؟؟؟؟؟؟

    و التساؤل التانى هل لازم يكون public ??? و لا ممكن بعض الحالات يكون private ????????

    ممكن يكون من private ل private، على سبيل المثال يوجد سيرفر اسمه ISA له طرفان واحد يعتبر داخلي والاخر خارجي والطرفان يجب أن يكونان في different subnets وبالعادة يكونان من private

    ================================================== ===========
    و شكرا
    العفو

  7. #7
    عضو الصورة الرمزية Dr Virus.exe
    تاريخ التسجيل
    Mar 2011
    المشاركات
    473
    الدولة: Australia
    معدل تقييم المستوى
    0

    رد: أرجو التوضيح فى موضوع الNAT بالنسبة لل Default route

    شو اللي اعملته بالزبط وزبط معك ؟؟؟ هل عملت ping علو واحد من ال ip الموجودة بالصورة؟؟؟
    لا مش على الصورة اللى فوق
    عملتو على هذه الصورة

    و هذا ملف ال configuration
    Weaver#sh run
    Building configuration...

    Current configuration : 757 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Weaver
    !
    !
    !
    enable password cisco
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.100.30 255.255.255.240
    ip nat inside
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/0
    ip address 192.0.2.113 255.255.255.0
    encapsulation frame-relay
    ip nat outside
    !
    ip nat pool mypool 198.18.184.105 198.18.184.110 netmask 255.255.255.248
    ip nat inside source list 1 pool mypool overload
    ip classless
    !
    !
    access-list 1 permit 192.168.100.16 0.0.0.15
    !
    !
    !
    !
    !
    line con 0
    password cisco
    login
    line vty 0 4
    login
    !
    !
    !
    end

    --More--
    و من ال pcs عملنا ping
    PC>ping 192.0.2.114

    Pinging 192.0.2.114 with 32 bytes of data:

    Reply from 192.0.2.114: bytes=32 time=187ms TTL=254
    Reply from 192.0.2.114: bytes=32 time=125ms TTL=254
    Reply from 192.0.2.114: bytes=32 time=125ms TTL=254
    Reply from 192.0.2.114: bytes=32 time=125ms TTL=254

    Ping statistics for 192.0.2.114:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 125ms, Maximum = 187ms, Average = 140ms

  8. #8
    عضو
    تاريخ التسجيل
    Jul 2007
    المشاركات
    339
    الدولة: Jordan
    معدل تقييم المستوى
    0

    رد: أرجو التوضيح فى موضوع الNAT بالنسبة لل Default route

    انت عملت Ping لشبكة 192.0.2.114 والتي هي للراوتر weaver أما بقية الشبكات فيجب اضافة default route

  9. #9
    عضو الصورة الرمزية Dr Virus.exe
    تاريخ التسجيل
    Mar 2011
    المشاركات
    473
    الدولة: Australia
    معدل تقييم المستوى
    0

    رد: أرجو التوضيح فى موضوع الNAT بالنسبة لل Default route



    انفهمت الان

المواضيع المتشابهه

  1. شرح كورس CCNP - Route - عربى - مكتمل
    بواسطة mezomora123 في المنتدى منتدى الشهادات العام
    مشاركات: 640
    آخر مشاركة: 11-02-2016, 13:42
  2. افضل نسخه لكتاب Cisco.Press.CCNP.ROUTE.642.902.Official.Certificat ion.Guide
    بواسطة mero atef في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 13-07-2011, 12:33
  3. مشاركات: 5
    آخر مشاركة: 10-07-2011, 10:33
  4. مشاركات: 3
    آخر مشاركة: 01-07-2011, 16:42
  5. how I can prioritized the route EIGRP MPLS before Route EIGRP VPN?
    بواسطة nib_net2000 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 20-06-2011, 17:08

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •