النتائج 1 إلى 7 من 7

الموضوع: مشكلة مع ذواكر TwinMos

  1. #1
    عضو
    تاريخ التسجيل
    Nov 2004
    المشاركات
    143
    معدل تقييم المستوى
    0

    مشكلة مع ذواكر TwinMos



    السلام عليكم

    قمت بشراء جهاز جديد مواصفاته التالية
    ASUS A8N-SLI Deluxe
    3200+ AMD
    4*512 DDR400 TwinMos

    لكن BIOS يشير إلى أن الذواكر 333 قمت بتحديث البيوس ونفس المشكلة مالحل؟

    تأكدت من الذواكر بإعادة فكها وتركيبها
    شكراً

  2. #2
    عضو برونزي الصورة الرمزية alaaaweee
    تاريخ التسجيل
    Nov 2003
    المشاركات
    2,500
    معدل تقييم المستوى
    0

    مشاركة: مشكلة مع ذواكر TwinMos

    إذا لم أخطأ المشكلة ليست في الذاكرة بل من المعالج.
    حتى تتأكد قم بوضع ثلاثة ذواكر فقط أو ذاكرتان ولا تستخدم الأربع شقوق مع بعض، بهذه الطريقة تسترجع السرعة كاملة 400.
    هناك مشكلة في معالجات AMD التي قبل نواة Venice ، وهذه المشكلة هي انخفاض سرعة الرام من 400 إلى 333 في حالة استخدام الشقوق الأربع للرامات. AMD قامت بحل هذه المشكلة في أنويتها الجديدة التي بنواة Venice و San Diago.

  3. #3
    عضو
    تاريخ التسجيل
    Nov 2004
    المشاركات
    143
    معدل تقييم المستوى
    0

    مشاركة: مشكلة مع ذواكر TwinMos

    شكرا جزيلا لردك وهل الوضع الحالي يؤثر على الأداء ام فقط ظاهري وإذا كان يؤثر على الأداء فمن الممكن استبدالها بقطعتين من 1GB
    شكراً

  4. #4
    عضو برونزي الصورة الرمزية alaaaweee
    تاريخ التسجيل
    Nov 2003
    المشاركات
    2,500
    معدل تقييم المستوى
    0

    مشاركة: مشكلة مع ذواكر TwinMos

    نعم استبدلها أفضل، الرامات الآن تشتغل بسرعة فعلية 333 وليست ظاهرية.
    راح تخسر قدر من الأداء بالتأكيد إذا استخدمت رامات بسرعة 333.

  5. #5
    عضو
    تاريخ التسجيل
    Nov 2004
    المشاركات
    143
    معدل تقييم المستوى
    0

    مشاركة: مشكلة مع ذواكر TwinMos

    شكرا جزيلا لردك
    لكن كيف لي أن أعرف أن معالجي ليس Venice
    علماً أنني اشتريته من يومين وهو AMD 3200+ 512 MB L2
    شكرا

  6. #6
    GoldenLion
    زائر

    مشاركة: مشكلة مع ذواكر TwinMos

    السلام عليكم ورحمة الله وبركاته

    لا أعتقد أن المشكلة من المعالج ! لأني ركبت معالجات غير Venice
    وكلها تعمل بشكل ممتاز والذاكرة DDR400
    هناك أمر حول الذاكرة نفسها أو اللوحة الأم
    جرب الذاكرة في جهاز آخر

  7. #7
    عضو
    تاريخ التسجيل
    Nov 2004
    المشاركات
    143
    معدل تقييم المستوى
    0

    مشاركة: مشكلة مع ذواكر TwinMos



    قمت باختبار المعالج من خلال برنامج CPU-Z وظهر ان المعالج هو Venice
    دخلت إلى اعدادات BIOS وغيرت التردد من 333 إلى 400
    وظاهريا انحلت المشكلة
    شكرا

المواضيع المتشابهه

  1. ما رأيكم في رامات twinmos
    بواسطة أبـو مـحـمــد في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 24-08-2012, 04:03
  2. مشكله فلاشه TwinMOS
    بواسطة NoOoOoD32 في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 14-09-2010, 16:05
  3. ما رأيكم فى رامة TWINMOS bus 1066
    بواسطة MiDo EMaD في المنتدى الأرشيف
    مشاركات: 12
    آخر مشاركة: 20-10-2008, 15:36
  4. Ram Spectek and ram Twinmos ياريت حل؟؟؟
    بواسطة el_sha3eer في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 15-10-2008, 01:38
  5. ما هو الرام الافضل..... kingston or twinmos ؟؟؟
    بواسطة سيناتور الجامعة في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 03-08-2005, 12:32

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •