النتائج 1 إلى 4 من 4

الموضوع: Multi Point Route Redistribution Lab

  1. #1
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    Multi Point Route Redistribution Lab




    بسم الله والحمد لله والصلاة والسلام علي رسول الله وآله وصحبه وإخوانه وسلم

    Multi Point Route Redistribution Lab




    يوجد العديد من النقاط تم تغطيتها في هذا اللاب علي النحو التالي:

    Lab Objectives:

    1- Networks 192.168.10.0/30, 192.168.17.0 and 172.20.20.0/30 should not be advertised in OSPF domain.


    R1#sho run
    router ospf 100
    log-adjacency-changes
    redistribute rip subnets route-map RIP-TO-OSPF
    !
    access-list 10 permit 192.168.10.0 0.0.0.3
    access-list 10 permit 192.168.17.0 0.0.0.255
    access-list 10 permit 172.20.20.0 0.0.0.3
    !
    route-map RIP-TO-OSPF deny 10
    match ip address 10
    !
    route-map RIP-TO-OSPF permit 20
    set metric 5000
    set metric-type type-2


    R3# the same configuration

    R5#sho ip route
    Gateway of last resort is not set
    C 192.168.30.0/24 is directly connected, Loopback0
    172.16.0.0/30 is subnetted, 3 subnets
    O 172.16.40.0 [110/129] via 172.16.30.1, 00:12:45, Serial0/0
    C 172.16.30.0 is directly connected, Serial0/0
    O 172.16.10.0 [110/65] via 172.16.30.1, 00:12:45, Serial0/0
    O 192.168.20.0/24 [110/130] via 172.16.30.1, 00:12:45, Serial0/0
    10.0.0.0/30 is subnetted, 1 subnets
    O E2 10.10.10.0 [110/5000] via 172.16.30.1, 00:07:19, Serial0/0
    O E2 192.168.16.0/24 [110/5000] via 172.16.30.1, 00:07:19, Serial0/0
    O E2 192.168.18.0/24 [110/5000] via 172.16.30.1, 00:07:19, Serial0/0

    R6#sho ip route
    Gateway of last resort is not set
    O 192.168.30.0/24 [110/130] via 172.16.40.1, 00:08:12, Serial0/1
    172.16.0.0/30 is subnetted, 3 subnets
    C 172.16.40.0 is directly connected, Serial0/1
    O 172.16.30.0 [110/129] via 172.16.40.1, 00:08:12, Serial0/1
    O 172.16.10.0 [110/65] via 172.16.40.1, 00:08:12, Serial0/1
    C 192.168.20.0/24 is directly connected, Loopback0
    10.0.0.0/30 is subnetted, 1 subnets
    O E2 10.10.10.0 [110/5000] via 172.16.40.1, 00:02:46, Serial0/1
    O E2 192.168.16.0/24 [110/5000] via 172.16.40.1, 00:02:46, Serial0/1
    O E2 192.168.18.0/24 [110/5000] via 172.16.40.1, 00:02:46, Serial0/1

    2- R3 should use RIP to reach 10.10.10.0/30, no route-maps, distribute-lists or prefix-lists should be used.

    R3(config)#router ospf 100
    R3(config-router)#distance ospf external 100 inter-area 100 intra-area 100
    R3(config-router)#distance 100 10.10.10.0 0.0.0.3

    R3(config-router)#do sho ip route
    10.0.0.0/30 is subnetted, 1 subnets
    R 10.10.10.0 [120/1] via 172.20.20.1, 00:00:11, Serial1/0


    3- 192.168.16.0/24 should be advertised in ospf with metric of 200 and metric type of 1.

    R1#sho run
    !
    access-list 10 permit 192.168.10.0 0.0.0.3
    access-list 10 permit 192.168.17.0 0.0.0.255
    access-list 10 permit 172.20.20.0 0.0.0.3
    access-list 20 permit 192.168.16.0 0.0.0.255
    !
    route-map RIP-TO-OSPF deny 10
    match ip address 10
    !
    route-map RIP-TO-OSPF permit 15
    match ip address 20
    set metric 200
    set metric-type type-1
    !
    route-map RIP-TO-OSPF permit 20
    set metric 5000
    set metric-type type-2

    R3# the same configuration

    R3#sho ip route
    O E1 192.168.16.0/24 [100/201] via 172.16.10.1, 00:04:18, FastEthernet0/0

    R5#sho ip route
    O E1 192.168.16.0/24 [110/264] via 172.16.30.1, 00:04:21, Serial0/0

    R6#sho ip route
    O E1 192.168.16.0/24 [110/265] via 172.16.40.1, 00:03:55, Serial0/1

    4- Any other route redistributed in ospf should be redistributed with a metric of 5000 and type 2.
    Included in question 2
    5- Without redistributing ospf routes back into RIP, RIP domain routers should be able to reach any network in the ospf domain.

    R1#sho run | sec rip
    redistribute rip subnets route-map RIP-TO-OSPF
    router rip
    version 2
    passive-interface FastEthernet1/0
    network 192.168.10.0
    default-information originate

    R3#sho run | sec rip
    redistribute rip subnets route-map RIP-TO-OSPF
    router rip
    version 2
    passive-interface FastEthernet0/0
    network 172.20.0.0
    default-information originate
    no auto-summary

    R2#sho ip route
    R* 0.0.0.0/0 [120/1] via 192.168.10.1, 00:00:20, FastEthernet0/0

    R4#sho ip route
    R* 0.0.0.0/0 [120/1] via 172.20.20.2, 00:00:25, Serial1/0

    لتحميل اللاب


    بسم الله

    لتحميل الخطوات السابقة

    بسم الله .docx

    بسم الله .pdf


    ولا تنسوني والمسلمين من صالح الدعاء

    وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه وسلم
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  2. #2
    عضو الصورة الرمزية سعيد يوسف
    تاريخ التسجيل
    Feb 2010
    المشاركات
    524
    الدولة: Egypt
    معدل تقييم المستوى
    9

    رد: Multi Point Route Redistribution Lab

    جزاك الله خيرا يا بشمهندس أحمد

    وياريت لاب بقي يغطي ال
    RIP & OSPF & EIGRP

    وبذلك تكون غطيت جزئية ال
    Redistribution لمنهج ال CCNP
    وبارك الله في مجهودك

  3. #3
    عضو
    تاريخ التسجيل
    Dec 2010
    المشاركات
    422
    الدولة: Egypt
    معدل تقييم المستوى
    7

    رد: Multi Point Route Redistribution Lab

    2- R3 should use RIP to reach 10.10.10.0/30, no route-maps, distribute-lists or
    prefix-lists should be used.
    اعتقد في هنا غلطه
    المفروض ان الروتر يروح للنتورك بال rip وهنا احنا قدمنا حاجتين
    يا نقلل ال rip AD اقل من 110 ..او اننا نعلي ال ospf AD ونخليه اعلي من 120

    R3(config-router)#do sho ip route
    10.0.0.0/30 is subnetted, 1 subnets
    O E2 10.10.10.0 [100/5000] via 172.16.10.1, 00:00:02, FastEthernet0/0
    هنا الروتر استخدم ال ospf بعكس المطلوب في اللاب
    ياريت توضيح هذه النقطه شكرا

  4. #4
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: Multi Point Route Redistribution Lab



    جزاك الله خيراً أخي الكريم
    تم التعديل، تم الاقتباس بالخطأ
    وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه وسلم
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

المواضيع المتشابهه

  1. ازاى اعمل Redistribution لثلاثة روترات
    بواسطة baher 1 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 28-08-2011, 17:47
  2. how I can prioritized the route EIGRP MPLS before Route EIGRP VPN?
    بواسطة nib_net2000 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 20-06-2011, 17:08
  3. برمجة access point على microtek
    بواسطة التنـ ميدو ـين في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 07-06-2011, 02:17
  4. Multi Service Access Node
    بواسطة musta012345 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 06-06-2011, 20:18
  5. Multi-Service Access Node
    بواسطة musta012345 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 06-06-2011, 20:17

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •