النتائج 1 إلى 8 من 8

الموضوع: مشكله فى لاب توشيبا ستالبت a300 عجزت عن حلها

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    7
    معدل تقييم المستوى
    0

    مشكله فى لاب توشيبا ستالبت a300 عجزت عن حلها



    المشكله انو لما يتوصل له الشحن بيقعد يرستار ده لما بيشتغال على الوندوز العادى
    ولكن لما بيشتغل على safe mode بيفضل شغال ومش بيحصل اى حاجه
    معا العلم انى لما بشغلو على البطاريه بس على الوندوز العادى بتشتغال ومفيش اى مشكله
    جربت تغير النسخه ولكن يبقى الوضع كماهو عليه
    ارجو مساعدتى فى اسرع وقت ممكن

  2. #2
    مشرف سابق الصورة الرمزية النديم
    تاريخ التسجيل
    Feb 2003
    المشاركات
    4,709
    الدولة: Lebanon
    معدل تقييم المستوى
    31

    رد: مشكله فى لاب توشيبا ستالبت a300 عجزت عن حلها

    المشكلة بإعتقادي تنحصر في التعريفات، وليست في نسخة الوندوز أو البطارية أو الشاحن. إذهب أخي لموقع شركة توشيبا - قسم تنزيل التعريفات وتزود بتعريفات جهازك حسب طرازه ونظام التشغيل الذي تنوي إستخدامه، ثم إعمل تهيئة (Format) للقسم C من القرص الصلب وثبت وندوز من جديد، بعدها مباشرة إبدأ بتثبيت التعريفات التي أنزلتها من قبل مبتدءاً بتعريف طقم الرقائق (Chipset Utility ) ثم باقي التعريفا تباعاً، ولا تنسَ تعريفات وبرمجيات توشيبا.
    النديم

  3. #3
    عضو برونزي
    تاريخ التسجيل
    May 2005
    المشاركات
    1,093
    الدولة: Lebanon
    معدل تقييم المستوى
    33

    رد: مشكله فى لاب توشيبا ستالبت a300 عجزت عن حلها

    بعد اذن مشرفنا العزيز...

    أخي المشكلة هي في برنامج الطاقة Power Managment ، فأما أنه غير متوافق مع نسخة ويندوز لديك ، و إما أن درايفر ACPI غير متوافق أو أنه غير معرف أساساً !!

    و يحدث التضارب عند التبديل بين
    وضع التشغيل بالطاقة القصوى "عبر الشاحن" و وضع توفير الطاقة "البطارية"
    ، أي الـ
    Power Mode Switching

    و عدم حدوث المشكلة في وضع الأمان لويندوز ، ذلك لأن برنامج Power Managment و درايفر ACPI لا يقلعان أساساً في وضع الأمان !!

    و في بعض الأجهزة المحمولة تظهر مشكلة أن الجهاز يصبح سريعاً على البطارية بينما يبطيء اذا تم توصيل الكهرباء و هذا بسبب نفس مشكلتك و لأن الـPower Switching قام بعكس العملية !

    قم بما يلي:

    1- ازالة الـPower Managment و أي برنامج خاص بالطاقة و تجربة الجهاز بدونه

    2- اذا لم تنجح قم بازالة درايفر الـACPI تحت Computer في الـDevice Manager
    و ازالة أي درايفر يخص الطاقة و البطارية إن وجد..

    اذا كان السبب هو البرنامج Power Management قم بتنزيل أحدث نسخة منه و تأكد أنها تخص جهازك و متوافقة مع ويندوز لديك..

    و اذا كانت المشكلة من الدرايفر فسيقوم الـPower Management باستبداله بنسخة أحدث عند تسطيبه و اذا لم يفلح هذا قم بعمل بحث للدرايفر عبر التحديث..

    * ملاحظة: ابحث في موقع الشركة فلربما صدر باتش أو شيء من هذا القبيل يقوم بتعديلات على قيادة الطاقة في الويندوز !
    [CENTER][h=2][URL="http://arabhardware.net/forum/showthread.php?t=350370&p=2549424#post2549424"][COLOR=#800080][B][SIZE=2]تحذير عاجل: التعريف الرسمي لكروت Nvidia رقم 320.18 قادر على حرق كرتك ![/SIZE][/B][/COLOR][/URL][/h][B][FONT=arial black][COLOR=#B22222]
    [/COLOR][/FONT][/B]
    [/CENTER]

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    7
    معدل تقييم المستوى
    0

    رد: مشكله فى لاب توشيبا ستالبت a300 عجزت عن حلها

    اشكركم كثير وجارى التجربه
    شكر جدا

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    7
    معدل تقييم المستوى
    0

    رد: مشكله فى لاب توشيبا ستالبت a300 عجزت عن حلها

    بس فى سوال هو كيفيه ازاله Power Management هلقيه فين



  6. #6
    عضو برونزي
    تاريخ التسجيل
    May 2005
    المشاركات
    1,093
    الدولة: Lebanon
    معدل تقييم المستوى
    33

    رد: مشكله فى لاب توشيبا ستالبت a300 عجزت عن حلها

    عبر اضافة و ازالة البرامج من لوحة التحكم !

    اسم البرنامج Power Manager أو Power Management و في الأجهزة الأحدث هو مدمج في TVAP و هي اختصار Toshiba Value Added Package و في هذه الحالة أزل TVAP كله من الجهاز !

    بعد ازالته تبين المشكلة اذا ما زالت موجودة..

    * وجدت في موقع الشركة أن جهازك يحتوي على TVAP و ليس Power Managment مستقل و درايفر ACPI أيضاً مدمج في TVAP !!

    بعد ازالته و التجربة ، هذا رابط TVAP الخاص بجهازك :

    Toshiba Value Added Package for Windows Vista/7 64bit

    و هذه باتشات للويندوز :

    Patch1 32&64

    Patch2 32&64
    [CENTER][h=2][URL="http://arabhardware.net/forum/showthread.php?t=350370&p=2549424#post2549424"][COLOR=#800080][B][SIZE=2]تحذير عاجل: التعريف الرسمي لكروت Nvidia رقم 320.18 قادر على حرق كرتك ![/SIZE][/B][/COLOR][/URL][/h][B][FONT=arial black][COLOR=#B22222]
    [/COLOR][/FONT][/B]
    [/CENTER]

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    7
    معدل تقييم المستوى
    0

    رد: مشكله فى لاب توشيبا ستالبت a300 عجزت عن حلها

    السلام عليكم اشكركم جميعا ولكن مزالت المشكله موجوده

  8. #8
    مشرف سابق الصورة الرمزية النديم
    تاريخ التسجيل
    Feb 2003
    المشاركات
    4,709
    الدولة: Lebanon
    معدل تقييم المستوى
    31

    رد: مشكله فى لاب توشيبا ستالبت a300 عجزت عن حلها



    هل يمكن أن تفصّل اكثر أخي؟ ماذا صنعتَ بالضبط؟
    النديم

المواضيع المتشابهه

  1. عندي مشكله غريبه جدا جدا مع بوردة GA-EP31-DS3L عجزت عن حلها
    بواسطة الكوس لاند في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 5
    آخر مشاركة: 18-09-2011, 20:56
  2. عندي مشكله غريبه جدا جدا مع بوردة GA-EP31-DS3L عجزت عن حلها
    بواسطة الكوس لاند في المنتدى المعالجات واللوحات الأم - Processors & Motherbaords
    مشاركات: 2
    آخر مشاركة: 18-09-2011, 15:49
  3. يا خبراء عرب هاردوير فزعتكم اول طلب لمشكلة عجزت عن حلها !!!!!!!!!!!!!!!!!!!!!!!!
    بواسطة Angel of Death في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 4
    آخر مشاركة: 17-09-2011, 13:10
  4. مشاركات: 0
    آخر مشاركة: 27-05-2011, 07:00

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •