النتائج 1 إلى 5 من 5

الموضوع: مطلوب من فى الشغل اعمل trunk مبين wireless controller و layer3 switch ,, اثابكم الله

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Apr 2009
    المشاركات
    42
    الدولة: Egypt
    معدل تقييم المستوى
    0

    Question مطلوب من فى الشغل اعمل trunk مبين wireless controller و layer3 switch ,, اثابكم الله



    السلام عليكم ورحمه الله وبركاته
    اولا احب اشكر القائمين على الموقع الهايل ده الى كل ما حاجه تقف معايا او احب اعرف حاجه بيبقى مفيد ليه جدا .. واحب احىى واشكر كل الاعضاء المحترمين اووى الى هنا

    ثانيا بالنسبه لمشكلتى
    انا عندى layer 3 switch Catalyst 4503-E Series السويتش ده بنحوله دلوقتى انه يبقى ال main سويتش يعنى هنوصل عليه كل devices الاساسيه زى الراوترات او السويتشات المهمه بالفيبر علشان نزود ال performance بتاع الشبكه وتنظيما بردو للشبكه ,, المهم انا عايز اوصل wirelss controller وده عليه access points وبيعمل broadcast ل 3 ssid وكل ssid ليها ip supnet غير التانيه يعنى من الاخر

    wirless controller = 3 ip supnets وكلهم بيطلعو من خلال بورت واحد يعنى trunk
    the supnets = 192.168.99.0 ,,192.168.199.0,,192.168.9.0

    layer3 switch = عايز اوصل بيه ال wireless controller من خلال trunk علما ان ال layer3 switch بيعمل راوتنج على supnet = 192.9.200.4

    السؤال هنا هعمل البوليسى بتاعه ال trunk ازاى وهل هعمل supinterfaces او هعمل vlans فى السويتش واعمل trunk وهو هيشتغل ,, انا للاسف مفيش امكانيه انى اجرب لان ال layer3 switch وكمان ال wireless controller شغالين وفى مشتخدمين كتير وخدمات كتير متوصله بيهم فانا عايز مش يبقى فيه داون تايم خالص الا بس لما اوصل يعنى 5 دقايق ولا حاجه بتاعه توصيل السلوك مش اكتر

    علما انى ccna ومعرفتى محدوده فى ال trunks وشغل ال layer3 switch
    فى انتظار النصايح من اساتذتى وزمايلى الاعزاء


    جزاكم الله كل خير
    اخوكم محمد

  2. #2
    عضو
    تاريخ التسجيل
    Apr 2010
    المشاركات
    148
    معدل تقييم المستوى
    8

    رد: مطلوب من فى الشغل اعمل trunk مبين wireless controller و layer3 switch ,, اثابكم ا

    انا معرفش ال WLC ال Configuration بتاعته بتبقى ازاى انا اخدت عنه hint بس بسيط فى ال CCNP

    اتمنى ال links دى تفيدك لحد ما حد يعطيك رد من الاعضاء

    http://www.cisco.com/en/US/products/...5cdf.shtml#wlc

    http://www.cisco.com/en/US/tech/tk72...8070ba8f.shtml

    وخلى بالك من الجزئية دى
    Configure the Layer 2 Switch Port that Connects to the WLC as Trunk Port

    You need to configure the switch port to support the multiple VLANs configured on the WLC because the WLC is connected to a Layer 2 switch. You must configure the switch port as an 802.1Q trunk port.
    Each controller port connection is an 802.1Q trunk and should be configured as this on the neighbor switch. On Cisco switches, the native VLAN of an 802.1Q trunk, for example VLAN 1, is left untagged. Therefore, if you configure a controller's interface to use the native VLAN on a neighbor Cisco switch, make sure you configure the interface on the controller as untagged.
    A zero value for the VLAN identifier (on the Controller > Interfaces window) means that the interface is untagged. In the example in this document, the AP-Manager and Management Interfaces are configured in the default untagged VLAN.
    When a controller interface is set to a non-zero value, it should not be tagged to the native VLAN of the switch and the VLAN must be allowed on the switch. In this example, VLAN 60 is configured as the native VLAN on the switch port that connects to the controller.


    ال configuration اللى هتبقى على ال MLS سهلة اللعب كله فى ال configurations بتاعة ال WLC

    ويا ريت اما تظبط العملية دى تبقى تقولنا فى ال post دا ايه الاخبار والحل كان ازاى عشان نستفييييد :D

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Apr 2009
    المشاركات
    42
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مطلوب من فى الشغل اعمل trunk مبين wireless controller و layer3 switch ,, اثابكم ا

    شكرا محمد19900
    ,, جزاك الله كل خير على المساعده ,, بالنسبه لل wireless controller هو سهل جدا و already configured بس المشكله كلها فى ال layer3 switch ال trunk بتاعه هيبقى ال configration بتاعته ايه وازاى هيعمل route مع ال supnets الى عند ال wirless controller ويفهمها

  4. #4
    عضو
    تاريخ التسجيل
    Apr 2010
    المشاركات
    148
    معدل تقييم المستوى
    8

    رد: مطلوب من فى الشغل اعمل trunk مبين wireless controller و layer3 switch ,, اثابكم ا

    ال configuration لل trunk اسهل ما يكون

    لو ال WLC وال AP اللى عندك انت عاملهم configurations بحيث ان كل SSID محطوط فى VLAN معينة فى الحالة دى هيكون زى ما قلت 3Vlans ولنفترض هم 10 و 20 و 30

    فال configuration لل trunk interface ستصبح عادية جدا :


    interface GigabitEthernet1/0/1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,30
    switchport mode trunk

    no shutdown
    بس خلى بالك لو فى configuration عندك على ال WLC او ال AP محطوط قيها native vlan مثلا كانت ال native vlan 90 فهتزود command
    switchport native vlan 90

    ولو بعد كدا حبيت تزود ال vlans او الشبكات اللى فى WLC & AP هتزود رقم ال vlan فى ال line بتاع ال allowed vlan



    موضوع ال routing between vlans فانت هتفعل على الrouting feature على ال MLS وتعمل SVI 3 وتدى كل واحد منهم ip من نفس ال subnet بتاعم كل vlan

    ip routing
    interface vlan 10
    ip address xx.xx.xx.xx 255.255.255.0
    exit
    interface vlan 20
    ip address xx.xx.xx.xx 255.255.255.0
    exit
    interface vlan 30
    ip address xx.xx.xx.xx 255.255.255.0

    خلى بالك ال interface اللى هتديه لكل vlan اللى هو SVI دا logical interface وبعد كدا هتغل routing protocol عادى و تدخل ال network adresses with mask
    كانك شغال على router و بكدا هتعمل routing بين ال 3vlans ولو حابب تدخل وتعمل routing ل networks تانية واصلة بال MLS هتزودها وانت بتعمل ال configuration لل routing protocol

    ولو فى اىi interface على ال MLS عايز تديله IP لازم تروح لل interface دا وتكتب ال command دا
    interface fa 0/1
    no switchport
    ip add xx.xx.xx.xx 255.255.255.0

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Apr 2009
    المشاركات
    42
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مطلوب من فى الشغل اعمل trunk مبين wireless controller و layer3 switch ,, اثابكم ا



    جزاك الله كل خير ,, انا هجربها وهقولك النتيجه ان شاء الله ,, بس شكلها هتظبط ان شاء الله شكرا يا مشهندس

المواضيع المتشابهه

  1. استفسارات لمالكى xbox controller wireless for pc
    بواسطة نجم الجماهير في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 1
    آخر مشاركة: 27-09-2011, 19:38
  2. مطلوب شرح للــCCNA Wireless بالعربي
    بواسطة WLAN في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 05-07-2011, 18:47
  3. ما هو أرخص Multilayer Switch يغطي منهج ال CCNP Switch ?
    بواسطة talal76 في المنتدى الأرشيف
    مشاركات: 8
    آخر مشاركة: 04-07-2011, 13:39
  4. سؤال بسيط عن ال trunk link
    بواسطة Dr Virus.exe في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 14-06-2011, 01:06
  5. مشاركات: 1
    آخر مشاركة: 09-06-2011, 17:15

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •