النتائج 1 إلى 10 من 10

الموضوع: مشكلة بتركيب الرام الجديدة !

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Oct 2011
    المشاركات
    5
    معدل تقييم المستوى
    0

    Exclamation مشكلة بتركيب الرام الجديدة !



    السلام عليكم و رحمة الله و بركاته

    لدي مشكلة في تركيب رام جديد بسعة 2 جيجا ،

    لدي لوحة أم من شركة جيجا بايت نوعها g31m-es2c كانت فيها رام واحدة 1 جيجا تعمل جيدا ، أردت أن أضيف رام أخرى سعتها 2 جيجا

    طبعا أخذت الرام القديمة للمحل فأعطاني الرام الجديدة و ذلك حرصا مني على التوافق بين الرام و اللوحة الام ،

    لما ركبت الرامات يشتغل الجهاز و يتوقف عند بدأ التشغيل عند الشاشة السوداء ، و مكتوب بأن الرام صارت 3 جيجا ، يعني الرام القديمة 1 جيجا و الجديدة 2 جيجا يعني 3 جيجا .

    لكن الجهاز لا يشتغل و يبقى في الشاشة السوادء [شاشة الاقلاع] .

    و عندما اركب الرام القديمة 1 جيجا وحدها يعمل الجهاز بشكل عادي

    اما عند تركيب تركيب الرام الجديدة 2 جيجا وحدها يتوقف عند الاقلاع مثلما شرحت فوق .

    و قد جربت تغيير مكان وضع الرامات ، لكن نفس المشكلة


    فأين المشكلة جزاكم الله خيرا ، علما اني دخلت لموقع الشركة حق اللوحة الأم تبعي ، فوجدت ان لوحتي تدعم 4 جيجا كحد أقصى .

    و نظام تشغيلي ويندوز سفن التميت باك 1 نسخة 32 بت


    أرجوا المساعدة بأسرع وقت جزاكم الله خيرا


  2. #2
    عضو محترف
    تاريخ التسجيل
    Jul 2008
    المشاركات
    16,549
    الدولة: Cuba
    معدل تقييم المستوى
    115

    رد: مشكلة بتركيب الرام الجديدة !

    عليكم السلام
    جرب قطعة الرام الجديدة لوحدها هل يعمل الجهاز ؟
    بحال عمل الجهاز بشطل سليم فقم بتحديث البيوس لاخر اصدار وعاود محاولة تركيب القطعتين .
    كن مع الله ولا تبالي

    The Ωverclocker

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Oct 2011
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: مشكلة بتركيب الرام الجديدة !

    اقتباس المشاركة الأصلية كتبت بواسطة Extreme2 مشاهدة المشاركة
    عليكم السلام
    جرب قطعة الرام الجديدة لوحدها هل يعمل الجهاز ؟
    بحال عمل الجهاز بشطل سليم فقم بتحديث البيوس لاخر اصدار وعاود محاولة تركيب القطعتين .

    أولا ، مشكور أخي على الرد ،

    بالنسبة لسؤالك فقد ذكرت في الموضوع أن جربت كل قطعة لوحدها فأما القديمة لوحدها اشتغلت عادي ،

    و أما الجديدة لوحدها لم تشتغل و حدث نفس المشكل عند تركيب الرامين معا :


    و عندما اركب الرام القديمة 1 جيجا وحدها يعمل الجهاز بشكل عادي

    اما عند تركيب تركيب الرام الجديدة 2 جيجا وحدها يتوقف عند الاقلاع مثلما شرحت فوق .

    و قد جربت تغيير مكان وضع الرامات ، لكن نفس المشكلة
    بالنسبة لتحديث البيوس ففعلا قمت بالتحديث مسبقا و دخلت موقع الشكرة و نزلت التحديث الاول النسخة f8 و نجح التحديث ، لكن لم يتغير شيئ بالنسبة لمشكل الرامات ،

    و هذا الموقع تبع الشركة الذي حملت منه التحديث حق البيوس و هو رقم واحد في القائمة النسخة f8


    الموقع : http://www.gigabyte.com/products/pro...?pid=2961#bios

  4. #4
    عضو محترف
    تاريخ التسجيل
    Jul 2008
    المشاركات
    16,549
    الدولة: Cuba
    معدل تقييم المستوى
    115

    رد: مشكلة بتركيب الرام الجديدة !

    بهذة الحالة ممكن تكون المشكلة من قطعة الرام الجديدة نفسها , هل يمكنك نقل ما هو مسجل عليها من مواصفات كالفولت والتواقيت ؟
    أو تعطيني رابط الموديل بالضبط .
    كن مع الله ولا تبالي

    The Ωverclocker

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Oct 2011
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: مشكلة بتركيب الرام الجديدة !

    اقتباس المشاركة الأصلية كتبت بواسطة Extreme2 مشاهدة المشاركة
    بهذة الحالة ممكن تكون المشكلة من قطعة الرام الجديدة نفسها , هل يمكنك نقل ما هو مسجل عليها من مواصفات كالفولت والتواقيت ؟
    أو تعطيني رابط الموديل بالضبط .
    طيب ، الرام الجديدة المعلومات المكتوبة عليها كالتالي :


    ct1021
    made in taiwan
    2gb ddr2 800 pc6400 128x8

  6. #6
    عضو محترف
    تاريخ التسجيل
    Jul 2008
    المشاركات
    16,549
    الدولة: Cuba
    معدل تقييم المستوى
    115

    رد: مشكلة بتركيب الرام الجديدة !

    لا يوجد اسم أو ماركة ؟
    أنصحك بمراجعة البائع ممكن معطيك موديل غير متوافق مع البورد او تالف .
    كن مع الله ولا تبالي

    The Ωverclocker

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Oct 2011
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: مشكلة بتركيب الرام الجديدة !

    اقتباس المشاركة الأصلية كتبت بواسطة Extreme2 مشاهدة المشاركة
    لا يوجد اسم أو ماركة ؟
    أنصحك بمراجعة البائع ممكن معطيك موديل غير متوافق مع البورد او تالف .
    مكتوب و أظن انه الماركة : selsal

    بالنسبة للبائع ، فكما ذكرت بالموضوع أني أخذت معي الرام القديمة ، و هو عاينها ثم أعطاني هذه الرام الجديدة ،

    و أما بالنسبة لتلف الرام الجديدة فلا اعتقد ، لاني عند تشغيل الجهاز و تظهر شاشة الاقلاع السوداء التي يتم ذكر فيها معلومات البيوس و الميموري ، يظهر فعلا ان الرام صارت 3 جيجا ، و لكن يبقى الجهاز على تلك الشاشة و لا يقلع للنظام .

  8. #8
    عضو محترف
    تاريخ التسجيل
    Jul 2008
    المشاركات
    16,549
    الدولة: Cuba
    معدل تقييم المستوى
    115

    رد: مشكلة بتركيب الرام الجديدة !

    أخوي , راجع البائع واذهب بالجهاز اليه لكي يقوم بتجربة قطعة ثانية متوافقة .
    لا تثق بالبائعين بعضهم لا يفقه شيئا .
    كن مع الله ولا تبالي

    The Ωverclocker

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    Oct 2011
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: مشكلة بتركيب الرام الجديدة !

    اقتباس المشاركة الأصلية كتبت بواسطة Extreme2 مشاهدة المشاركة
    أخوي , راجع البائع واذهب بالجهاز اليه لكي يقوم بتجربة قطعة ثانية متوافقة .
    لا تثق بالبائعين بعضهم لا يفقه شيئا .

    مشكور أخي على اهتمامك بالموضوع و ردودك .

    و على العموم سأمر عليه غدا ان شاء الله لأستفسر عن الأمر .

  10. #10
    عضو
    تاريخ التسجيل
    Jul 2011
    المشاركات
    77
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة بتركيب الرام الجديدة !



    يا اخي انا اسمع عن رامات مضروبه يقراها الجهاز قبل الفتح اي بالاحري وقت الاقلاع عندها تكون الشاشه سوداء ويعديك وكانها فعلا رام هذا لو المازربورد مش اوريجينال لانها ينقصها حمايه ليست مثل الاوريجنال ... تاكد مره اخري اخي فنحن فزمن ظهرت فيه معظم علامات الساعه وربنا يستر ويرزقنا حسن الخاتمه

المواضيع المتشابهه

  1. مشكلة في سرعة الرام
    بواسطة الأرض الطيبة في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 7
    آخر مشاركة: 26-09-2011, 10:04
  2. مشكلة ضبط تردد الرام
    بواسطة kridem1113 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 01-09-2011, 17:08
  3. مشكلة كبيرة في الرام ساعدوني
    بواسطة soley93 في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 19-07-2011, 21:16
  4. مشكلة كبيرة في الرام ساعدوني
    بواسطة soley93 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 3
    آخر مشاركة: 19-07-2011, 17:15
  5. مشكلة بعد تزويد الرام
    بواسطة MahmoudEl-Kholy في المنتدى الأرشيف
    مشاركات: 11
    آخر مشاركة: 26-06-2011, 23:29

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •