النتائج 1 إلى 10 من 10

الموضوع: مشكلة الصوت في الفيديو..

  1. #1
    عضو برونزي
    تاريخ التسجيل
    Oct 2010
    المشاركات
    1,793
    الدولة: Egypt
    معدل تقييم المستوى
    18

    Unhappy مشكلة الصوت في الفيديو..



    السلام عليكم..
    في السابق كانت كل الفيديوهات وأي فيلم بيشتغل علي برنامج ويندوز ميديا بلاير بالإضافة لفيديوهات FLV
    لكن الأن مش عارف ايه اللي حصل
    أصبحت كل الأفلام التي بصوت XVID تعمل الصورة فقط والصوت يكون عباره عن تشويش لا يطاق لا يوجد أي صوت لليفلم علي الاطلاق..
    أما أي صيغة أخري للصوت تعمل بدون مشاكل
    مع انه كان بيشتغل الأول عادي
    ولم يعد يشغل صيغة FLV
    ياريت تشوفولي حل بعد اذن حضرتكم ..
    أنا شغال بالإصدار اللي بينزل مع ويندوز 7
    بليز يجماعه أنا مش عايز أشاهد أي فيديو ببرنامج أخر غير ده.!!
    [CENTER][IMG]http://hh7.an3m1.com/Sep/an3m1.com_13464408511.jpg[/IMG][SIZE=3][SIZE=3][FONT=courier new][/FONT][/SIZE][/SIZE][B][SIZE=3][FONT=times new roman][/FONT][/SIZE][/B]
    [B][SIZE=3][FONT=times new roman][URL="http://arabhardware.net/forum/showthread.php?t=239720&highlight="]مراجعة بسيطة للكارت 4670 [/URL][/FONT][/SIZE][/B]
    [B][SIZE=3][FONT=times new roman][URL="http://arabhardware.net/forum/showthread.php?t=269581&p=2115334#post2115334"]مراجعة بسيطة لكارت 5570 [/URL][/FONT][/SIZE][/B]

    [/CENTER]

  2. #2
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: مشكلة الصوت في الفيديو..

    كيفك اخى Goku

    أولاً قم بتشغيل برنامج CoreTemp وسيظهر لك معدل إستخدام كل نواة من أنوية المعالج تأكد من أنها فى الحدود المعقولة أثناء فترة الخمول
    وستجد لينك لتحميله و شرح مبسط له فى هذا الموضوع >>> http://arabhardware.net/forum/showthread.php?t=248137

    ثانياً إذا لم يكن برنامج K-Lite Codec محمل عندك حمله من هذا الرابط >>>
    http://www.codecguide.com/download_k...pack_basic.htm

  3. #3
    عضو برونزي
    تاريخ التسجيل
    Oct 2010
    المشاركات
    1,793
    الدولة: Egypt
    معدل تقييم المستوى
    18

    رد: مشكلة الصوت في الفيديو..

    الحمد لله أخي terbo
    لا أظن السبب من المعالج لأني عندي برنامج K-Lite Codec وجربته واشتغل كل شئ عادي عليه ..
    بس المشكلة مع ويندوز ميديا بلاير فقط ..
    والشئ الوحيد اللي مخليني محتاج ويندوز ميديا بلاير
    هو جودة الصورة العالية فيه
    والتي لا توجد في أي برنامج أخر!!
    حاولت أمسح البرنامج وأحمله من النت علشان أسطبه من أول وجديد لأنه كما أسلفت البرنامج كان شغال كويس الأول
    لكن الويندوز مش راضي يخليني أمسح البرنامج
    بيقول لي أني محتاج اذن ودخلنا في القرف اللي ملهوش حل بقي :mad:..

    شكلي كدة هضطر أسطب ويندوز من أول وجديد تاني...:ah34:
    [CENTER][IMG]http://hh7.an3m1.com/Sep/an3m1.com_13464408511.jpg[/IMG][SIZE=3][SIZE=3][FONT=courier new][/FONT][/SIZE][/SIZE][B][SIZE=3][FONT=times new roman][/FONT][/SIZE][/B]
    [B][SIZE=3][FONT=times new roman][URL="http://arabhardware.net/forum/showthread.php?t=239720&highlight="]مراجعة بسيطة للكارت 4670 [/URL][/FONT][/SIZE][/B]
    [B][SIZE=3][FONT=times new roman][URL="http://arabhardware.net/forum/showthread.php?t=269581&p=2115334#post2115334"]مراجعة بسيطة لكارت 5570 [/URL][/FONT][/SIZE][/B]

    [/CENTER]

  4. #4
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: مشكلة الصوت في الفيديو..

    مش محتاج تنزل ويندوز جديد لو عايز تحذف برنامج ويندوز ميديا بلاير أدخل على Uninstall a Program من ال Control Panel هتلاقى حاجة اسمها Turn Windows Features On Or Off أدخل عليها
    هتلاقى فولدر أسمه Media Features أفتحه و ألغى علامة الصح بجانب Windows Media Player و أضغط على ok

  5. #5
    عضو برونزي
    تاريخ التسجيل
    Oct 2010
    المشاركات
    1,793
    الدولة: Egypt
    معدل تقييم المستوى
    18

    رد: مشكلة الصوت في الفيديو..

    أنا عملت كدة..
    وبالفعل البرنامج اختفي
    قلت أعيد تشغيله من جديد
    لكن برضه الصوت مفيش خاالص مع XVID
    أنا احترت
    والصراحة مش عايز أغير الويندوز لأني لسة مغيره مفيش كام يوم..
    وانت عارف بقي التعريفات والتحديثات والبرامج ألخ ألخ
    المشكلة الواضحة..
    البرنامج غير قادر علي تشغيل أصوات XVID لماذا؟؟؟؟؟؟؟؟!!!!!!!!!!!!!
    مع انه في السابق كان بيشغلها عادي؟؟!!
    وأشكرك علي تواصلك معي..
    [CENTER][IMG]http://hh7.an3m1.com/Sep/an3m1.com_13464408511.jpg[/IMG][SIZE=3][SIZE=3][FONT=courier new][/FONT][/SIZE][/SIZE][B][SIZE=3][FONT=times new roman][/FONT][/SIZE][/B]
    [B][SIZE=3][FONT=times new roman][URL="http://arabhardware.net/forum/showthread.php?t=239720&highlight="]مراجعة بسيطة للكارت 4670 [/URL][/FONT][/SIZE][/B]
    [B][SIZE=3][FONT=times new roman][URL="http://arabhardware.net/forum/showthread.php?t=269581&p=2115334#post2115334"]مراجعة بسيطة لكارت 5570 [/URL][/FONT][/SIZE][/B]

    [/CENTER]

  6. #6
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: مشكلة الصوت في الفيديو..

    حمل هذا البرنامج >>> ftp://ftp2.kcsoftwares.com/kcsoftwa/...oinspector.exe

    و سيعطيك معلومات دقيقة عن ملف الفيديو و يتيح لك تحميل الكودك الناقص إذا كان غير موجود بنظام التشغيل
    عند التحميل سيطلب منك ملئ بيانات شخصية قم بالضغط على No و سيكتمل التحميل لا تقلق

  7. #7
    عضو برونزي
    تاريخ التسجيل
    Oct 2010
    المشاركات
    1,793
    الدولة: Egypt
    معدل تقييم المستوى
    18

    رد: مشكلة الصوت في الفيديو..

    شكرا أخ تيربو..
    أنا شغلت البرنامج وأعطاني نتيجة أن ترميز الفيديو والصوت مثبتين ولا أحتاج لشئ
    فجائتني فكرة أنه ممكن يكون السبب K-Lite Codec لأني مثبته عامل تعارض أو حاجه زي كدة مع اني دائما بثبته ولا يحدث شئ
    المهم مسحته وأعدت الشغيل والحمد لله المشكلة اتحلت..
    ياتري ايه رأيك المشكلة كانت من ايه بالظبط
    ليه يعني مكانش شغال و K-Lite Codec
    مثبت :o
    يلا علي كل حال الحمد لله ان المشكلة دي راحت :rolleyes:
    وشكرا مرة تانيه ليك علي تواصلك المستمر
    [CENTER][IMG]http://hh7.an3m1.com/Sep/an3m1.com_13464408511.jpg[/IMG][SIZE=3][SIZE=3][FONT=courier new][/FONT][/SIZE][/SIZE][B][SIZE=3][FONT=times new roman][/FONT][/SIZE][/B]
    [B][SIZE=3][FONT=times new roman][URL="http://arabhardware.net/forum/showthread.php?t=239720&highlight="]مراجعة بسيطة للكارت 4670 [/URL][/FONT][/SIZE][/B]
    [B][SIZE=3][FONT=times new roman][URL="http://arabhardware.net/forum/showthread.php?t=269581&p=2115334#post2115334"]مراجعة بسيطة لكارت 5570 [/URL][/FONT][/SIZE][/B]

    [/CENTER]

  8. #8
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: مشكلة الصوت في الفيديو..

    ممكن يأثر على برنامج الميديا بلاير لو أخترت أثناء تحميل برنامج K-Lite تشغيل الملفات على برنامج ال Windows Media Player وليس Media Player Classic
    فممكن تجرب تحمله مرة أخرى بدون تغيير أى أعدادات فى البرنامج و لكن حمل النسخة الأخيرة من البرنامج

  9. #9
    عضو برونزي
    تاريخ التسجيل
    Oct 2010
    المشاركات
    1,793
    الدولة: Egypt
    معدل تقييم المستوى
    18

    رد: مشكلة الصوت في الفيديو..

    بعد ما مسحته
    لم تظهر الترجمة مع الفيلم
    فسطبته مرة أخري
    فاشتغل ويندوز ميديا بلاير مع الترجمة والصوت وكله مظبوط..
    مش عارف العيب فين :confused:
    أكيد أنا كنت مغير اعداد من قبل بدون قصد
    [CENTER][IMG]http://hh7.an3m1.com/Sep/an3m1.com_13464408511.jpg[/IMG][SIZE=3][SIZE=3][FONT=courier new][/FONT][/SIZE][/SIZE][B][SIZE=3][FONT=times new roman][/FONT][/SIZE][/B]
    [B][SIZE=3][FONT=times new roman][URL="http://arabhardware.net/forum/showthread.php?t=239720&highlight="]مراجعة بسيطة للكارت 4670 [/URL][/FONT][/SIZE][/B]
    [B][SIZE=3][FONT=times new roman][URL="http://arabhardware.net/forum/showthread.php?t=269581&p=2115334#post2115334"]مراجعة بسيطة لكارت 5570 [/URL][/FONT][/SIZE][/B]

    [/CENTER]

  10. #10
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: مشكلة الصوت في الفيديو..



    اقتباس المشاركة الأصلية كتبت بواسطة Goku مشاهدة المشاركة
    بعد ما مسحته
    لم تظهر الترجمة مع الفيلم
    فسطبته مرة أخري
    فاشتغل ويندوز ميديا بلاير مع الترجمة والصوت وكله مظبوط..
    مش عارف العيب فين :confused:
    أكيد أنا كنت مغير اعداد من قبل بدون قصد
    أعتقد أن إعادة تحميل الميديا بلاير و إعادة تحميل برنامج K-lite حل مشكلة تشغيل الفيديوهات المكودة عندك

المواضيع المتشابهه

  1. حل مشكلة عدم توافق الصوت مع الصورة في الفيديو
    بواسطة kimo86 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 01-09-2012, 21:00
  2. مشكلة في تحويل مقاطع الفيديو وتحرير الفيديو
    بواسطة md6891 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 7
    آخر مشاركة: 03-11-2011, 11:34
  3. مشاركات: 1
    آخر مشاركة: 01-04-2007, 23:11
  4. الصوت ومخرج الفيديو على اللاب توب
    بواسطة sarab99 في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 18-09-2002, 17:14

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •