النتائج 1 إلى 4 من 4

الموضوع: Please; HELP! My GA-8I848P-G and WD500G SATA didn't match

  1. #1
    عضو الصورة الرمزية E M i N E S
    تاريخ التسجيل
    Dec 2007
    المشاركات
    41
    الدولة: Egypt
    معدل تقييم المستوى
    10

    Exclamation Please; HELP! My GA-8I848P-G and WD500G SATA didn't match



    Hey folks,

    I bought a new Hard Disk: WD 500G SATA from GAMMA (Mansoura) at 250 Pounds, and when I connected it the Mainboard shown (S_SATA0_none) but it take power, So why it doesn't read it???

    I change SATA option from CMOS setup, once to Manual and once to Auto.
    I use Gigabyte GA-8I848P-G and I brought a new SATA data cable and SATA power connector.

    I connected a hard disk WD160G before about 4 years ago, and from 2 years I tried to connect another one 160G it didn't up; my Mainboard had 2 SATA port (the frist generation for using SATA serial.)
    .Please HELP me I just bought it today>>>>>>>>>>>>>> HELP!!!





    Emines, Yesterday at 10:06 PM

  2. #2
    عضو فضي الصورة الرمزية anistoona
    تاريخ التسجيل
    Apr 2009
    المشاركات
    742
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: Please; HELP! My GA-8I848P-G and WD500G SATA didn't match

    مبروك على الهارد الجديد

    أولا : حدث البايوس من موقع شركة لوحة الأم
    ثانيا : وبعد تحديث البايوس حدث ( الدريفرات ) الخاصة بلوحة الأم
    ثالثا : تأكد من سلامة الوصلات ..
    http://img135.imageshack.us/img135/9082/bannerbh.png

    http://valid.canardpc.com/cache/banner/1703536.png

    This is my computer. There are many like it, but this one is mine. My computer is my best friend. It is my life. I must master it. I must master my life. Without me, my computer is useless. Without my computer, I am useless. I must use my computer true. I must use my computer faster than my enemy who is trying to kill me. I must outcomputer him before he outcomputers me.


  3. #3
    عضو فضي
    تاريخ التسجيل
    Apr 2009
    المشاركات
    3,337
    الدولة: Egypt
    معدل تقييم المستوى
    53

    رد: Please; HELP! My GA-8I848P-G and WD500G SATA didn't match

    you need to set a jumper between pin 5 an 6 like the picture below

  4. #4
    عضو الصورة الرمزية E M i N E S
    تاريخ التسجيل
    Dec 2007
    المشاركات
    41
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: Please; HELP! My GA-8I848P-G and WD500G SATA didn't match



    الحمد لله .... حلت المشكلة

    لقد راجعت الشركة وقابل مهندس الصيانة وأخبرني بأن العطل كان في الهارد (فصل باور) وقمت باستبداله وإعادة تهيئته

    وشكرا لكم جميعا على إفاداتكم ومشاركتكم

المواضيع المتشابهه

  1. سؤال عن بوردة جيجا بايت 8i848p
    بواسطة MOHAB HELAL في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 28-11-2009, 07:02
  2. match protocol'
    بواسطة mohamed81salah في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 12-10-2009, 02:37
  3. اللوحة الأم GIGABYTE GA-8I848P
    بواسطة desertnaruto في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 19-10-2008, 17:12
  4. ممكن أخر ترقية للبيوس نوع مذربورذ GA-8I848P-G
    بواسطة kwt في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 24-11-2005, 01:37
  5. كيف يمكن تحديث البيــوس الخاص بالجيجابايت GA-8I848P-G
    بواسطة محمد_12 في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 03-07-2005, 13:28

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •