النتائج 1 إلى 4 من 4

الموضوع: مشكلة غريبه ( كل ما اشبك رام على الجهاز تشتغل اسبوع وشوي وبعدها تخرب الرامه

  1. #1
    عضو الصورة الرمزية A.Hirzalla
    تاريخ التسجيل
    Apr 2011
    المشاركات
    262
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    0

    مشكلة غريبه ( كل ما اشبك رام على الجهاز تشتغل اسبوع وشوي وبعدها تخرب الرامه



    بداية المشكله علق الجهاز وكان مشبوك عليه رامتين 1جيجا و 512 ميغا وصرلهم عندي سنوات شغالين صار الجهاز يجيب شاشو رقاء بعدها خربو كل ما اشغلهم تيجي شاشه زرقاء قلت اريح راسي اجيب رامه جديده حتى اتاكد ان المشكله من الرمات وجبت رامه 512 اشتغلت اسبوع وشوي وبعدها صارت تيجي شاشة زرقاء يعني كان في شي بخرب بالرامه مع انو قبلها جهازي عادي مفيش فيه اي مشكله وماشالله فجاه صارت الرام بالتدريج تضرب شوي وشوي وكذلك الرام ال512 الجديده صارت تخرب بالتدريج كانت الشاشة الزرقاء تيجي كل يوم مره بعدها كل 10 ساعات مره بعدها كل ساعتين بعدها كل دقائق بعدها كا فتح الجهاز ولا اشتغل

    كان جمب الرامات مكثفات اللي هيا شكلها حلقه دائريه كانت منتفخه شوي بعتت الجهاز لمركز صايانه استبدل الفني المختص المكثفات المنتفخه ايضا بعدها ما تغير اشي بس بنفس الوقت ما جبت رامه جديده خةف لا تضرب متل ال3 رامات شو اعمل وشو يتتوقعو المشكله

  2. #2
    عضو برونزي
    تاريخ التسجيل
    May 2005
    المشاركات
    1,093
    الدولة: Lebanon
    معدل تقييم المستوى
    33

    رد: مشكلة غريبه ( كل ما اشبك رام على الجهاز تشتغل اسبوع وشوي وبعدها تخرب الرامه

    تأكد مليون في المائة من عدم وجود مكثف منتفخ أو مسرب في اللوحة ، و اتمنى أن لا يكون هذا الفني استبدل المكثفات بأخرى أعلى فولتية كما يفعل الكثير من "الفنيين المغمورين" !

    و تأكد في البيوس من أن الفولت الذي تعمل عليه الرام هو ذاته الفولت المطبوع عليها و أنها تعمل بسرعتها الأصلية !

    و أضف المزيد من المراوح التي تبقي الهواء متحركاً في الجهاز بشكل واحدة سحب intake في مقدمة الصندوق و أخرى خرج Exhaust في خلفية الصندوق لأن الحرارة العالية في اللوحة هي أكثر ما يضرب المكثفات !
    [CENTER][h=2][URL="http://arabhardware.net/forum/showthread.php?t=350370&p=2549424#post2549424"][COLOR=#800080][B][SIZE=2]تحذير عاجل: التعريف الرسمي لكروت Nvidia رقم 320.18 قادر على حرق كرتك ![/SIZE][/B][/COLOR][/URL][/h][B][FONT=arial black][COLOR=#B22222]
    [/COLOR][/FONT][/B]
    [/CENTER]

  3. #3
    عضو الصورة الرمزية A.Hirzalla
    تاريخ التسجيل
    Apr 2011
    المشاركات
    262
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    0

    رد: مشكلة غريبه ( كل ما اشبك رام على الجهاز تشتغل اسبوع وشوي وبعدها تخرب الرامه

    بس حراره الجهاز طبيعيه حتى انا فاتح case طول الوقت تقريبا وفحصت الجهاز ببرامج اعطتني انه بدرجه طبيعيه

  4. #4
    عضو برونزي
    تاريخ التسجيل
    May 2005
    المشاركات
    1,093
    الدولة: Lebanon
    معدل تقييم المستوى
    33

    رد: مشكلة غريبه ( كل ما اشبك رام على الجهاز تشتغل اسبوع وشوي وبعدها تخرب الرامه



    المكثفات لا تنتفخ و تسرب إلى اذا وصلت لحرارة عالية أو بصعقة فولتيه أكبر من حجمها بسبب المزود أو بسبب التيار الكهربائي نفسه !

    ارسل اللوحة لفني للتأكد من عدم وجود أي تلف في دارة الرامات ، تلف الدارة يعني أنها تعطي الرامات فولت أعلى من قدرتها و مع المدة تحترق الرام !

    انظر إلى الرام ، ماهي فولتيتها ؟ ثم ابحث في البيوس عن فولت الرامات و تأكد أنه الفولت الصحيح ..
    [CENTER][h=2][URL="http://arabhardware.net/forum/showthread.php?t=350370&p=2549424#post2549424"][COLOR=#800080][B][SIZE=2]تحذير عاجل: التعريف الرسمي لكروت Nvidia رقم 320.18 قادر على حرق كرتك ![/SIZE][/B][/COLOR][/URL][/h][B][FONT=arial black][COLOR=#B22222]
    [/COLOR][/FONT][/B]
    [/CENTER]

المواضيع المتشابهه

  1. مشاركات: 5
    آخر مشاركة: 03-03-2012, 11:51
  2. مشكلة عند اعادة تشغيل الجهاز انزع الماوس واركبه كي تشتغل
    بواسطة halim007 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 5
    آخر مشاركة: 31-08-2011, 10:30
  3. مشكلة: رسالة خطأ explorer.exe وبعدها يعلق الجهاز
    بواسطة jjb في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 5
    آخر مشاركة: 20-03-2009, 21:00
  4. مشاركات: 3
    آخر مشاركة: 30-12-2008, 21:42

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •