النتائج 1 إلى 7 من 7

الموضوع: ما الخطا فى الاعدادات

  1. #1
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    ما الخطا فى الاعدادات



    السلام عليكم ورحمه الله وبركاته
    انا بعمل لاب vpn site to site على gns3
    ولم يتم عمل البنح
    ساضغ الاعدادات هنا
    R2#show run
    R2#show running-config
    Building configuration...
    Current configuration : 1178 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R2
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$5N6G$8N4yb8I3UJHJZ.vPSChoX0
    !
    no aaa new-model
    memory-size iomem 5
    !
    !
    ip cef
    no ip domain lookup
    !
    !
    crypto isakmp policy 1
    encr aes
    authentication pre-share
    group 2
    crypto isakmp key cisco address 10.10.10.2
    !
    !crypto ipsec transform-set myset esp-aes esp-sha-hmac
    !
    crypto map najranto_nadi 1 ipsec-isakmp
    set peer 10.10.10.2
    set transform-set myset
    match address 101
    !
    interface Ethernet0/0
    ip address 10.10.10.1 255.0.0.0
    half-duplex
    crypto map najranto_nadi
    !
    interface Ethernet0/1
    ip address 192.168.1.1 255.255.255.0
    half-duplex
    !
    interface Ethernet0/2
    no ip address
    shutdown
    half-duplex
    !
    interface Ethernet0/3
    no ip address
    shutdown
    half-duplex
    !
    no ip http server
    no ip http secure-server
    !
    access-list 101 permit ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
    !
    control-plane
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    password cisco
    login
    !
    !
    end
    هذا الروتر الاول
    اعدادات الروتر الثانى

    R1#show running-config
    Building configuration...
    Current configuration : 1107 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R1
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    memory-size iomem 5
    !
    !
    ip cef
    no ip domain lookup
    !

    crypto isakmp policy 1
    encr aes
    authentication pre-share
    group 2
    crypto isakmp key cisco address 10.10.10.1
    !
    !crypto ipsec transform-set myset esp-aes esp-sha-hmac
    !
    crypto map naditonajran 1 ipsec-isakmp
    set peer 10.10.10.1
    set transform-set myset
    match address 101
    !!
    !interface Ethernet0/0
    ip address 10.10.10.2 255.0.0.0
    half-duplex
    crypto map naditonajran
    !
    interface Ethernet0/1
    ip address 192.168.2.1 255.255.255.0
    half-duplex
    !
    interface Ethernet0/2
    no ip address
    shutdown
    half-duplex
    !
    interface Ethernet0/3
    no ip address
    shutdown
    half-duplex
    !
    no ip http server
    no ip http secure-server
    !
    access-list 101 permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255
    !
    !
    control-plane
    !!
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    !
    !
    end

    عند تنفيذ امر بنج لا يرد
    ping 192.168.1.1
    او ping 192.168.2.1
    وعندما اضع امر show crypto isakmp sa
    show crypto isakmp peet
    لا ارى نتيجه
    ما الخطأ فى الاعدادات
    labvpn.png

  2. #2
    عضو
    تاريخ التسجيل
    Aug 2008
    المشاركات
    57
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: ما الخطا فى الاعدادات

    لا أري خطا في الكونفجراشن ...ولكن ربما تحتاج ان يكون 2 interfaces توصيل full duplex

    !interface Ethernet0/0
    ip address 10.10.10.2 255.0.0.0
    half-duplex
    crypto map naditonajran



  3. #3
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ما الخطا فى الاعدادات

    هل هذا هو السبب فى عدم الاتصال
    ؟؟؟؟؟؟؟ظ

  4. #4
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ما الخطا فى الاعدادات

    غيرت الى full deplux ونفس النتيجه

  5. #5
    عضو
    تاريخ التسجيل
    Oct 2009
    المشاركات
    198
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: ما الخطا فى الاعدادات

    تابع الفديو وركز على الشرح بتفهم كيف تعمل vpn وكيف تكتشف الأخطاء

    اتمنالك التوفيق والنجاح

    http://gns3vault.com/Tunneling-GRE/s...ipsec-vpn.html
    إنما الدنيا فناء ليس للدنيا ثبوت - إنما الدنيا كبيتٍ نسجته العنكبوت

  6. #6
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ما الخطا فى الاعدادات

    شاكر لك اخى الكريم ولكنى اريد ان اعرف ما الخطأ ف هذه الاعدادت حيث لم يتم الاتصال بين الروترين هل التوبولجى خطأ فى اللاب ام فى الاعداد

    فى الاعداد الموجود فى اللاب معه ospf
    ولا اريد ان افعل روتنج بروتوكول مع الفى بى ان
    فقط vpn site to site between 2 routers

  7. #7
    عضو
    تاريخ التسجيل
    Jul 2007
    المشاركات
    339
    الدولة: Jordan
    معدل تقييم المستوى
    0

    رد: ما الخطا فى الاعدادات



    أتوقع أنه لكي يعمل ال vpn يجب ان لا يكون الراوترين متصلين بشكل مباشر (Directly connected)، أنا بتذكر قبل اكثر من سنة عملت نفس اللاب اللي عملته وما اشتغل إلا لما وصلت الراوترين بطريقة غير مباشرة وذلك باستخدام layer3 switch يفصل بين الراوترين وعليه two SVI

المواضيع المتشابهه

  1. حل مشكلة رسالة الخطا
    بواسطة غيث1971 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 1
    آخر مشاركة: 27-07-2010, 11:16
  2. ما الخطا في هذه التبولوجي مع الديناميبس
    بواسطة ahab في المنتدى الأرشيف
    مشاركات: 11
    آخر مشاركة: 30-07-2008, 03:40
  3. رمز الخطا 80048820 ورمز الخطا الموسع 80048439
    بواسطة فنكوشين في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 14-07-2008, 17:22
  4. الخطا مني او من الملف؟!!
    بواسطة KHALED في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 01-05-2007, 20:20
  5. رسائل الخطا
    بواسطة العادل1 في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 29-03-2006, 03:11

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •