النتائج 1 إلى 2 من 2

الموضوع: مساعده فى تشغيل adsl

  1. #1
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    مساعده فى تشغيل adsl




    السلام عليكم ورحمه الله وبركاته
    لدى استفسار
    انا لدى روتر سيسكو 1941 مع مودم افاق شامل 014 قديم
    جعلت المودم فى وضع بريدج ووصلته الى G0/0
    تمام
    ووضعت الكونفيجر كالتالى
    interface Giga Ethernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp chap hostname isp usernamea
    ppp chap password 0 password
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ولكن عندماعندما ادخل على امر
    show ip interface braif
    لا اجد الدايلر اخد رقم ايبى
    مع انى مشترك فى خدمه ستاتيك ايبى
    واخبرنى مقدم الخدمه ولكنى لم افعله الا فى التانل
    interface tunnel0
    ip address 10.0.0.1 255.0.0.0
    tunnel soure static ip for my site
    tunnel destition static ip for bransh

  2. #2
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مساعده فى تشغيل adsl



    السلام عليكم ورحمه الله وبركاته

    انا لدى روتر /K91941

    فيه بورتين جيجا ايثرنت
    وموصل البورت g0/1
    على مودم سبيدتاتش 858
    وعامل المودم بريدج
    واليوزر نيم والباسورد صح
    والكونفيجر هاحطه
    بس لما اعمل show ip interface bra
    مبشوفش انه خد ايبى وبالتالى مفيش نت على الروتر ولا على الشبكه كلها

    الكونفيجر اهو
    ervice timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    enable password cisco
    !
    no aaa new-model
    !
    no ipv6 cef
    ip source-route
    ip cef
    !
    !
    !
    ip dhcp excluded-address 10.0..1 !
    ip dhcp pool dmz
    import all
    network 10.0.0.0 255.252.0.0
    dns-server 10.7.8.216
    default-router 10.7.8.216
    !
    !
    ip name-server 213.42.20.20
    multilink bundle-name authenticated
    !
    vpdn enable
    !
    vpdn-group 1
    !
    vpdn-group pppoe
    ! Default L2TP VPDN group
    !
    crypto pki token default removal timeout 0
    !
    !
    license udi pid CISCO1941/K9 sn FCZ15347044
    !
    !
    !
    !
    !
    !
    !
    !
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    !
    interface GigabitEthernet0/0
    description lan network
    ip address 10.0.0.216 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    description adsl conected modem
    pppoe-client dial-pool-number 1
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1452
    ip virtual-reassembly in
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    !
    interface Dialer1
    mtu 1492
    ip address negotiated
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer remote-name redback
    ppp authentication pap chap callin
    ppp chap hostname xxxx@4096.afaq2e.com
    ppp chap password 0 xxx
    ppp pap sent-username xxx@4096.afaq2e.com password 0 xxx
    no cdp enable
    !
    ip forward-protocol nd
    !
    no ip http server
    no ip http secure-server
    !
    ip nat source list 101 interface Dialer1 overload
    !
    access-list 101 permit ip 10.0.0.0 0.0.0.255 any
    !
    !
    !
    control-plane
    !
    !
    !
    line con 0
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    password cisco
    login
    transport input all
    !
    scheduler allocate 20000 1000
    end
    هل يفرق توصيل الكابلات يعنى كروس ولا ستريت
    هل الكونفيجر فيه حاجه غلط او ناقصه
    هل الروتر ده مينفعش عليه الخدمه يتوصل دايلر بمودم بريدج
    ارجوكم فيدونى

    show ip int br
    Interface IP-Address OK? Method Status Protocol
    Embedded-Service-Engine0/0 unassigned YES NVRAM administratively down down
    GigabitEthernet0/0 10.7.8.216 YES manual up up
    GigabitEthernet0/1 unassigned YES NVRAM up up
    Dialer1 unassigned YES manual up up
    NVI0 unassigned NO unset up up
    Virtual-Access1 unassigned YES unset up up
    Virtual-Access2 unassigned YES unset down down
    Router#show ip interface brief

    انا غيرت اتنين مودم والروتر ده عندى اتنين منه

المواضيع المتشابهه

  1. مساعده ضرورى بخصوص adsl فى القاهره مع شركه tedata
    بواسطة LEAGUE في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 30-03-2012, 02:06
  2. vodagfone adsl & etisalat adsl
    بواسطة hamada707 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 05-10-2011, 05:05
  3. عادة تشغيل الجهاز كل ما أفصل المودم adsl من الـ usb (عنوان معدل)
    بواسطة lamin في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 5
    آخر مشاركة: 19-04-2009, 14:24
  4. مساعده في شبك جهازين على خط adsl
    بواسطة holon في المنتدى الأرشيف
    مشاركات: 8
    آخر مشاركة: 15-11-2005, 06:46

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •