النتائج 1 إلى 6 من 6

الموضوع: يا جماعه ساعدونى بالله المشكله جنننتى الحقونا

  1. #1
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    يا جماعه ساعدونى بالله المشكله جنننتى الحقونا



    السلام عليكم ورحمه الله وبركاته

    انا لدى روتر /K91941

    فيه بورتين جيجا ايثرنت
    وموصل البورت g0/1
    على مودم سبيدتاتش 858
    وعامل المودم بريدج
    واليوزر نيم والباسورد صح
    والكونفيجر هاحطه
    بس لما اعمل show ip interface bra
    مبشوفش انه خد ايبى وبالتالى مفيش نت على الروتر ولا على الشبكه كلها

    الكونفيجر اهو
    ervice timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    enable password cisco
    !
    no aaa new-model
    !
    no ipv6 cef
    ip source-route
    ip cef
    !
    !
    !
    ip dhcp excluded-address 10.0..1 !
    ip dhcp pool dmz
    import all
    network 10.0.0.0 255.252.0.0
    dns-server 10.7.8.216
    default-router 10.7.8.216
    !
    !
    ip name-server 213.42.20.20
    multilink bundle-name authenticated
    !
    vpdn enable
    !
    vpdn-group 1
    !
    vpdn-group pppoe
    ! Default L2TP VPDN group
    !
    crypto pki token default removal timeout 0
    !
    !
    license udi pid CISCO1941/K9 sn FCZ15347044
    !
    !
    !
    !
    !
    !
    !
    !
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    !
    interface GigabitEthernet0/0
    description lan network
    ip address 10.0.0.216 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    description adsl conected modem
    pppoe-client dial-pool-number 1
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1452
    ip virtual-reassembly in
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    !
    interface Dialer1
    mtu 1492
    ip address negotiated
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer remote-name redback
    ppp authentication pap chap callin
    ppp chap hostname xxxx@4096.afaq2e.com
    ppp chap password 0 xxx
    ppp pap sent-username xxx@4096.afaq2e.com password 0 xxx
    no cdp enable
    !
    ip forward-protocol nd
    !
    no ip http server
    no ip http secure-server
    !
    ip nat source list 101 interface Dialer1 overload
    !
    access-list 101 permit ip 10.0.0.0 0.0.0.255 any
    !
    !
    !
    control-plane
    !
    !
    !
    line con 0
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    password cisco
    login
    transport input all
    !
    scheduler allocate 20000 1000
    end
    هل يفرق توصيل الكابلات يعنى كروس ولا ستريت
    هل الكونفيجر فيه حاجه غلط او ناقصه
    هل الروتر ده مينفعش عليه الخدمه يتوصل دايلر بمودم بريدج
    ارجوكم فيدونى

    show ip int br
    Interface IP-Address OK? Method Status Protocol
    Embedded-Service-Engine0/0 unassigned YES NVRAM administratively down down
    GigabitEthernet0/0 10.7.8.216 YES manual up up
    GigabitEthernet0/1 unassigned YES NVRAM up up
    Dialer1 unassigned YES manual up up
    NVI0 unassigned NO unset up up
    Virtual-Access1 unassigned YES unset up up
    Virtual-Access2 unassigned YES unset down down
    Router#show ip interface brief

    انا غيرت اتنين مودم والروتر ده عندى اتنين منه

  2. #2
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: يا جماعه ساعدونى بالله المشكله جنننتى الحقونا

    لاعلىى بانتظار مساعدتكم

  3. #3
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: يا جماعه ساعدونى بالله المشكله جنننتى الحقونا

    بانتظار الرد

  4. #4
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: يا جماعه ساعدونى بالله المشكله جنننتى الحقونا

    صراحة أخي الكريم، الطريقة هذه درستها زمان ولكني نسيتها بالكلية

    ولكني أستخدم في هذه الحالة طريقة أخرى ( إذا يهمك توصيل الإنترنت فاتبعها إما إذا كنت تدرس الحالة السابقة فانس كلامي )

    أخلي مودم ال dsl يشتغل طبيعي جدًا وأخلي اليوزرنيم والباسوورد عليه وليكن له Ip داخلي 192.168.1.1

    وعلى الراوتر أقوم بعمل التالي

    الإنترفيس الموصل بالمودم

    interface GigabitEthernet0/1
    ip address 192.168.1.2 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto

    الإنترفيس الموصل بالشبكة الداخلية

    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    ip address 192.168.5.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto

    أعمل default route
    ip route 0.0.0.0 0.0.0.0 192.168.1.1

    أقوم بتفعيل ال NAT
    الشبكة الداخلية عندي فيها أكثر من subnet
    access-list 1 permit 192.168.0.0 0.0.255.255
    ip nat inside source list 1 interface GigabitEthernet0/1 overload

    أعمل route من الراوتر للشبكة الداخلية
    ip route 192.168.0.0 255.255.0.0 192.168.5.254

    المثال السابق مجربه في أحد المشاريع


  5. #5
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: يا جماعه ساعدونى بالله المشكله جنننتى الحقونا

    اولا شكرا على الرد اخى ايهاب
    بالنسبه بقى لو السيناريو ده اتنفذ
    هل احط ريال ايبى واستخدمه فى الربط vpn site to site
    احطه على انترفيس مثلا اللى واصل بالمودم
    سؤال هل استخدمت smart net من سيسكو هل يوجد شرح بسيط لها ايضا

  6. #6
    عضو
    تاريخ التسجيل
    Dec 2008
    المشاركات
    118
    معدل تقييم المستوى
    0

    رد: يا جماعه ساعدونى بالله المشكله جنننتى الحقونا



    تحت الانترفيس الواصل بلانترنت اكتب

    ip add dhcp

    بعد كذا خلي الاجهزة على نفس الرينج الي ال ISP معطيك

المواضيع المتشابهه

  1. حد يفدنى يا جماعه بالله عليكوا !!
    بواسطة paul_walker في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 06-11-2011, 19:41
  2. مشاركات: 16
    آخر مشاركة: 31-03-2010, 04:48
  3. يا جماعه حد يفدينى فى المشكله ديه
    بواسطة ia_capo في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 29-06-2008, 02:11
  4. ساعدونى فى هذه المشكله العجيبه
    بواسطة zoomzoom868 في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 05-05-2008, 04:14
  5. ساعدونى يا جماعه
    بواسطة hamada_marwa35 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 30-11-2006, 05:02

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •