النتائج 1 إلى 9 من 9

الموضوع: مشكلة في تفعيل خاصيةIDE

  1. #1
    عضو
    تاريخ التسجيل
    Apr 2003
    المشاركات
    258
    معدل تقييم المستوى
    0

    مشكلة في تفعيل خاصيةIDE



    بسم الله الرحمن الرحيم..

    اخواني الأعزاء..

    واجهتني مشكلة في تفعيل خاصية IDE وذلك بعد عمل فورمات لجهاز اللاب توب الخاص بي ..

    وللأسف لم أتمكن من حلها وكذلك لم أتمكن من تفعيل خاصية TRANSFER MODE ..

    وهي مهمة كما تعلمون في موضوع نقل البيانات بين الهارد ديسك ورايتر الديفي دي..

    معلومات جهازي كاملة موجودة على الرابط التالي..

    http://www.arabhardware.net/forum/sh...ad.php?t=25179

    راجيا من الله ثم منكم التكرم بمساعدتي في حل تلك المشكلة هذا مع العلم أنني قد قمت بتركيب كافة التعاريف ولم أجد من ضمنها تعريف خاص بال IDE ..

    وفقكم الله لكل خير..


    أبوعبدالرحمن..

  2. #2
    عضو
    تاريخ التسجيل
    Apr 2003
    المشاركات
    258
    معدل تقييم المستوى
    0

    مشاركة: مشكلة في تفعيل خاصيةIDE

    للرفع..

  3. #3
    عضو
    تاريخ التسجيل
    Apr 2003
    المشاركات
    258
    معدل تقييم المستوى
    0

    مشاركة: مشكلة في تفعيل خاصيةIDE

    للرفع..

  4. #4
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21

    مشاركة: مشكلة في تفعيل خاصيةIDE

    عادة هذه الخاصية مفعلة من قبل الوتدوز.... للتاكد اذهب الى كونترول بانال ثم النظام ثم ادارة الاجهزة ومن ثم اجهزة الهارد ..ثم الخصائص وستجد هناك اذا كانت هذه الخاصية مفعلة ام لا...

  5. #5
    عضو
    تاريخ التسجيل
    Apr 2003
    المشاركات
    258
    معدل تقييم المستوى
    0

    مشاركة: مشكلة في تفعيل خاصيةIDE

    أهلا بك أخي داتا..

    جزاك الله خير على المداخلة..

    سأشرح الموضوع على النحو التالي بأستخدام بعض الصور وان شاء الله تكون واضحة المعنى..



    الصورة السابقه خاصة بالهارد ديسك ويظهر بأنه يأخذ الرقم صفر في ترتيب IDE ..



    الصورة بالأعلى خاصة بالدي في دي ويظهر بأنه يأخذ الرقم 1 في ترتيب IDE ..



    وفي الصورة السابقة نرى أن الجهاز (صفر) وهو الهارد ديسك تعمل معه خاصية الDMA . بينما الجهاز(1)وهو الديفي دي لا تعمل معه تلك الخاصية وانما يعمل بنظام PIO ..

    هذا مع العلم أنه قبل الفورمات كان الجهازين يعملان بخاصية DMA ..

    وتتلخص كل المشكلة في التالي..

    أستخدم في عملية النسخ برنامج نيرو وفي صفحة النسخ يوجد ثلاث عدادات..

    الأول used read buffer وهوغير ثابت..

    الثاني process status وهو ثابت غالبا فوق ال 80% ..

    الثالث Buffer level وهو بحجم صغير وبه المشكلة. ومشكلته أنه دائم التحرك صعودا وهبوطا
    بين 88%-34 % وتتم عملية التحرك هذه كل ثانية تقريبا وبأستمرار الى أن تنتهي عملية النسخ..

    هذا بالأضافة الى أن سرعة النسخ بطيئة جدا..

    أرجوا أن تكون الصور والشرح قد أوضح المطلوب وجزاكم الله كل خير..

    أبوعبدالرحمن..

  6. #6
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21

    مشاركة: مشكلة في تفعيل خاصيةIDE

    تاكد من الرابط... اربط الهارد بكابل والدي في دي بكابل .. ربما الكابل فيها خطأ.

  7. #7
    عضو
    تاريخ التسجيل
    Apr 2003
    المشاركات
    258
    معدل تقييم المستوى
    0

    مشاركة: مشكلة في تفعيل خاصيةIDE

    أخي داتا..

    الجهاز لاب توب ولم يتم التغيير في أي من توصيلاته!!!!!

  8. #8
    عضو
    تاريخ التسجيل
    Apr 2003
    المشاركات
    258
    معدل تقييم المستوى
    0

    مشاركة: مشكلة في تفعيل خاصيةIDE

    للرفع..

  9. #9
    عضو
    تاريخ التسجيل
    Apr 2003
    المشاركات
    258
    معدل تقييم المستوى
    0

    مشاركة: مشكلة في تفعيل خاصيةIDE



    [align=center]بسم الله الرحمن الرحيم..

    الحمد لله والصلاة والسلام على سيدنا رسول الله..

    بفضل الله عز وجل تم التوصل الى حل لهذه المشكلة المزعجة وكان الحل على النحو التالي..

    1- قمت بعمل تحديث للبيوس من خلال الويندوز وكانت العملية سهلة ولله الحمد وقد وجدت لجهازي تحديث للبيوس موجود بموقع الشركة.

    2-قمت بالدخول على ادارة الأجهزة وعملت الغاء تثبيت تقريبا لكل الأجهزة والأضافات المتصلة بالمذر بورد مثل البلوتوث ومأخذ الفيروير وقاريء البطاقات والهارد ديسك....الخ ..

    3-قمت بعمل اعادة لتشغيل الجهاز حوالي 3 مرات متتالية والحمد لله انتهت المشكلة..

    وكانت النتيجة كما في الصورة التالية..



    والسلام عليكم ورحمة الله وبركاته..[/align]

المواضيع المتشابهه

  1. مشكلة فى تفعيل Windows 7 Ultimate ؟؟؟
    بواسطة aligamal في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 11-06-2012, 12:50

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •