صفحة 1 من 3 1 2 3 الأخيرةالأخيرة
النتائج 1 إلى 15 من 37

الموضوع: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Nov 2010
    المشاركات
    49
    معدل تقييم المستوى
    0

    عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!



    هلا شباب

    كيفكم ان شاء الله بخير


    انا معي رام 4 جيجا

    اليوم شريت رام جديد 4 جيجا عشان يكون جهازي 8 جيجا رام


    طبعا النوع الجديد نفس الي كان عندي بالضبـــط نفس الماركة ونفس كل شي< صدفة !!

    المهم

    المذر بورد حقي فيه شقين شق رقم 1 (الي كانت فيه الرام الاولى قبل ما اشتري الجديدة)


    انا جيت ركبت الرام الجديد في الشق رقم 2 وتأكدت انها مثبتة بالطريقة الصحيحة

    بعدها جيت اشغل الجهاز


    لما اشغله تدور مروحة المعالج ثانيتين ويطفي الجهاز (وكانه الجهاز يبي يشغل نفسه بس في شي يعيقه)


    قلت يمكن المشكلة من الرام الجديد جربت استعمل الرام الجديد لوحده في الشق الاساسي ( رقم 1)

    واشتغل الجهاز


    وجربت احط الرام القديم في الشق 2 مع وجود الرام الجديد في الشق 1 ونفس المشكلة مايشتغل الجهاز

    وما اعرف وش اسوي فـ قبل ما اودي الجهاز للمحل قررت اجيكم

    المهم
    (انا الي اعرفه انو لو كانت عندك رام وحدة لازم تحطها في الشق رقم 1 وليس2 انا بعد التعب والتجارب جربت احط وحدة منهم في الشق رقم 2 واترك الشق رقم 1فارغ)

    بعد هذي التجربة كانت النتيجة بالنسبة لي غريبة النتيجة نفسها اني لما اكون حاط الرامتين مع بعض والي فهمته والله اعلم انو لما احط رامتين المذر بورد ماينتبه للرام الموجود بالشق 1<<< مجرد تخمين من عندي واترك الموضوع لأهل الخبرة

    ملاحظة جهازي مافيه اشياء تستهلك طاقة والرام ما يستهلك كثير الباور حقي 400 واط (ماعندي كرت شاشة منفصل )
    التعديل الأخير تم بواسطة GrammaX ; 02-01-2012 الساعة 01:18

  2. #2
    عضو
    تاريخ التسجيل
    Sep 2010
    المشاركات
    639
    معدل تقييم المستوى
    8

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    اخي لكل لوحة قدر محدد قادر على استحماله من الرام لذلك فان لوحتك لا تستحمل 8 لذلك لا تستطيع ان تعمل اعتقد ذلك

    والدليل انها بشقين فقط يعني لا تستحمل /8 :cool:

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Nov 2010
    المشاركات
    49
    معدل تقييم المستوى
    0

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    ههه بدا يجيني احباط والله المذر بورد مايستحمل 8 جيجا لووول

    انتظر ردود زيادة المذر بورد حقي هذا اسمه :

    H61M-USB3-B3

    صفحتها :

    http://uk.gigabyte.com/products/prod...px?pid=3794#ov

  4. #4
    عضو
    تاريخ التسجيل
    Sep 2010
    المشاركات
    639
    معدل تقييم المستوى
    8

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    2 x 1.5V DDR3 DIMM sockets supporting up to 16 GB of system memory
    يعني تدعم 8جيجا انتظر الافادة :D

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Nov 2010
    المشاركات
    49
    معدل تقييم المستوى
    0

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    خخخخ حتى لو فوق كلامك بعد

    حملت ملف البي دي اف حق توافقية الرام شفت رامات 4gb ومحطوط صح على dual channel

    شكرا على الفتوة حقتك هههه

  6. #6
    عضو
    تاريخ التسجيل
    Sep 2010
    المشاركات
    639
    معدل تقييم المستوى
    8

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    اقتباس المشاركة الأصلية كتبت بواسطة GrammaX مشاهدة المشاركة
    خخخخ حتى لو فوق كلامك بعد

    حملت ملف البي دي اف حق توافقية الرام شفت رامات 4gb ومحطوط صح على dual channel

    شكرا على الفتوة حقتك هههه

    فتوة ههههههههههههه

    شايفني جالس على الممبر :D

    لعاد تستخدم خخخخخخخخخخخ المصريين مستعملينها على اساس انها شخرة عشان بس لا احد يظن فيك :D

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Nov 2010
    المشاركات
    49
    معدل تقييم المستوى
    0

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    هه اوك ماعاد استعملها


    بس وين الشباب

    ما اظنها مشكلة كبيرة ما احد عرف يحلها

  8. #8
    عضوية جديدة
    تاريخ التسجيل
    Nov 2011
    المشاركات
    37
    معدل تقييم المستوى
    7

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    شوف اولا اعتقد انك لازم تجرب تخش عن طريق اسطوانه يعني مثلا جرب تحط اسطوانه ويندوز شوف كده هيدخل ولا ايه:confused:

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    Nov 2010
    المشاركات
    49
    معدل تقييم المستوى
    0

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    الجهاز مايمديه يشتغل اصلا يعني حتى الشاشة مايمديها تشتغل إلا وهو عاد التشغيل
    !!
    يعني حتى اللوجو حق المذر بورد مايطلع ولا الشاشة تشتغل

  10. #10
    عضو برونزي
    تاريخ التسجيل
    Nov 2004
    المشاركات
    424
    الدولة: Egypt
    معدل تقييم المستوى
    14

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    في البداية جرب ترقي البايوس الخاص بك لاخر بايوس موجود للبوردة
    في جرب و ضع الرامة التانية

    إذا لم يفلح تشغيل الرامتين مع بعض مرة أخري

    إذن اعتقد اأن الباور سبلاي غير كافي لتشغيل الرامتين إذن يرجي ذكر الباور الخاص بك و باقي مكونات جهازك

    إذا كان الباور تجاري فا من الممكن ان تكون هذة هي المشكلة

  11. #11
    عضوية جديدة
    تاريخ التسجيل
    Nov 2010
    المشاركات
    49
    معدل تقييم المستوى
    0

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    اقتباس المشاركة الأصلية كتبت بواسطة a4_n مشاهدة المشاركة
    في البداية جرب ترقي البايوس الخاص بك لاخر بايوس موجود للبوردة
    في جرب و ضع الرامة التانية

    إذا لم يفلح تشغيل الرامتين مع بعض مرة أخري

    إذن اعتقد اأن الباور سبلاي غير كافي لتشغيل الرامتين إذن يرجي ذكر الباور الخاص بك و باقي مكونات جهازك

    إذا كان الباور تجاري فا من الممكن ان تكون هذة هي المشكلة
    حملت اخر واحد بتاريخ 2011/11/15

    من هنا حملته : http://uk.gigabyte.com/products/prod...?pid=3794#bios

    للأسف ما اقدر اشغله يقول حق وندوز 32 ودورت على واحد حق 64 ماحصلت
    التعديل الأخير تم بواسطة GrammaX ; 02-01-2012 الساعة 15:32

  12. #12
    عضوية جديدة
    تاريخ التسجيل
    Nov 2010
    المشاركات
    49
    معدل تقييم المستوى
    0

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    الان احمل واحد مكتوب انه يدعم 64 بت

    والله اشك فيه انه مو بايوس وانما برنامج يعدل البيوس !!


    =======================

    حملت برنامج حق جيجا بايت تقدر عن طريقه تحدث البيوس

    وتم تحديث البايوس بنجاح

    لكن جربت احط الرام وماصار شي جديد
    التعديل الأخير تم بواسطة GrammaX ; 02-01-2012 الساعة 15:52

  13. #13
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    اخي الكريم اريد منك صور من برنامج cpu-z من خيار Mainboard
    واريد منك ان تفتح الجهاز وتنظر الى الوحة وتشوف هي rev اية 1.0 او 1.1 او 2.0
    ستجد الرقم داخل المربع الموجود داخل الصورة
    والصورة دي للتوضيح
    تفضل

    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


  14. #14
    عضوية جديدة
    تاريخ التسجيل
    Nov 2010
    المشاركات
    49
    معدل تقييم المستوى
    0

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!

    الجهاز مفتوح من الامس

    المهم

    مكتوب عندي في المذر بورد "rev 1.0"


  15. #15
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: عند وضع رامتين من نفس النوع لايعمل الجهاز لكن بواحدة يعمل !!



    اخي الكريم ادخل الى هذة الصفجة وحمل اصدار F9 موجود جانبة تاريخ 14/10/2011
    http://uk.gigabyte.com/products/prod...?pid=3794#bios
    وبعد ذلك اقرا الشرح عن كيفية تحديث البيوس في الرابط الثاني هنا
    http://arabhardware.net/forum/showth...=125290&page=1
    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


صفحة 1 من 3 1 2 3 الأخيرةالأخيرة

المواضيع المتشابهه

  1. الصوت فى الجهاز عندى لا يعمل على الجهاز ولكن يعمل على الانترنت
    بواسطة اخمد هيثم في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 2
    آخر مشاركة: 31-01-2012, 19:03
  2. مشاركات: 11
    آخر مشاركة: 10-05-2010, 00:08
  3. مشاركات: 9
    آخر مشاركة: 02-03-2010, 12:44
  4. هل رامتين من نفس النوع يلغوا بعض ؟؟؟؟
    بواسطة ZEX في المنتدى الأرشيف
    مشاركات: 11
    آخر مشاركة: 27-09-2008, 00:02

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •