النتائج 1 إلى 5 من 5

الموضوع: مشكله في ال USB أرجو المساعده

  1. #1
    عضو
    تاريخ التسجيل
    Jun 2005
    المشاركات
    12
    الدولة: Jordan
    معدل تقييم المستوى
    0

    Exclamation مشكله في ال USB أرجو المساعده



    عندي Laptop نوع Toshipa Satellite 1110-s153 و ظهرت مشكله في ال USB Port بحيث أنها لا تتعرف على اي جهاز أوصله بها, أي لا تظهر عبارة )Found new hardware) عند وصل اي شيئ بها من (ماوس أو كاميرا أو اي شيء) و قمت بفحص البورتات جميعها و لا يوجد بها أي مشاكل و كذلك فحصت التيار الكهربائي و ليست هناك مشكله به أبدا. و حاولت أن أعمل تحديث لتعريف الUSB ولكن لم أجد أي جديد. علما أني عملت فورمات للجهاز بعد كل هذه المحاولات و لم تعمل أيضا. ما هو الحل؟
    أفيدوني جزاكم الله كل خير

  2. #2
    عضو الصورة الرمزية elpasha009
    تاريخ التسجيل
    Jun 2004
    المشاركات
    898
    معدل تقييم المستوى
    0

    مشاركة: مشكله في ال USB أرجو المساعده

    أعتقد أن المشكلة تكمن في أن منفذ USB معمول له DISABLE من البيوس.
    لحل المشكلة قم بالدخول الى البيوس وابحث عن Universal serial bus (USB) وسوي لها ENABLE

  3. #3
    عضو
    تاريخ التسجيل
    Jun 2005
    المشاركات
    12
    الدولة: Jordan
    معدل تقييم المستوى
    0

    Arrow مشاركة: مشكله في ال USB أرجو المساعده

    أخي elpasha009 لقد قمت بعمل Enabled في السابق و لم تعمل. ثم قمت بعمل Reset لكل البيوس و لم تعمل!!!

    لا أدري ما العمل؟ هل من حل اخر؟

  4. #4
    عضو
    تاريخ التسجيل
    Oct 2005
    المشاركات
    118
    معدل تقييم المستوى
    0

    Unhappy مشاركة: مشكله في ال USB أرجو المساعده

    احتمال الcontroller chipsets بها مشكلة....

    هي الرقائق التي تتحكم بعمليات الUSB
    يجب فحصها من قبل مهندس

    و بالتوفيق
    Laptop 1: ALIENWARE Area 51 M5500:
    Intel Mobile 2.0 (800), 1024MB Corsair DDR2 533mhz (running at 600), nVidia Geforce Go 6600 GT 256MB, 80GB 5400 IDE, 15.4 WXGA Crystal View.
    Laptop 2: Fujitsu-Siemens Amilo M1437G
    Intel Mobile 1.83 (533), 1024MB Twinmos DDR2 667mhz, ATi Mobility Radeon X700 128MB, 80GB 5400 SATA, 15.4 WXGA Crystal View.
    Desktop 1:
    AMD Athlon 64 X2 3800+ 1MB L2, MSI K9N SLI PLATINUM, 2048MB DDR2-667 Dual Channel, WD 160+250GB HDD Sata II, BFG nVidia GeForce 256MB GDDR3 SLI, LITE-ON DVD+-RW DL Lightscribe, ASUS 500W power Supply.
    سوف بابا.. أنا مافي نفر كمبيوتر.. انا نفر مهندس معماري.. بس هازا كمبيوتر حق انا سيم سيم wife

  5. #5
    عضو
    تاريخ التسجيل
    Jun 2005
    المشاركات
    12
    الدولة: Jordan
    معدل تقييم المستوى
    0

    Thumbs up مشاركة: مشكله في ال USB أرجو المساعده



    مستر سحنون شكرا جزيلا فعلا تشخيصك 100% العطل في ال controller chipsets و تم إصلاحها وال USB شغال الان. شكرا لكم على المساعده.:up:

المواضيع المتشابهه

  1. مشكله في ال dynamips أرجو المساعده
    بواسطة sciences_lover في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 24-12-2011, 02:37
  2. مشكله أرجو المساعده
    بواسطة عمار. في المنتدى الأرشيف
    مشاركات: 11
    آخر مشاركة: 21-09-2010, 00:57
  3. مشكله في حجم الرامات ...... أرجو المساعده
    بواسطة AMD_PC في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 08-04-2008, 20:02
  4. أرجو المساعده مشكله في الذاكره
    بواسطة eemad في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 20-11-2004, 15:24

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •