النتائج 1 إلى 9 من 9

الموضوع: الجهاز لا يعمل بسبب ATI 4650 HD/1GB، أرجو المساعدة !!!

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Feb 2012
    المشاركات
    7
    معدل تقييم المستوى
    0

    الجهاز لا يعمل بسبب ATI 4650 HD/1GB، أرجو المساعدة !!!



    السلام عليكم،،

    أثناء لعبي على جهازي المكتبي، وبعد ضربة خفيفة جدا على الطاولة :D (بسبب الانفعال)،
    انطفأ الجهاز وعند تشغيله لا تستجيب الشاشة بالمرة، حولت الشاشة لتعمل على كرت الشاشة الداخلي ( G41 motherboard) فاشتغلت،
    وكلما شبكت الشاشة على ATI 4650 لا تعمل، أرجو المساعدة، مع الأخذ بعين الاعتبار:

    - مواصفات الجهاز:
    Core 2 Due E7400 2.8 GHz
    2GB DDR2 Ram
    G41 motherboard
    400 watt

    -الشاشة:
    SAMSUNG 20" 2033
    VGA port only

    كنت ألعب PES 2012 على أعلى إعدادات،،،

    شكرا مسبقا

    ===============================

    تحديث بخصوص المشكلة ,,

    معلومات إضافية ربما تساعد في حل المشكلة:
    عندي في ال MB خيارين لتشغيل كرت الشاشة الداخلي: 1- يعمل دائما 2- يعمل إذا لم يكن هناك كرت خارجي
    في الخيار الأول، سيعمل الكرت سواء وجد الكرت الخارجي أم لا
    في الخيار الثاني، سيعمل فقط إن لم يوجد الكرت الخارجي، والأصل أنه عند شبك كرت خارجي على ال MB أن لا يعمل الكرت الداخلي حتى لو شبكت الشاشة عليه،
    ولكن في حال شبك كرت 4650 فإن الكرت الداخلي يعمل وكأن الكرت 4650 غير موجود أساسا (مع أن مروحته تدور) ....

    أرجو أن تكون الصورة وصلت لتزيد من تصور المشكلة
    التعديل الأخير تم بواسطة M@7MOUD ; 25-02-2012 الساعة 21:50

  2. #2
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: الجهاز لا يعمل بسبب ATI 4650 HD/1GB، أرجو المساعدة !!!

    وعليكم السلام
    اخي مع جهاز الكمبيوتر بلاش ضرب:D
    جرب فك الكرت وركبة باحكام ممكن تنحل المشكلة
    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


  3. #3
    عضو برونزي الصورة الرمزية soliman
    تاريخ التسجيل
    Mar 2005
    المشاركات
    399
    الدولة: Egypt
    معدل تقييم المستوى
    14

    رد: الجهاز لا يعمل بسبب ATI 4650 HD/1GB، أرجو المساعدة !!!

    هو اكيد الجهاز زعلان منك :D
    لكى تصالحه فك الكرت ونظفه وقم بتركيبه مرة اخرة كما قال المشرف العزيز ^^^
    [CENTER]
    [IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=soly531&t=155660[/IMG]

    [URL="http://valid.canardpc.com/show_oc.php?id=2133069"][IMG]http://valid.canardpc.com/cache/banner/2133069.png[/IMG][/URL][/CENTER]

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Feb 2012
    المشاركات
    7
    معدل تقييم المستوى
    0

    رد: الجهاز لا يعمل بسبب ATI 4650 HD/1GB، أرجو المساعدة !!!

    شكراً جزيلا لمروركم،،

    بالنسبة للضربة، والله كانت خفيفة، وعالطاولة مش عالكمبيوتر :ah8:

    وبالنسبة للكرت، فكيته وركبته أكثر من مرة وعلى أكثر من جهاز، والمشكلة نفسها: الشاشة مش مقتنعة إنها موصولة مع الكرت :confused:

    وعلى كل حال، ظل تجربة واحدة هي إني أجرب مدخل ال DVI بدل ال VGA، إن شاء الله بتشتغل ,,,

  5. #5
    عضو فضي الصورة الرمزية Hisoka DZ
    تاريخ التسجيل
    Apr 2009
    المشاركات
    838
    الدولة: Algeria
    معدل تقييم المستوى
    15

    رد: الجهاز لا يعمل بسبب ATI 4650 HD/1GB، أرجو المساعدة !!!

    ممكن هناك سلك قد انفك داخل الكيسة حاول ايجاده
    و كما يقول الامام الشافعي- رحمه الله-
    ................رأينا صواب يحتمل الخطأ و رأيكم خطأ يحتمل الصواب....................




  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Feb 2012
    المشاركات
    7
    معدل تقييم المستوى
    0

    رد: الجهاز لا يعمل بسبب ATI 4650 HD/1GB، أرجو المساعدة !!!

    اقتباس المشاركة الأصلية كتبت بواسطة Hisoka DZ مشاهدة المشاركة
    ممكن هناك سلك قد انفك داخل الكيسة حاول ايجاده
    شكرا أخي للمرور ،،،

    فكيت الكيسة ونظفتها وركبتها، والكرت ما اشتغل،،،

    مش عارف شو المشكلة .!؟:confused:

  7. #7
    عضو
    تاريخ التسجيل
    Jun 2011
    المشاركات
    299
    الدولة: Egypt
    معدل تقييم المستوى
    7

    رد: الجهاز لا يعمل بسبب ATI 4650 HD/1GB، أرجو المساعدة !!!

    اخي الكريم فك كارت الشاشة و الرامات و بعد التنظيف ركب كارت الشاشة الاول بعد كدة الرامات و تاكد من الوصلات جيدا في اللوحة الام و متقلقش دي مشكلة بتحصل معايا بس حقيقي مش عارف ايه تفسيرها

  8. #8
    عضوية جديدة
    تاريخ التسجيل
    Feb 2012
    المشاركات
    7
    معدل تقييم المستوى
    0

    رد: الجهاز لا يعمل بسبب ATI 4650 HD/1GB، أرجو المساعدة !!!

    اقتباس المشاركة الأصلية كتبت بواسطة mohamedsamy123 مشاهدة المشاركة
    اخي الكريم فك كارت الشاشة و الرامات و بعد التنظيف ركب كارت الشاشة الاول بعد كدة الرامات و تاكد من الوصلات جيدا في اللوحة الام و متقلقش دي مشكلة بتحصل معايا بس حقيقي مش عارف ايه تفسيرها
    شكرا أخي للنصيحة، ولكن عملت هيك ولسه المشكلة قائمة :confused:

  9. #9
    عضو برونزي الصورة الرمزية Mr_mohab
    تاريخ التسجيل
    Dec 2011
    المشاركات
    352
    الدولة: Egypt
    معدل تقييم المستوى
    6

    رد: الجهاز لا يعمل بسبب ATI 4650 HD/1GB، أرجو المساعدة !!!



    أضرب نفس الضربه علي الطاوله أخي الحبيب
    ربما ترجع إلي عادتها الاصليه
    [CENTER][IMG]http://s16.postimage.org/z0lsyjanp/2323.jpg[/IMG][/CENTER]

المواضيع المتشابهه

  1. دراع PS2 لا يعمل ؟؟؟؟ أرجو المساعدة
    بواسطة khaled saeed في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 1
    آخر مشاركة: 14-10-2011, 23:19
  2. أرجو المساعدة جهازي لا يعمل
    بواسطة ms.genius في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 4
    آخر مشاركة: 19-09-2010, 15:04
  3. أرجو المساعدة بسبب لعبة nfs undercoverعلى8800gts 512
    بواسطة -M7mD في المنتدى الأرشيف
    مشاركات: 25
    آخر مشاركة: 02-12-2008, 07:53
  4. الماذر بورد لا يعمل .... أرجو المساعدة
    بواسطة بو يوسف الراشد في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 29-04-2004, 16:08
  5. الجهاز لا يعمل بسبب تغيير التردد ... أرجو المساعدة
    بواسطة بو يوسف الراشد في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 28-04-2004, 16:13

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •