النتائج 1 إلى 12 من 12

الموضوع: ركبت رام 265MB DDR 333 والجهاز لم يعمل!!

  1. #1
    عضو
    تاريخ التسجيل
    Jul 2004
    المشاركات
    104
    معدل تقييم المستوى
    0

    Question ركبت رام 265MB DDR 333 والجهاز لم يعمل!!



    السلام عليكم

    أكيد مليتوا من أجهزتي ومشاكلها الي ما تنتهي

    المشكلة الجديدة اليوم
    اني ركبت رام 265م ب 333mhz pc2700 مكان الرام القديمة
    وما اشتغل الجهاز

    الرام القديمة كانت مواصفاتها 265mb pc2100 266mhz
    ورجعت ركبت الرام القديمة واشتغلCon:
    يعني المشكلة في الرام الجديدة

    شو الحل...؟؟Con:

    مواصفات اللوحة والرام القديمة هي :
    Motherboard:
    CPU Type Intel Pentium 4A, 2000 MHz (20 x 100)
    Motherboard Name Intel Silver Reef D845PESV (6 PCI, 1 AGP, 2 DIMM, Audio)
    Motherboard Chipset Intel Brookdale i845PE
    System Memory 256 MB (PC2100 DDR SDRAM)

    ================================================== =========
    النقطة الثانية
    ركبت على جهاز ثاني قطعتين رام مختلفات في السرعة
    1- 256MB PC2100 DDR SDRAM
    2- رام 265م ب 333mhz pc2700

    واشتغل الجهاز .....
    بس في البيوس شاف قطعتي الرام بسرعة 266mhz

    هل فيه مشكلة لو خليت الجهاز بقطعتي الرام المختلفات .......

    وشكرا لكم جميعا...

  2. #2
    اداري سابق
    تاريخ التسجيل
    Jan 2003
    المشاركات
    4,807
    الدولة: Bahrain
    معدل تقييم المستوى
    56

    مشاركة: ركبت رام 265MB DDR 333 والجهاز لم يعمل!!

    النقطة الأولى...
    قد لا تكون المشكلة في الرام الجديدة بل قد تكون مشكلة أخرى فعدم عمل الجهاز بعد تغيير الذاكرة له عدة أسباب، قد تكون مثلاً الذاكرة الجديدة غير مثبتة بشكل جيد مما جعل أحد أطرافها أو أكثر لا يتصل باللوحة الأمل...

    النقطة الثانية...
    تردد 266MHz هو بذاته PC2100 ( تُحسب 266.66 × 8 = 2133.33 وتقرب لـ 2100 )... والمعروف أنه عند تركيب قطعتين أو أكثر من الذاكرة المختلفة السرعة فإن النظام تلقائياً يشغل جميع الذاكرات على سرعة أبطأ ذاكرة حتى يكون هناك مزامنة وتوافق في البيانات...
    [CENTER]نظر يحيى بن معاذ يوماً إلى إنسان وهو يُقبّل ولداً له صغيراً فقال : [COLOR=red]أتحبه ؟[/COLOR] قال : [COLOR=red]نعم [/COLOR]، قال : [COLOR=red]هذا حبك له إذ ولدته فكيف بحب الله له إذ خلقه ؟[/COLOR][/CENTER]

    [CENTER]ورأى يوماً رجلاً يقلع الجبل في يوم حار وهو يغني، فقال : [COLOR=red]مسكين ابن آدم قَلْعُ الأحجار أهون عليه من ترك الأوزار.[/COLOR].[/CENTER]


    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=alkhalaf&t=155660[/IMG][/CENTER]


    [CENTER][SIZE=4][FONT=Arial][B][URL="http://www.arabhardware.net/forum/showthread.php?t=117801"][COLOR=red]كُن عربياً :[/COLOR] [COLOR=blue]استخدام المصطلحات التقنية العربية[/COLOR][/URL][/B][/FONT][/SIZE][/CENTER]
    [CENTER][B][FONT=Arial][SIZE=4][/SIZE][/FONT][/B] [/CENTER]
    [CENTER][B][FONT=Arial][SIZE=4][COLOR=sienna]فليعذرني جميع الأخوة والأخوات[/COLOR][/SIZE][/FONT][/B][/CENTER]
    [CENTER]لن أقوم بتقييم أي موضوع أو رد لايستخدم اللغة العربية الفصحى أو يستخدم كلمات أجنبية بحروف عربية[/CENTER]

  3. #3
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24

    مشاركة: ركبت رام 265MB DDR 333 والجهاز لم يعمل!!

    وبعض اللوحات تفشل في تشغيل الذاكرة على سرعة ابطأ , وربما هذا هو الحال معك ...
    اقترح جرب نوع آخر DDR400\333 , اذا نفس المشكلة فالله يعينك على البحث عن DDR266 ...
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  4. #4
    عضو
    تاريخ التسجيل
    Jul 2004
    المشاركات
    104
    معدل تقييم المستوى
    0

    مشاركة: ركبت رام 265MB DDR 333 والجهاز لم يعمل!!

    مشكورين على ردودكم يا إخوان
    أنا متأكدة من تثبيت الرام بشكل جيد على اللوحة الأم
    وكررت المحاولة مع الرام القديمة والجديدة ,,, والجديدة ما تشتغل

    سؤالي الحين
    هل فيه اي خطر على الجهاز لو خليت الرامات بالسرعات المختلفة على جهاز واحد؟؟
    يعني ما له اي تأثير على اللوحة او حتى على أداء الجهاز ؟؟؟

    وبارك الله فيكم

  5. #5
    عضو برونزي الصورة الرمزية alaaaweee
    تاريخ التسجيل
    Nov 2003
    المشاركات
    2,500
    معدل تقييم المستوى
    0

    مشاركة: ركبت رام 265MB DDR 333 والجهاز لم يعمل!!

    اللوحة الأم تدعم الرام الجديدة بدون مشاكل، ولكن هل الجهاز يظهر أي صوت، أم أنه فقط لا يشتغل.

    هل فيه اي خطر على الجهاز لو خليت الرامات بالسرعات المختلفة على جهاز واحد؟؟
    يعني ما له اي تأثير على اللوحة او حتى على أداء الجهاز ؟؟؟
    لا يوجد أي خطر على الجهاز، لكنك لن تستفيدي من سرعة الرام الجديدة لأن سرعتها راح تنزل بشكل تلقائي لتساوي سرعة الرام الأقل.

  6. #6
    عضو
    تاريخ التسجيل
    Jul 2004
    المشاركات
    104
    معدل تقييم المستوى
    0

    مشاركة: ركبت رام 265MB DDR 333 والجهاز لم يعمل!!

    لا أخوي
    الجهاز ما يصدر اي صوت ..... لكنه لا يعمل

  7. #7
    خبير هاردوير محترف
    تاريخ التسجيل
    Nov 2003
    المشاركات
    1,128
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    17

    مشاركة: ركبت رام 265MB DDR 333 والجهاز لم يعمل!!

    جربي إعادة الرامات القديمة فإذا اشتغل الجهاز
    قومي بإستبدال الرامات الجديدة بنوع آخر ولا ضير من أن يكون بنفس المواصفات

  8. #8
    عضو
    تاريخ التسجيل
    Apr 2005
    المشاركات
    166
    معدل تقييم المستوى
    0

    مشاركة: ركبت رام 265MB DDR 333 والجهاز لم يعمل!!

    الاخت العزيزه قومي بتركيب الرام الجديده وقبل اضاءة الحاسوب قومي بنقل الجمبر الخاص بتصفير البايوس ومن ثم اعادته وحاولي عندها تشغيل الجهاز.
    اذا لم يعمل قومي بتنظيف مكان الرام القديمه بالزيت الخاص للقطع الالكترونيه ومن ثم تركيبها واذا فشل ذلك أيضاً حاولي تغيير نوعية الرام أي الشركه المصنعه
    واذا لم ينفع فممكن ان اللوحه لا تدعم هذه السرعه وانا لم افحص اذا كانت تدعمه او لا .
    وفي النهايه اذا يأستي وفشلت كل المحاولات ضعي الجهاز في الثلاجه حتى يصرخ من البرد ويتأسف على ما فعله ( هههههههه)
    [IMG]devil [/IMG]

  9. #9
    عضو
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1
    معدل تقييم المستوى
    0

    مشاركة: ركبت رام 265MB DDR 333 والجهاز لم يعمل!!

    يااختي الاسبوع الماضي ركبت ذاكره اضافيه لجهازي 2X 256 بجانب الموجوده ليصبح الاجمالي 1 غيغابايت ولكن الجهاز لم يعمل.

    قمت بعمل رست للجهاز فأشتغل وقرأ الذاكره الجديده ولكنه لم يعمل من خلال زر التشغيل وكررت المحاوله عدة مرات ليعمل من زر التشغيل بدون جدوى.

    بعدها ازلت الذاكره الجديده والتي كانت من نفس النوع والسعه والشركه المصنعه بعدها رجع الجهاز للعمل.

    فقررت ان اركب الجديده لوحدها وازيل القديمه. اكتشفت ان الجهاز لايعمل. اي ان الذاكره الاضافيه معطوبه اصلا من المصنع. واعدتها للمحل الذي اشتريتها منه وقام بعمل فحوصات عليها واقر بأنها معطوبه.

    ارى ان ترجعي الذاكره وتستبدليها من المحل. والله اعلم.

  10. #10
    اداري سابق
    تاريخ التسجيل
    Jan 2003
    المشاركات
    4,807
    الدولة: Bahrain
    معدل تقييم المستوى
    56

    مشاركة: ركبت رام 265MB DDR 333 والجهاز لم يعمل!!

    قومي بتركيب الذاكرة الجديدة لوحدها مكان الذاكرة القديمة ( لتجربة أمرين هما أن الشق الثاني متعطل وأن الذاكرة متعطلة )، إن عملت فهذا يعني أن الشق الثاني به خلل يمنع تشغيل الجهاز عند استخدامه ، وإن لم يعمل فهذا يعني أن الذاكرة نفسها متعطلة...

    بخصوص تركيب ذاكرتين مختلفتي السرعة على ذات الجهاز فهو لا يؤثر فيه ولكن...

    اللوحات الأم تصمم بحيث تستخدم سرعة محددة من الذاكرة، فإن استخدمتِ لها سرعة أقل فإن اللوحة الأم ستعمل بسرعة أقل وبالتالي يقل الأداء...
    للتأكد من الأمر سنحتاج لسرعة كل ذاكرة إضافة لنوع اللوحة الأم...
    [CENTER]نظر يحيى بن معاذ يوماً إلى إنسان وهو يُقبّل ولداً له صغيراً فقال : [COLOR=red]أتحبه ؟[/COLOR] قال : [COLOR=red]نعم [/COLOR]، قال : [COLOR=red]هذا حبك له إذ ولدته فكيف بحب الله له إذ خلقه ؟[/COLOR][/CENTER]

    [CENTER]ورأى يوماً رجلاً يقلع الجبل في يوم حار وهو يغني، فقال : [COLOR=red]مسكين ابن آدم قَلْعُ الأحجار أهون عليه من ترك الأوزار.[/COLOR].[/CENTER]


    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=alkhalaf&t=155660[/IMG][/CENTER]


    [CENTER][SIZE=4][FONT=Arial][B][URL="http://www.arabhardware.net/forum/showthread.php?t=117801"][COLOR=red]كُن عربياً :[/COLOR] [COLOR=blue]استخدام المصطلحات التقنية العربية[/COLOR][/URL][/B][/FONT][/SIZE][/CENTER]
    [CENTER][B][FONT=Arial][SIZE=4][/SIZE][/FONT][/B] [/CENTER]
    [CENTER][B][FONT=Arial][SIZE=4][COLOR=sienna]فليعذرني جميع الأخوة والأخوات[/COLOR][/SIZE][/FONT][/B][/CENTER]
    [CENTER]لن أقوم بتقييم أي موضوع أو رد لايستخدم اللغة العربية الفصحى أو يستخدم كلمات أجنبية بحروف عربية[/CENTER]

  11. #11
    عضو
    تاريخ التسجيل
    Jul 2004
    المشاركات
    104
    معدل تقييم المستوى
    0

    مشاركة: ركبت رام 265MB DDR 333 والجهاز لم يعمل!!

    الرام الجديدة تعمل
    وجربتها على جهاز ثاني بنفس المواصفات
    ولما اركبها على جهازي مكان القديمة لوحدها ,, ما تشتغل ...
    وغيرت مكانها بدون فايدة
    ورجعت القديمة وركبتها لوحدها واشتغلت
    ونظفت مكانه بالهواء المضغوط بدون فايدة

    إلي استنتجته انه جهازي ما يقبل الرام 333mhz
    مع اني جربته على أجهزة ثانية مشابهة

    مواصفات اللوحة والرام القديمة هي :
    Motherboard:
    CPU Type Intel Pentium 4A, 2000 MHz (20 x 100)
    Motherboard Name Intel Silver Reef D845PESV (6 PCI, 1 AGP, 2 DIMM, Audio)
    Motherboard Chipset Intel Brookdale i845PE
    System Memory 256 MB (PC2100 DDR SDRAM)

    والرام الجديدة رام 265م ب 333mhz pc2700

  12. #12
    اداري سابق
    تاريخ التسجيل
    Jan 2003
    المشاركات
    4,807
    الدولة: Bahrain
    معدل تقييم المستوى
    56

    مشاركة: ركبت رام 265MB DDR 333 والجهاز لم يعمل!!



    جربي تحديث البايوس

    فحسب موقع Intel فهذه اللوحة من أوائل اللوحات التي تدعم ذاكرات DDR333 وهي مصممة لدعم ذاكرات DDR333 و DDR266
    [CENTER]نظر يحيى بن معاذ يوماً إلى إنسان وهو يُقبّل ولداً له صغيراً فقال : [COLOR=red]أتحبه ؟[/COLOR] قال : [COLOR=red]نعم [/COLOR]، قال : [COLOR=red]هذا حبك له إذ ولدته فكيف بحب الله له إذ خلقه ؟[/COLOR][/CENTER]

    [CENTER]ورأى يوماً رجلاً يقلع الجبل في يوم حار وهو يغني، فقال : [COLOR=red]مسكين ابن آدم قَلْعُ الأحجار أهون عليه من ترك الأوزار.[/COLOR].[/CENTER]


    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=alkhalaf&t=155660[/IMG][/CENTER]


    [CENTER][SIZE=4][FONT=Arial][B][URL="http://www.arabhardware.net/forum/showthread.php?t=117801"][COLOR=red]كُن عربياً :[/COLOR] [COLOR=blue]استخدام المصطلحات التقنية العربية[/COLOR][/URL][/B][/FONT][/SIZE][/CENTER]
    [CENTER][B][FONT=Arial][SIZE=4][/SIZE][/FONT][/B] [/CENTER]
    [CENTER][B][FONT=Arial][SIZE=4][COLOR=sienna]فليعذرني جميع الأخوة والأخوات[/COLOR][/SIZE][/FONT][/B][/CENTER]
    [CENTER]لن أقوم بتقييم أي موضوع أو رد لايستخدم اللغة العربية الفصحى أو يستخدم كلمات أجنبية بحروف عربية[/CENTER]

المواضيع المتشابهه

  1. تعطل الجهاز بعد تركيب رام والجهاز يعمل(عنوان معدل)
    بواسطة ابن مجمع في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 15-08-2011, 21:57
  2. الشاشة لا تعمل والجهاز يعمل
    بواسطة ahmedoka في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 2
    آخر مشاركة: 28-07-2011, 21:32
  3. ركبت رام ولم يعمل
    بواسطة a . d . s في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 2
    آخر مشاركة: 13-03-2010, 20:48
  4. شاشة سوداء والجهاز يعمل !!
    بواسطة مبتدئ في المنتدى الأرشيف
    مشاركات: 11
    آخر مشاركة: 03-05-2005, 01:33
  5. ركبت جهاز جديد ثم فجئة لم يعد يعمل
    بواسطة جبريل في المنتدى الأرشيف
    مشاركات: 21
    آخر مشاركة: 29-07-2003, 01:37

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •