النتائج 1 إلى 10 من 10

الموضوع: أريد مهندس إلكترونيات لحل هذه المشكلة ؟!

  1. #1
    عضو برونزي الصورة الرمزية واحد مسكين
    تاريخ التسجيل
    Mar 2004
    المشاركات
    4,495
    معدل تقييم المستوى
    30

    أريد مهندس إلكترونيات لحل هذه المشكلة ؟!



    السلام عليكم ورحمة الله وبركاته :
    أما بعد :
    طبعاً مشكلتي القديمة لم أستطع حلها وهي أني عندما أقوم بتشغيل أي لعبة تظهر خطوط كثيرة في الشاشة تبعي ولذلك فلا أستطيع تشغيل أي لعبة كانت حتى لا تظهر تلك الخطوط ، فنصحني أحد الإخوة أني أقوم بتغيير مكثف كرت الشاشة ولكن بصراحة لا أستطيع المجازفة لإزالة ذلك المكثف وذلك لأن الكرت غالي وأي خطأ يحدث منّي من غير قصد سيضيع ذلك الكرت منّي .. وأنا أريد مهندس إلكترونيات موجود على الأقل في السعودية وحتى أقوم بإرسال كرتي له ويقوم بإصلاحه ، وذلك لأن ضمان الكرت قد إنتهى وأيضاً لم أتلق المساعدة المساعدة من نفس الشركة MSI الموجودة عندنا وكأن الأمر لا يعنيهم .. والله مشكلة ..
    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=Wahed_Meskeen&t=155660[/IMG]

    [SIZE=4]私は [COLOR=Blue]オゼマ[/COLOR] です[/SIZE]


    [IMG]http://g.c2stats.com/pc/c2stats_1/Oasb10.png[/IMG]

    [IMG]http://g.bf3stats.com/pc/gBPFcRUZ/Oasb10.png?1321358822734[/IMG]

    [/CENTER]

  2. #2
    خبير هاردوير-متميز
    تاريخ التسجيل
    May 2005
    المشاركات
    1,454
    معدل تقييم المستوى
    14

    مشاركة: أريد مهندس إلكترونيات لحل هذه المشكلة ؟!

    اخي جرب تشبك الشاشة من خلال dvi بواسطة ادبتتر مثل هذا

    مجرد فكرة خطرت ببالي

  3. #3
    عضو برونزي الصورة الرمزية واحد مسكين
    تاريخ التسجيل
    Mar 2004
    المشاركات
    4,495
    معدل تقييم المستوى
    30

    مشاركة: أريد مهندس إلكترونيات لحل هذه المشكلة ؟!

    شكراً لك أخي رضا على الرد ، الفكرة هذه جربتها من أول ( قلت يمكن ينفع ) ولكن نفس المشكلة .
    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=Wahed_Meskeen&t=155660[/IMG]

    [SIZE=4]私は [COLOR=Blue]オゼマ[/COLOR] です[/SIZE]


    [IMG]http://g.c2stats.com/pc/c2stats_1/Oasb10.png[/IMG]

    [IMG]http://g.bf3stats.com/pc/gBPFcRUZ/Oasb10.png?1321358822734[/IMG]

    [/CENTER]

  4. #4
    خبير هاردوير محترف
    تاريخ التسجيل
    Nov 2003
    المشاركات
    1,128
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    17

    مشاركة: أريد مهندس إلكترونيات لحل هذه المشكلة ؟!

    أخوي الفاضل واحد مسكين
    هناك قيم محددة للدائرة الإلكترونية .. فلا تستطيع المجازفة بإستبدال مكثف بآخر فقط لمجرد التجربة .. لأن ذلك بالتأكيد سيكون له تأثير سلبي على بقية الأجزاء .. إن لم تتلف .

    بالتأكيد توجد مشكلة في الكارت .. الذي يفترض أن يقوم الوكيل بمتابعتها , أو استبدال الكارت على الأقل .. إستخدمت كارت 9600Pro من نوع جيجابايت وكان جيد حتى فترة قريبة ولم تصادفني إلا مشكلة الـ lag في بعض الألعاب .. لذا أعتقد أن هناك مشكلة فعلاً عندك في الكارت 9800 .. وقد يكون عيب مصنعي لا حل له الا الإستبدال .. لذا لم تلتفت الشركة للشكوى .

  5. #5
    عضو برونزي الصورة الرمزية واحد مسكين
    تاريخ التسجيل
    Mar 2004
    المشاركات
    4,495
    معدل تقييم المستوى
    30

    مشاركة: أريد مهندس إلكترونيات لحل هذه المشكلة ؟!

    اقتباس المشاركة الأصلية كتبت بواسطة الحاتمي
    أخوي الفاضل واحد مسكين
    هناك قيم محددة للدائرة الإلكترونية .. فلا تستطيع المجازفة بإستبدال مكثف بآخر فقط لمجرد التجربة .. لأن ذلك بالتأكيد سيكون له تأثير سلبي على بقية الأجزاء .. إن لم تتلف .

    بالتأكيد توجد مشكلة في الكارت .. الذي يفترض أن يقوم الوكيل بمتابعتها , أو استبدال الكارت على الأقل .. إستخدمت كارت 9600Pro من نوع جيجابايت وكان جيد حتى فترة قريبة ولم تصادفني إلا مشكلة الـ lag في بعض الألعاب .. لذا أعتقد أن هناك مشكلة فعلاً عندك في الكارت 9800 .. وقد يكون عيب مصنعي لا حل له الا الإستبدال .. لذا لم تلتفت الشركة للشكوى .
    سألت مدرّس فيزيائي عن مهندسين فنيين في مكة فذكر لي محل يوجد بالقرب من المنطقة التي عندنا .. وأنا ما أدري هل أذهب إليه ؟

    المشكلة يمكن أني لمست مكثف وأنا أحمل الكارت فأدى ذلك إلى تعطل ذلك المكثف .. الحمد لله أنه الكرت شغال ويدخلني للويندوز ولكن في الألعاب لازم تظهر مشكلة الخطوط تلك لدرجة أني أعيد تشغيل الكمبيوتر وحتى يرجع الوضع كما كان في السابق ..
    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=Wahed_Meskeen&t=155660[/IMG]

    [SIZE=4]私は [COLOR=Blue]オゼマ[/COLOR] です[/SIZE]


    [IMG]http://g.c2stats.com/pc/c2stats_1/Oasb10.png[/IMG]

    [IMG]http://g.bf3stats.com/pc/gBPFcRUZ/Oasb10.png?1321358822734[/IMG]

    [/CENTER]

  6. #6
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24

    مشاركة: أريد مهندس إلكترونيات لحل هذه المشكلة ؟!

    المشكلة لساها عايشة .... فعلا خسارة
    طيب اقتراح اخير مني وطول بالك عليه ....
    من موقع Guru3D.com نزل برنامج ATI Tray Tools ...
    من البرنامج ثم قسم Overclock قلل سرعة GPU \ Ram .. المعالج الرسومي اذكر عندك 380 ,, قلله ل250 لو مسموح .. , الرام ايضا , مثلا لو كانت 400 قللها ل200 .. جرب ....
    تبريد GPU ايضا , هل تأكدت منه ... دوران المروح كالسابق ؟ تنظيف المشتت \ تبديل المعجون ( لا تستخدم arctic Silver ممكن تتلف الكرت ... ) ...

    بالنسبة للفني اجعلها آخر الحلول على كل حال , لأن بعضهم ربما ما عنده ادنى فكرة عن كروت الهاردوير ( عادة شغلهم تلفزيون وراديو و .... )
    اعانكم الله ...
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  7. #7
    عضو برونزي الصورة الرمزية واحد مسكين
    تاريخ التسجيل
    Mar 2004
    المشاركات
    4,495
    معدل تقييم المستوى
    30

    مشاركة: أريد مهندس إلكترونيات لحل هذه المشكلة ؟!

    المشكلة لساها عايشة .... فعلا خسارة
    طيب اقتراح اخير مني وطول بالك عليه ....
    من موقع Guru3D.com نزل برنامج ATI Tray Tools ...
    من البرنامج ثم قسم Overclock قلل سرعة GPU \ Ram .. المعالج الرسومي اذكر عندك 380 ,, قلله ل250 لو مسموح .. , الرام ايضا , مثلا لو كانت 400 قللها ل200 .. جرب ....
    تبريد GPU ايضا , هل تأكدت منه ... دوران المروح كالسابق ؟ تنظيف المشتت \ تبديل المعجون ( لا تستخدم arctic Silver ممكن تتلف الكرت ... ) ...

    بالنسبة للفني اجعلها آخر الحلول على كل حال , لأن بعضهم ربما ما عنده ادنى فكرة عن كروت الهاردوير ( عادة شغلهم تلفزيون وراديو و .... )
    اعانكم الله ...
    للأسف المشكلة لازالت عايشة .
    أنا حأجرب تقليل سرعة GPU الكرت ورام الكرت وإن شاء الله يضبط معي .. وأما من ناحية التبريد فليس هو السبب لأني أنا وضعت Arctec Silver5 وما شاء الله جلس أكثر من أسبوع والكرت ما بيشتكي من المشكلة ، ولكن المشكلة لما غيرت الماذربورد والظاهر أني لمست أحد مكثفات كرت الشاشة ( وهذا لا حظته ) وبعدها المشكلة بدأت تظهر .
    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=Wahed_Meskeen&t=155660[/IMG]

    [SIZE=4]私は [COLOR=Blue]オゼマ[/COLOR] です[/SIZE]


    [IMG]http://g.c2stats.com/pc/c2stats_1/Oasb10.png[/IMG]

    [IMG]http://g.bf3stats.com/pc/gBPFcRUZ/Oasb10.png?1321358822734[/IMG]

    [/CENTER]

  8. #8
    عضو برونزي الصورة الرمزية واحد مسكين
    تاريخ التسجيل
    Mar 2004
    المشاركات
    4,495
    معدل تقييم المستوى
    30

    مشاركة: أريد مهندس إلكترونيات لحل هذه المشكلة ؟!

    السلام عليكم ورحمة الله وبركاته :
    أما بعد :
    الحمد لله الطريقة التي عملتها وهي تقليل ترددات الكرت نجحت والحمد لله .

    يلا نمشي حالي على أنه لدي كرت 9700PRO أو أقل .
    الصور المرفقة الصور المرفقة
    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=Wahed_Meskeen&t=155660[/IMG]

    [SIZE=4]私は [COLOR=Blue]オゼマ[/COLOR] です[/SIZE]


    [IMG]http://g.c2stats.com/pc/c2stats_1/Oasb10.png[/IMG]

    [IMG]http://g.bf3stats.com/pc/gBPFcRUZ/Oasb10.png?1321358822734[/IMG]

    [/CENTER]

  9. #9
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24

    مشاركة: أريد مهندس إلكترونيات لحل هذه المشكلة ؟!

    لله الحمد والمنة والشكر ....

    ربما المشكلة من الرام ,, شوف اقصى تردد توصل له بدون مشاكل ...
    وربما التبريد فيه مشكلة ...
    اختبر ب3DMark2001 وشوف النتيجة ...
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  10. #10
    عضو برونزي الصورة الرمزية واحد مسكين
    تاريخ التسجيل
    Mar 2004
    المشاركات
    4,495
    معدل تقييم المستوى
    30

    مشاركة: أريد مهندس إلكترونيات لحل هذه المشكلة ؟!



    شكراً لك أخي / Om51 على ردك .

    ما أعتقد أن المشكلة من الرام ، لأني رفعت ترددها إلى ترددها الأصلي وهو 338 ميغاهيرتز بعدما كانت 270 هيرتز .. وجربت برنامجي AquaMark وكانت النتيجة المتوسطة تقريباً 35 إطار .

    وأما برنامج 3Dmard2001 فأخذت فيه 14524 .

    طبعاً تردد الـ GPU الأصلي هو 378 ميغاهيرتز والآن هو 302 أي 76 ميغاهيرتز الفرق .

    وأتوقع أن المشكلة هي من الـ GPU ؟! أو أحد مكثفاته .
    لأني كنت لما أشغّل أي لعبة أو حتى برامج إختبار أداء الكرت مثل Aquamark مثلاً أسمع صوت من نفس معالج الكرت وكأن الصوت فيه مثل التشويش البسيط .. ( ما أدري كيف أشرحها لكم ) .

    أتوقع أنها من عمليات كسر السرعة الزائدة .. شكلي حأبطل كسر السرعة وخاصة لكروت الشاشة .
    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=Wahed_Meskeen&t=155660[/IMG]

    [SIZE=4]私は [COLOR=Blue]オゼマ[/COLOR] です[/SIZE]


    [IMG]http://g.c2stats.com/pc/c2stats_1/Oasb10.png[/IMG]

    [IMG]http://g.bf3stats.com/pc/gBPFcRUZ/Oasb10.png?1321358822734[/IMG]

    [/CENTER]

المواضيع المتشابهه

  1. مشاركات: 3
    آخر مشاركة: 16-04-2010, 19:30
  2. مشاركات: 1
    آخر مشاركة: 25-01-2010, 06:15
  3. تقسيم سرعة النت ..المشكلة .. أريد الحلول!!!!!!
    بواسطة bigboss_215 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 27-06-2009, 16:59
  4. طلب من أي مهندس خبيرطلب من أي مهندس خبير
    بواسطة المبدع 2009 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 22-02-2009, 18:42
  5. أريد حلاً لهذه المشكلة 98
    بواسطة qadmon في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 02-01-2004, 02:46

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •