النتائج 1 إلى 9 من 9

الموضوع: ساعدوني مشكلة بالمذربود والرامات !!

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Oct 2010
    المشاركات
    28
    معدل تقييم المستوى
    0

    ساعدوني مشكلة بالمذربود والرامات !!



    شباب اني لدي
    المعالج .. AMD X4 Phenom II 955 be
    وكارت شاشة ATI HD RADEON 5850 1 gb
    المذربورد Gigabyte GA-880GM-USB3

    وكان لدي رام 2 جيجا كينج ماكس 1600 ورام 2 جيجا من نوع زبلن 2 جيجا 1600 وكانو في المدخل الاول والثاني في الموذربورد ليكون دول تشانيل ولكن بالفترة الاخيره الجهاز يتوقف كثيرا وتظهر الشاشة الزرقاء وعند اعادة تشغيل الجهاز لا يعمل ويصدر صافرات ويترست !! فقمت بازاله الرامات ووضعت وواحد فقط فلم يعمل بالمدخل الاول والثالث وفقط اشتغل المدخل الثاني والرابع !!

    وقد اشتريت 8 جيجا = رامين 4 جيجا 1333 باس لان المعالج لا يدعم اكثر من ذلك ولكن على وضع سنجل تشانيل وليس دول لان المدخل الاول لا يعمل والثالث لا يعمل فقط الثاني والرابع !! وقد توقفت المداخل عن العمل بعد ظهور الشاشات الزرقاء الكثيرة !! وفرمتت الحاسبة ونفس الشي !!

    هل يعني ان المذربورد لا تعطل !! واني قد نظفت المداخل جيدا ولكن لا جدوى !!

    وقد لفت انتباهي برنامج لفحص الرامات memtest+ فشغلته وضغطت c ثم 6 واظهر بيانات DIMM وكانت المداخل التي لا تعمل امامها 400 bus والمداخل التي تعمل امامها 1333 bus

    هل يمكنني تغيير سرعه الرام للمداخل التي لا تعمل حتى تعمل ام لا وكيف !!

    ارجوكم ساعدوني !!

  2. #2
    عضوية جديدة
    تاريخ التسجيل
    Jan 2012
    المشاركات
    1
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ساعدوني مشكلة بالمذربود والرامات !!

    البداية تاكد من اعدادات البايوس او اعمل له ديفولت وان لم يتغير شي جرب تحديث البايوس وممكن عمل ذلك من الوندوز او الدوس مادمت المذر بورد تعمل اي دون الحاجة لمبرجة

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Oct 2010
    المشاركات
    28
    معدل تقييم المستوى
    0

    رد: ساعدوني مشكلة بالمذربود والرامات !!

    عملت ديفولت وحدثت البايوس من موقع جيجابايت ببرنامج @baios ! ونفس الشي !! ولكن ساجرب تحديث اقدم ان امكن ..

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Oct 2010
    المشاركات
    28
    معدل تقييم المستوى
    0

    رد: ساعدوني مشكلة بالمذربود والرامات !!

    جربت تحديثين واخر تحديث وهو F8 ونفس الشي عندما اضع الرام في فتحه الاولى او الثالثة لا يقلع الجهاز نهائيا واسمع صوت صفير ...؟

  5. #5
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: ساعدوني مشكلة بالمذربود والرامات !!

    أخى الرامات المذكورة كلها تجارية والأنواع التجارية معروفة بردائة التصنيع ومشاكلها الكثيرة فأنصحك بتركيب رامة واحدة فى كل مرة وفحصها ببرنامج memtest لتحديد الرامات التالفة.

  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Oct 2010
    المشاركات
    28
    معدل تقييم المستوى
    0

    رد: ساعدوني مشكلة بالمذربود والرامات !!

    اخي جربت الرامات قطعه قطعه بالمدخل الثاني وعملت وبالمدخل الرابع وايظا تعمل ولكن بالمدخل الاول والثالث جربت 4 رامات و لكن لاتعمل ابدا يعني الخلل ليس في الرامات ولكن في مداخل الرامات رقم 1 و 3

  7. #7
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: ساعدوني مشكلة بالمذربود والرامات !!

    بما أنك متأكد من أن العطل من المنافذ أذن الحل هو تغييرها عند فنى مختص حتى تعمل مرة أخرى.

  8. #8
    عضوية جديدة
    تاريخ التسجيل
    Oct 2010
    المشاركات
    28
    معدل تقييم المستوى
    0

    رد: ساعدوني مشكلة بالمذربود والرامات !!

    هل يمكن السبب في درجة الحرارة لانها تصل الى 55 بالوضع الطبيعي .. بدون ضغط يعني يسبب تلف في المدخل ؟

    ولماذا ببرنامج memtest+ عند التبويت وتشغيل البرنامج وضغط حرف C ثم 6 ويظهر المداخل وسرعاتها حتى بدون رام ويظهر في المداخل التي تعمل 1333 والتي لا تعمل 400 ؟ هل يمكن تعديل هذه السرع للمداخل ؟

  9. #9
    إداري سابق
    تاريخ التسجيل
    Jun 2002
    المشاركات
    18,891
    معدل تقييم المستوى
    110

    رد: ساعدوني مشكلة بالمذربود والرامات !!



    ستكون بحاجة لعرض مشكلتك مباشرة مع الشركة.

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •