النتائج 1 إلى 2 من 2

الموضوع: مشكلة فى بوردة h77-d3h وتعارضها مع الرامات

  1. #1
    عضو
    تاريخ التسجيل
    Oct 2010
    المشاركات
    19
    الدولة: Egypt
    معدل تقييم المستوى
    0

    مشكلة فى بوردة h77-d3h وتعارضها مع الرامات



    السلام عليكم ورحمة اللة و بركاتة

    OS: information: Windows 7 Ultimate 64 Bit version
    Processor : Intel® Core™ i5-2400 3.1GHz
    Power Supply : Cooler Master 500W
    MB Name: Gigabyte H77-D3H
    HDD: WD 500 gb Caviar Black
    VGA : sapphire hd7770 1GB GDDR5
    RAM: Kingston 4GB DDR3 1600 cl9 hyperx
    Monitor: dell 19 inch

    الرامات تقرا لدى بتردد 1333 مع اننى اشتريها باص 1600
    ومع قراتى للمانول للبوردة علمت بمعلومة ان رامات 1600 لا تعمل الا على معالج ivybridg
    وانا امتلك الساند بريدج وانا لسة مشترى الجهاز جديد ويعمل بكفاءة عالية فى جميع الالعاب والبرامج

    ولكن اريد ان تعمل الرامات على بص 1600 مع العلم اننى دخلت اللى البيوس وحاولت التعديل فى بص الرامات ولكن التعديل افتراضى لا يمكن
    تعديلة ارجو المساعدة اذا سمحتم
    ولكم جزيل الشكر على مجهودكم الرائع بالمنتدى المحترم

  2. #2
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: مشكلة فى بوردة h77-d3h وتعارضها مع الرامات



    وعليكم السلام
    اخي ولماذا تكرار المواضيع لديك نفس الاستفسار بوضوع سابق وانت عضو مسجل من سنة 2010 وتعرف القوانين جيدا
    يغلق للتكرار
    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •