النتائج 1 إلى 2 من 2

الموضوع: مشكلة انا الجهاز لا يعمل ابدا

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Jan 2009
    المشاركات
    51
    معدل تقييم المستوى
    0

    مشكلة انا الجهاز لا يعمل ابدا



    بسم الله الرحمن الرحيم

    المكونات:
    GA-MA785GT-UD3H
    AMD PHENOM II X4 955 BE 3.2 GHz
    Ram 4GB (2X2
    power supply 700watt hec cougar
    Gigabyte HD 4760 1GB DDR3

    المشكلة:
    قمت بغلق الجعاز ثم في اليوم التالي عند تشغيل الجهاز اععطاني شاشة سوداء تماما بدون اي صوت او صوره اخرى

    قمت بفك الرامات ثم قمت بتشغيل الجهاز .....نفس النتيجة مع مراعاة عدم صدور اي صوت
    قمت بفك الفيجا ووصت الشاشة على الفيجا الداخلية ....نفس النتيجة

    اريد ان اعرف هل المشكلة في تابورده ام في المعالج.....مع مراعاة انه تم الاقتراح على يان احد الفيروسات قام بمهاجمة بايوس البورده و لاحظت ان البورده لكي يعمل عليها هذا المعالج تحتاج الى اصدار خاص من البايوس....موجود في هذا الرابط-

    http://www.gigabyte.com/support-down....aspx?pid=3291

    فما هي المشكلة و اذا كانت فعلا في البايوس فكيف اقوم بتغيره او تحديثة واو كيف اواجه المشكلة ....وشكرا.
    التعديل الأخير تم بواسطة contracts ; 29-06-2012 الساعة 04:45

  2. #2
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: مشكلة انا الجهاز لا يعمل ابدا



    أولاً قم بفك البطارية وجرب تشغيل الجهاز بدونها وإذا أقلع معك أترك البطارية خارج جهازك لمدة يوم كامل لتفريغ شحنتها ثم ركبها مرة أخرى

    وإذا لم ينفع الحل السابق أرجح أن تكون المشكلة بسبب الباورسبلاى أو بسبب المازربورد.

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •