النتائج 1 إلى 5 من 5

الموضوع: مشكلة فى تشغيل الرامات

  1. #1
    عضو الصورة الرمزية ahmedsamaha84
    تاريخ التسجيل
    Dec 2011
    المشاركات
    326
    الدولة: Egypt
    معدل تقييم المستوى
    0

    مشكلة فى تشغيل الرامات



    السلام عليكم ورحمة الله

    هدخل فى الموضوع على طول

    ان اعندى مازر بورد نوعها

    gigabyte 848

    ودا رابط من موقع جيجا بايت للبوردة


    http://www.gigabyte.com/products/pro...px?pid=2211#ov

    انا عندى فى البوردة دى 3 شقوق للرامات

    لو ركبت 3 رامات مع بعض ميشتغلوش ولو ركبت 2 بس يشتغلو

    ازاى اشغل التلاته مع بعض علما بأن الرامات باص واحد بس الانواع مختلفة

    واى رامتين منهم مع بعض يشتغلو لاكن التلاته مع بعض لا فا ارجو من الاخوة الاعضاء مساعدتى فى تشغيلهم

    شكرااا

  2. #2
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: مشكلة فى تشغيل الرامات

    وعليكم السلام
    اخي للوحتك اقصى حجم رامات تقرائة هو 2GB
    ما هي احجام الرامات التي ركبتها على اللوحة؟؟
    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


  3. #3
    عضو برونزي الصورة الرمزية Hoka123
    تاريخ التسجيل
    Jan 2011
    المشاركات
    1,242
    الدولة: Egypt
    معدل تقييم المستوى
    23

    رد: مشكلة فى تشغيل الرامات

    اقتباس المشاركة الأصلية كتبت بواسطة unexpected مشاهدة المشاركة
    وعليكم السلام
    اخي للوحتك اقصى حجم رامات تقرائة هو 2GB
    ما هي احجام الرامات التي ركبتها على اللوحة؟؟
    يبقى على حسب ما أنا فهمت ان:
    كل رامه واحد جيجا بحيث لما يشغل الأتنين جيجا بيشتغلو تمام , اما لو شغل الثلاث حتت مش بييشتغلو مع بعض عشان في رامه زياده
    و على ما أعتقد ان لو في حجم زياده المفروض ان البورده تقرأهم كلهم و تاخد ال(2جيجا) الهي محتجاهم.
    و لكان أقتراحي للعضو بأنك تبيع هذه البورده + الرامات و تشتري بورده جديد لتعمل على البروسيسور بتاعك التابع لمقبس 775
    شتري G41MT-S2PT + 2GB Ram KingSton 1333MHZ CL9
    لأما حدث الجهاز كله على بعضه
    و البورده ديه مع الرامات هيديك اداء افضل من القديمه بكتير جداً ... لأرتفاع الهرتز ..
    [CENTER][COLOR=#800000][B]شروحات برمجيه قريباً.[/B][/COLOR][/CENTER]

  4. #4
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: مشكلة فى تشغيل الرامات

    اقتباس المشاركة الأصلية كتبت بواسطة Hoka123 مشاهدة المشاركة
    يبقى على حسب ما أنا فهمت ان:
    كل رامه واحد جيجا بحيث لما يشغل الأتنين جيجا بيشتغلو تمام , اما لو شغل الثلاث حتت مش بييشتغلو مع بعض عشان في رامه زياده
    و على ما أعتقد ان لو في حجم زياده المفروض ان البورده تقرأهم كلهم و تاخد ال(2جيجا) الهي محتجاهم.
    و لكان أقتراحي للعضو بأنك تبيع هذه البورده + الرامات و تشتري بورده جديد لتعمل على البروسيسور بتاعك التابع لمقبس 775
    شتري G41MT-S2PT + 2GB Ram KingSton 1333MHZ CL9
    لأما حدث الجهاز كله على بعضه
    و البورده ديه مع الرامات هيديك اداء افضل من القديمه بكتير جداً ... لأرتفاع الهرتز ..
    اولا يجب معرفة ما هي احجام الرامات التي يستعملها
    وصحيح انة من الممكن ان يعمل الجهاز حتى مع القطع الثلاثة وسيقرأ فقط ما يستطيع قرائتة لكني لم اذكر انة سبب المشكلة هو ان اللوحة لا تعمل مع ثلاث قطع رامات حتى لو كانت بحجم 4GB مثلا
    انا استفسر الى الان وليس اكثر
    ولم اقول ان سبب المشكلة من الرامات الى الان فقط اوضج لصاحب الموضوع
    لكن في جميع الاحوال سيكون حل من اثنين
    ممكن فعلا مع للوحة عند الاخ اذا ركب رامات اكبر من حجم 2GB لن يعمل الجهاز
    او ان الخيار الثاني تلف في احد الرامات او تلف في سوكت الرام.
    و لكان أقتراحي للعضو بأنك تبيع هذه البورده + الرامات و تشتري بورده جديد لتعمل على البروسيسور بتاعك التابع لمقبس 775
    شتري G41MT-S2PT + 2GB Ram KingSton 1333MHZ CL9
    لأما حدث الجهاز كله على بعضه
    و البورده ديه مع الرامات هيديك اداء افضل من القديمه بكتير جداً ... لأرتفاع الهرتز ..
    حتى لو قام بشراء للوحة G41MT-S2PT ورامات بتردد 1333 لن يستفيد من التردد دة ابدا لان رامات DDR3 بدون فائدة مع المعالجات التي بسوكت 775 ولا تختلف عن رامات DDR2
    فقط سيشعر بالفرق لو كان معالجة بسوكت احدث من 775
    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


  5. #5
    عضو الصورة الرمزية ahmedsamaha84
    تاريخ التسجيل
    Dec 2011
    المشاركات
    326
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة فى تشغيل الرامات



    عموما يا جماعة الف شكر ليكم وانا هاخد بنصيحتكم وهعرضة للبيع فى قسم البيع والشراء

    بشكركم مرة تانية وتحياتى ليكم جميعا

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •