النتائج 1 إلى 4 من 4

الموضوع: مشكلة غريبة و صعبة و بحاجة الى خبرة

  1. #1
    عضو الصورة الرمزية Dr Virus.exe
    تاريخ التسجيل
    Mar 2011
    المشاركات
    473
    الدولة: Australia
    معدل تقييم المستوى
    0

    مشكلة غريبة و صعبة و بحاجة الى خبرة



    السلام عليكم ,

    يا شباب السؤال كالتالى :

    هل هناك حالات معينة , انى لما اعمل subinterface و اعطيه ip انو الراوتر يعللق ؟؟؟؟؟ و يهننج ؟؟؟؟

    انا شغال فى ال isp و عندى 2 routers
    واحد شغال bras
    و التانى شغال ك gateway
    =====================
    موجود سيرفرات database للautenticaatinon , اللخ ......مش هنا المضووع ......راح اركز على موضوع ال gateway router
    i
    الموضوع انى لما اروح على الراوتر اللى شغال ك gateway للانترنت , و اعمل subinterface و اعطيه ip بيعلللق الراوتر و بيصير كأنو كل الinterfaces down

    الشى الاغرب , هو انى لو قمت بفك كيبل من الكوابل الموصولة بال gateway و اقوم بارجاعه " هو الكيبلgi0/1 الموصول مع ال bras router " يرجع الراوتر لحالته الطبيعية ,

    و انا الراوتر لو طفى ثوانى بيأثر على العمل بشكل كبيير لانو كل المشتركين راح يروح عنهم الانترنت يعنى انا ما معى مجال للتجربة :confused::confused::confused:

    مش عارف منوين ابدا فى ال troubleshooting , اتمنى تكون هذه المشكلة صارت مع حد , و يدلنى على الحل الها .
    ==============

    على كل حال سؤالى يمكن ميكونش واضح الا للناس اللى عندها خبرة او اشتغلت فى مجال ال ISP
    =======
    على كل حال , سوف اقوم بوضع ال CONFIG الخاص بهذا الرواتر و اقوم بوضع ال IPS الخاصة بييا ب XX عشان الخصوصية , و اعتذر جدا على ذلك و ارجو المساعدة بقدر الامكان بناءا على الconfig التى قمت بوضعها فى الاسفل

    يعنى ايش ممكن يكون الخلل اللى بيخللى الرواتر يعللق كلييا لما اعمل subinterface على الانترنفيس 0/2 GIاو حتى انى امسح هذا ال sunbinterface اللى عملتو , و كأنو shutdown power ولكن لو شلت الكيبل الموجود على gi0/1 وقمت بارجاعه فان المشكلة تنحل و يعود الروتر لوضعه الطبيعى !!!!!!!!!!!:eek::eek::eek::eek::eek:

    ==============> ملاحظة : المشكلة حصلت معى لما اعملت SUBINTERFACE و حطيت عليه IP على النترفيس GI0/2
    =
    ========
    Gateway#sh startup-config
    Using 6917 out of 2095096 bytes
    !
    upgrade fpd auto
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Gateway
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    enable secret XXXXXX
    !
    no aaa new-model
    ip source-route
    ip wccp 80 redirect-list E1
    ip wccp 90 redirect-list E2
    ip cef
    !
    !
    !
    !
    ip accounting-threshold 4294967295
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username TTTT password TTTTTTTT
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    !
    class-map match-any WEB_SENSTIVE
    match protocol http mime "text*"
    match protocol http mime "image*"
    match protocol http mime "application/x-javascript"
    match protocol http mime "application/javascript"
    match protocol http mime "application/xml"
    class-map match-all ICMP
    match protocol icmp
    class-map match-all P2P
    match protocol bittorrent
    match protocol kazaa2
    match protocol fasttrack
    match protocol gnutella
    match protocol edonkey
    class-map match-all BAD_USER1
    match access-group name BAD_USER1
    class-map match-all BUS
    match access-group name BUS
    class-map match-all VIP
    match access-group name VIP
    class-map match-any VIDEO
    match protocol http mime "video*"
    class-map match-any MANAGMENT
    match protocol snmp
    match protocol telnet
    match protocol ssh
    match protocol ospf
    match protocol bgp
    match protocol dns
    !
    !
    policy-map BAD_USER
    class BAD_USER1
    police cir 4000000 bc 125000 be 125000
    conform-action transmit
    exceed-action drop
    violate-action drop
    class WEB_SENSTIVE
    bandwidth percent 40
    class ICMP
    priority 1000
    class MANAGMENT
    bandwidth percent 4
    class P2P
    shape average percent 1
    class VIDEO
    bandwidth percent 40
    class VIP
    priority 6000
    class class-default
    policy-map TEST
    class class-default
    shape average 33000000
    policy-map TEST2
    class class-default
    !
    !
    !
    !
    !
    interface GigabitEthernet0/1
    description LAN to BRAS
    bandwidth 230000
    ip address 10.160.150.2 255.255.255.0
    ip wccp 80 redirect in
    ip policy route-map CACHE-REDIRECT
    load-interval 30
    duplex auto
    speed auto
    media-type rj45
    negotiation auto
    !
    interface FastEthernet0/2
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/2
    description Cache
    bandwidth 150000
    ip address XXXXXXXXXX
    ip wccp redirect exclude in
    load-interval 30
    duplex auto
    speed 1000
    media-type rj45
    negotiation auto
    !
    interface GigabitEthernet0/3
    description Internet from XXXXXXl
    bandwidth 230000
    ip address XXXXX
    ip wccp 90 redirect in
    load-interval 30
    duplex full
    speed auto
    media-type rj45
    negotiation auto
    !
    interface GigabitEthernet0/3.11
    description InternetXXXXXXl
    encapsulation dot1Q 11
    ip address XXXXX
    ip wccp 90 redirect in
    !
    router bgp XXXXX
    no synchronization
    bgp log-neighbor-changes
    network XXXX mask 255.255.254.0
    network XXXX mask 255.255.255.0
    network XXXX mask 255.255.255.0
    network 1XXXX mask 255.255.255.128
    network XXXXX mask 255.255.254.0
    network XXXXX mask 255.255.252.0
    network XXXX mask 255.255.252.0
    network 1XXXXXXX.0 mask 255.255.252.0
    redistribute connected
    neighbor XXXXX remote-as XXXXX
    neighbor XXXXX route-map XXXXout
    neighbor XXXX remote-as XXX
    neighbor XXXX route-map XXX out
    no auto-summary
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 XXXX
    ip route XXXXXX 255.255.254.0 10.160.150.1
    ip route XXXX 255.255.255.128 10.160.150.1
    ip route XXXXX 255.255.254.0 10.160.150.1
    ip route XXXX 255.255.252.0 10.160.150.1
    ip route XXXXX 255.255.252.0 10.160.150.1
    ip route XXXXX0 255.255.252.0 10.160.150.1
    no ip http server
    no ip http secure-server
    !
    !
    !
    ip access-list extended BAD_USER1
    permit ip any XXXX 0.0.0.3
    permit ip any XXXX 0.0.0.15
    permit ip any XXXX 0.0.0.15
    permit ip any XXXX 0.0.0.31
    permit ip any XXXXX0.0.0.7
    ip access-list extended YYYY
    permit ip XXX 0.0.1.255 any
    ip access-list extended BUS
    permit ip any XXXXX
    permit ip any XXXXX
    ip access-list extended CACHE80
    deny tcp any host XXXXXeq www
    deny tcp host XXXXX any eq www
    deny tcp any host 9XXXX eq www
    permit tcp X5 any eq www
    permit tcp XXXX any eq www
    permit tcp XXXX5 any eq www
    permit tcp XXXXX.255 any eq www
    ip access-list extended CACHE90
    permit tcp any XXXX0 0.0.0.255
    permit tcp any XXXX8.0 0.0.3.255
    permit tcp any 1XXX0 0.0.3.255
    permit tcp any 1XXXX6.0 0.0.3.255
    ip access-list extended XXXXX
    permit ip XXXX0.0.1.255 any
    permit ip 1XXXX.3.255 any
    permit ip XXXX5 any
    permit ip XXXXXXXXDMZ
    permit ip any XXX
    ip access-list extended VIP
    permit ip any XXXXXX
    ip access-list extended wireless
    permit ip any XXXXXX!
    !
    ip prefix-list Y seq 5 permit XXXXX
    ip prefix-list Y seq 10 permit XXXX
    !
    ip prefix-list Y seq 5 permit XXXX
    ip prefix-list Y seq 10 permit XX
    ip prefix-list YL seq 15 permit XXX
    ip prefix-list YL seq 20 permit 1XXX
    !
    ip prefix-list paltelisp1 seq 5 permit XXXX
    !
    ip prefix-list paltelisp2 seq 5 permit XXXX
    access-list 10 permit XXXX
    access-list 10 permit XXXX
    access-list 100 permit ip host XXXXXX any
    access-list 111 permit ip any XXXXX
    !
    !
    !
    !
    route-map PALTEL permit 10
    match ip address prefix-list PrefPALTEL
    !
    route-map XXX permit 10
    match ip address prefix-list XXX
    set as-path prepend XX 5XX5 5XX5 5X
    !
    route-map TOPALTEL permit 20
    match ip address prefix-list XXXX
    !
    route-map XXXX permit 10
    match ip address prefix-list XXX
    !
    route-map XXXXpermit 10
    match ip address prefix-list XXXX
    set as-path prepend XXXXXX
    !
    route-map XXXX permit 20
    match ip address prefix-list XXXX
    !
    route-map CACHE-REDIRECT permit 5
    match ip address TO_DMZ
    !
    route-map CACHE-REDIRECT permit 10
    match ip address 100
    set ip next-hop XXXX
    !
    route-map CACHE-REDIRECT permit 20
    match ip address XXX
    set ip next-hop XXXXX!
    route-map CACHE-REDIRECT permit 30
    match ip address XXXX
    set ip next-hop XXXXX
    !
    route-map CACHE-REDIRECT permit 100
    !
    !
    snmp-server community Gateway RO
    !
    control-plane
    !
    !
    !
    !
    !
    dial-peer cor custom
    !
    !
    !
    !
    line con 0
    password XXXXXXXX
    login
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    password XXXXXXXXX
    login
    !
    end
    سبحان الله و بحمده سبحان الله العظيم
    سبحان الله و بحمده سبحان الله العظيم
    سبحان الله و بحمده سبحان الله العظيم
    =================================

    http://www7.0zz0.com/2012/04/07/12/958364589.jpg

  2. #2
    عضو
    تاريخ التسجيل
    Jan 2005
    المشاركات
    789
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: مشكلة غريبة و صعبة و بحاجة الى خبرة

    اخى العزيز

    الكونفجريشين رائع ملىء بالدروس ليا شخصيا

    وحابب استفاد من معلوماتك الغزيره انا مش عارف معنى كلمه bras يا رت حضرتك تشرحهلنا

    واستخدمتها

    شكرا جزيلا
    التعديل الأخير تم بواسطة sheno ; 10-07-2012 الساعة 15:38
    the light in the end of the tunnel


    من
    يعين الناس . لابد ان تأتيه المعونه.

  3. #3
    عضو الصورة الرمزية Dr Virus.exe
    تاريخ التسجيل
    Mar 2011
    المشاركات
    473
    الدولة: Australia
    معدل تقييم المستوى
    0

    رد: مشكلة غريبة و صعبة و بحاجة الى خبرة

    اقتباس المشاركة الأصلية كتبت بواسطة sheno مشاهدة المشاركة
    اخى العزيز

    الكونفجريشين رائع ملىء بالدروس ليا شخصيا

    وحابب استفاد من معلوماتك الغزيره انا مش عارف معنى كلمه bras يا رت حضرتك تشرحهلنا

    واستخدمتها

    شكرا جزيلا
    http://en.wikipedia.org/wiki/Broadba..._Access_Server
    سبحان الله و بحمده سبحان الله العظيم
    سبحان الله و بحمده سبحان الله العظيم
    سبحان الله و بحمده سبحان الله العظيم
    =================================

    http://www7.0zz0.com/2012/04/07/12/958364589.jpg

  4. #4
    عضو الصورة الرمزية Dr Virus.exe
    تاريخ التسجيل
    Mar 2011
    المشاركات
    473
    الدولة: Australia
    معدل تقييم المستوى
    0

    رد: مشكلة غريبة و صعبة و بحاجة الى خبرة



    ما حد سألانى عن ال ios version
    =========================
    -Gateway#sh version
    Cisco IOS Software, 7200 Software (C7200P-ADVENTERPRISEK9-M), Version 12.4(24)T4, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2010 by Cisco Systems, Inc.
    Compiled Fri 03-Sep-10 12:11 by prod_rel_team

    ROM: System Bootstrap, Version 12.4(12.2r)T, RELEASE SOFTWARE (fc1)
    BOOTLDR: Cisco IOS Software, 7200 Software (C7200P-KBOOT-M), Version 12.4(4)XD5, RELEASE SOFTWARE (fc1)

    NS-Gateway uptime is 2 weeks, 2 days, 10 hours, 17 minutes
    System returned to ROM by reload at 01:04:17 UTC Wed Dec 1 1999
    System image file is "disk2:c7200p-adventerprisek9-mz.124-24.T4.bin"
    Last reload reason: Reload Command



    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

    If you require further assistance please contact us by sending email to
    export@cisco.com.

    Cisco 7206VXR (NPE-G2) processor (revision A) with 1966080K/65536K bytes of memory.
    Processor board ID xxxxxxx
    MPC7448 CPU at 1666Mhz, Implementation 0, Rev 2.2
    6 slot VXR midplane, Version 2.0

    Last reset from power-on

    PCI bus mb1 (Slots 1, 3 and 5) has a capacity of 600 bandwidth points.
    Current configuration on bus mb1 has a total of 0 bandwidth points.
    This configuration is within the PCI bus capacity and is supported.

    PCI bus mb2 (Slots 2, 4 and 6) has a capacity of 600 bandwidth points.
    Current configuration on bus mb2 has a total of 0 bandwidth points.
    This configuration is within the PCI bus capacity and is supported.

    Please refer to the following document "Cisco 7200 Series Port Adaptor
    Hardware Configuration Guidelines" on Cisco.com <http://www.cisco.com>
    for c7200 bandwidth points oversubscription and usage guidelines.


    1 FastEthernet interface
    3 Gigabit Ethernet interfaces
    2045K bytes of NVRAM.

    250880K bytes of ATA PCMCIA card at slot 2 (Sector size 512 bytes).
    65536K bytes of Flash internal SIMM (Sector size 512K).
    Configuration register is 0x2102
    سبحان الله و بحمده سبحان الله العظيم
    سبحان الله و بحمده سبحان الله العظيم
    سبحان الله و بحمده سبحان الله العظيم
    =================================

    http://www7.0zz0.com/2012/04/07/12/958364589.jpg

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •