صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 19

الموضوع: مشكلة ارجو حلها

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Dec 2010
    المشاركات
    72
    الدولة: Egypt
    معدل تقييم المستوى
    0

    مشكلة ارجو حلها



    انا جمعت جهاز مواصفاته كالاتي
    Intel i3
    Gigabyte ga-h61m-s2p
    Kinkstone hyper x 4 giga
    اني لما جيت اصتب ويندوز اكس بي مش نافع واحد قالي ماينفعش على الرامات 4 جيجا فهل فيه حل في البليوس مثلا عشان يقبله

  2. #2
    عضوية جديدة
    تاريخ التسجيل
    Dec 2010
    المشاركات
    72
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة ارجو حلها

    ياجماعة مفيش حد بيرد رمضان كريم

  3. #3
    عضو
    تاريخ التسجيل
    Jun 2012
    المشاركات
    99
    الدولة: Egypt
    معدل تقييم المستوى
    6

    رد: مشكلة ارجو حلها

    الهارد عندك نوعه ايه واتأكد انك عامله على وضع Ide من البايوس لان وضع AHCI لا يقبل ويندوز XP

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Dec 2010
    المشاركات
    72
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة ارجو حلها

    الهارد نوعة
    Western digital 500 giga caviar blue

  5. #5
    عضو الصورة الرمزية star_poison
    تاريخ التسجيل
    Jun 2006
    المشاركات
    377
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: مشكلة ارجو حلها

    اقتباس المشاركة الأصلية كتبت بواسطة %El.Magic% مشاهدة المشاركة
    الهارد عندك نوعه ايه واتأكد انك عامله على وضع Ide من البايوس لان وضع AHCI لا يقبل ويندوز XP
    اختار وضع id او وضع ata وانشاء الله المشكة تتحل او تنزل نسخة ويندوز اكس بى من على موقع ماى ايجى او اى موقع موثوق فيه تكون مدموج فيه تعاريفات الساتا وغير ملعوب فيها
    ومين فيكى يا بلد ما اخدش بالباقى لبان ..؟؟!!

  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Dec 2010
    المشاركات
    72
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة ارجو حلها

    شكرا للاخوة وارجو توضيح الخطوات بالتفصيل واين اجد الخيارات الخاصة بالهارد في قوائم البايوس الجديد الخاص بالبوردة المذكورة في بداية الموضوع

  7. #7
    عضو فضي
    تاريخ التسجيل
    Mar 2008
    المشاركات
    1,231
    الدولة: Egypt
    معدل تقييم المستوى
    31

    رد: مشكلة ارجو حلها

    دي صورة بتوضح القائمة الرئيسية للبيوس

    [IMG][/IMG]

    اختر القائمة الثالثة من اليسار ( مظللة باللون الاحمر )

    [IMG][/IMG]

    ستجد الخيار المظلل باللون الاحمر وتختار كما هو مبين بالصورة

    ملحوظة : قد تخلتف اماكن القوائم طبقا للوحتك ولكن ليس كثيرا

    من مواضيعي

    معلومات مبسطة عن خاصية AHCI
    http://arabhardware.net/forum/showthread.php?t=311917

    المراجعة الأولى للماوس الخارق Gigabyte Krypton
    http://arabhardware.net/forum/showthread.php?t=332906

    نظرة سريعة على القرص الصلب Segate ST2000DM001
    http://arabhardware.net/forum/showthread.php?t=325396

    الدليل الشامل لوحدات التخزين HHD طبقاً للسعر والأداء في السوق المصري
    http://arabhardware.net/forum/showthread.php?t=356463&p=2590943#post2590943

  8. #8
    عضو فضي الصورة الرمزية ASSASINO
    تاريخ التسجيل
    Jul 2011
    المشاركات
    2,355
    الدولة: Egypt
    معدل تقييم المستوى
    140

    رد: مشكلة ارجو حلها

    اتبع ما اشار اليه الاخوة واذا لم تحل المشكلة بعد رجاء توضيح المشكلة بشئ من التفصيل
    ينقل للقسم الصحيح
    قليل التواجد بالمنتدى حتى 25 / 1 / 2014

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    Dec 2010
    المشاركات
    72
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة ارجو حلها

    شكرا علي الشرح بس انا البايوس بتاع اللوحة بتاعتي مش نفس الصور دي ده بايوس جديد
    اللوحة ga-h61m-s2p اللوحة دي لسه نازلة ف 2012

  10. #10
    عضو
    تاريخ التسجيل
    Jan 2010
    المشاركات
    47
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة ارجو حلها

    عندى نفس المشكله مع نفس البورده كل ما اسطب xp ميقعدش 24 ساعه ويفتح على كلمه welcome ويرستر ميزبطش الا مع win 7 والبايوس مش على وضع AHCI ياريت حل للمشكله قبل ما يرستر تانى

  11. #11
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: مشكلة ارجو حلها

    إذا كان الهارد Sata قم بتغيير وضع ال Sata من أعدادات البيوس إلى AHCI وليس IDE

    وسيختلف أسم الخيار الموجود فى أعدادات البيوس بأختلاف اللوحة فممكن أن تجده بأسم Sata Mode أو Sata Operations أو AHCI Configurations

  12. #12
    عضو فضي
    تاريخ التسجيل
    Mar 2008
    المشاركات
    1,231
    الدولة: Egypt
    معدل تقييم المستوى
    31

    رد: مشكلة ارجو حلها

    اقتباس المشاركة الأصلية كتبت بواسطة Ahmed.Elsayed مشاهدة المشاركة
    إذا كان الهارد Sata قم بتغيير وضع ال Sata من أعدادات البيوس إلى AHCI وليس IDE

    وسيختلف أسم الخيار الموجود فى أعدادات البيوس بأختلاف اللوحة فممكن أن تجده بأسم Sata Mode أو Sata Operations أو AHCI Configurations

    وضعية AHCI لا تقبل التعامل ابدا مع ويندوز XP
    اثناء التسطيب لن يظهر الهارد ولا اقسامه
    واذا تم تسطيب ويندوز في وضعية
    IDE وتم تغييرها الى ACHI لن يتم التحميل ابدا وتظهر شاشة زرقاء حتى لو كان الويندوز المستخدم 7
    من مواضيعي

    معلومات مبسطة عن خاصية AHCI
    http://arabhardware.net/forum/showthread.php?t=311917

    المراجعة الأولى للماوس الخارق Gigabyte Krypton
    http://arabhardware.net/forum/showthread.php?t=332906

    نظرة سريعة على القرص الصلب Segate ST2000DM001
    http://arabhardware.net/forum/showthread.php?t=325396

    الدليل الشامل لوحدات التخزين HHD طبقاً للسعر والأداء في السوق المصري
    http://arabhardware.net/forum/showthread.php?t=356463&p=2590943#post2590943

  13. #13
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: مشكلة ارجو حلها

    اقتباس المشاركة الأصلية كتبت بواسطة BAZOOKA_N2O مشاهدة المشاركة
    وضعية AHCI لا تقبل التعامل ابدا مع ويندوز XP
    اثناء التسطيب لن يظهر الهارد ولا اقسامه
    واذا تم تسطيب ويندوز في وضعية
    IDE وتم تغييرها الى ACHI لن يتم التحميل ابدا وتظهر شاشة زرقاء حتى لو كان الويندوز المستخدم 7
    جبت المعلومات دى منين ؟

  14. #14
    عضو فضي
    تاريخ التسجيل
    Mar 2008
    المشاركات
    1,231
    الدولة: Egypt
    معدل تقييم المستوى
    31

    رد: مشكلة ارجو حلها

    بالتجربة الفعلية

    ولو في خطأ ياريت التوضيح والشرح
    شكرا

    التعديل الأخير تم بواسطة BAZOOKA_N2O ; 26-07-2012 الساعة 07:18
    من مواضيعي

    معلومات مبسطة عن خاصية AHCI
    http://arabhardware.net/forum/showthread.php?t=311917

    المراجعة الأولى للماوس الخارق Gigabyte Krypton
    http://arabhardware.net/forum/showthread.php?t=332906

    نظرة سريعة على القرص الصلب Segate ST2000DM001
    http://arabhardware.net/forum/showthread.php?t=325396

    الدليل الشامل لوحدات التخزين HHD طبقاً للسعر والأداء في السوق المصري
    http://arabhardware.net/forum/showthread.php?t=356463&p=2590943#post2590943

  15. #15
    عضوية جديدة
    تاريخ التسجيل
    Jun 2011
    المشاركات
    33
    معدل تقييم المستوى
    0

    رد: مشكلة ارجو حلها



    اقتباس المشاركة الأصلية كتبت بواسطة ahmad nabeel مشاهدة المشاركة
    انا جمعت جهاز مواصفاته كالاتي
    Intel i3
    Gigabyte ga-h61m-s2p
    Kinkstone hyper x 4 giga
    اني لما جيت اصتب ويندوز اكس بي مش نافع واحد قالي ماينفعش على الرامات 4 جيجا فهل فيه حل في البليوس مثلا عشان يقبله
    من المواصفات المذكورة اتوقع ان جهازك يدعم بيئة التشغيل 64B وانت قد قمت بتنصيب نسخة ويندوز تعمل على بيئة تشغيل 32B .. لذلك يجب عليك البحث عن اسطوانة XP service pack تدعم 64B .. وأعتقد ( والله أعلم ) انه من الصعب الحصول عليها
    لذلك انصحك باستخدام Windows 7 يدعم بيئة 64

    واى استفسار اخر انا فى الخدمة .. ورمضان كريم
    التعديل الأخير تم بواسطة hussenspace ; 26-07-2012 الساعة 07:06

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •