النتائج 1 إلى 5 من 5

الموضوع: مشكلة في لاب فويس

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Feb 2010
    المشاركات
    11
    معدل تقييم المستوى
    0

    Exclamation مشكلة في لاب فويس



    السلام عليكم,
    رمضان مبارك وتقبل الله منا ومنكم آمين
    أردت ان أعمل لاب ل CCNA VOICE وبعد جهد وعناء وبحث
    عملت LAB Jermy في CCNA Voice في GNS3 لكن المشكلة Clinets لا تأخذ IPs من DHCP server.
    بعد 3 أيام مع Topology بدون حل المشكل,وجدت Video في youtube ووقع لصاحبه نفس المشكل ليعود في Part2 المشكل محلول ولم يشير اين كان المشكل. لذلك, قررت ان نتشارك في المشكلة وتكون هذه Topology باذن الله بعد حل المشكل مرجع للاخوان,
    الرابط الذي يحتوي على Topology in GNS3
    http://www.4shared.com/rar/--I5kB1z/CCNA_VOICE_LAB.html
    ولكم جزيل الشكر

  2. #2
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: مشكلة في لاب فويس

    السلام عليكم ورحمة الله وبركاته

    لاحظت أنك لم تضع هذا الأمر

    ip helper-address 172.16.2.5

    مع هذا الإنترفيس
    !
    interface FastEthernet0/0.50
    encapsulation dot1Q 50
    ip address 172.16.2.1 255.255.255.0


    نصيحة لك : في أي لاب تقوم به حاول أن تربط بين الإنترفيس و ال vlan وال IP
    سيكون أسهل في تتبع المشاكل


    interface FastEthernet0/0.50
    encapsulation dot1Q 50
    ip address 172.16.50.1 255.255.255.0


  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Feb 2010
    المشاركات
    11
    معدل تقييم المستوى
    0

    رد: مشكلة في لاب فويس

    جزاك الله خيرا
    وغفرلي ولك ولجميع المسلمين آمين.
    أطمأنك، حل المشكل بتوفيق من الله. ثم من ردكم الذي جعلني أعود الى topology حيث فقدت الأمل فيها.
    فما أجبتم به بارك الله فيكم لم يكن المشكلة لسبب واحد هي ان Client and DHCP_Server in same VLAN 50
    أما لتنبيهكم لفكرة أن تربط بين الإنترفيس و ال vlan وال IP
    فكرة جميلة سأخد بها، لم أفعلها لسبب وحيد هو أن تكون Ip addresses مشابهة لما فعله Jermy لكي يسهل على الأخوة اتباع الخطوات كما هي.
    نعود الى الطريق التي حل بها المشكل
    عندما فتحت Topology وجت أن Configuration in a switchs لم تعد موجودة بخلاف DHCP_Server and CME_Server قد بقيت. لذلك أعدت Configuration in a switchs كما هو مبين والحمد الله اشتغلت ربما المشكل كان trunk Links !!!!.
    سأقوم بوضع رسمة تبين ذلك:

    CME_Router Configuration
    interface FastEthernet0/0
    no ip address
    speed 100
    full-duplex
    !
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ip address 172.16.1.1 255.255.255.0

    ip helper-address 12.12.50.2
    !
    interface FastEthernet0/0.50
    encapsulation dot1Q 50
    ip address 172.1.2.1 255.255.255.0
    !
    DHCP_Router Configuration

    ip dhcp excluded-address 172.16.1.1 172.16.1.9 ip dhcp excluded-address 172.16.2.1 172.16.2.9

    !
    ip dhcp pool VOICE_POOL network 172.16.1.0 255.255.255.0
    default-router 172.16.1.1
    option 150 ip 172.16.1.1
    !

    ip dhcp pool DATA_POOL
    network 172.16.2.0 255.255.255.0
    default-router 172.16.2.1

    !
    interface FastEthernet0/0
    ip address 172.16.2.5 255.255.255.0

    speed 100

    full-duplex
    !
    ip route 172.16.1.0 255.255.255.0 172.16.2.1
    SwitchA Configuration
    interface FastEthernet0/5
    switchport access vlan 50
    !
    interface FastEthernet0/10
    switchport mode trunk
    !
    interface FastEthernet0/15
    switchport mode trunk
    !
    Note:Creat Tow VLANs
    SwitchA#vlan database
    Vlan 10 Name VOICE
    Vlan 50 Name DATA
    vtp domain VOICE
    vtp server
    apply
    exit
    SwitchB Configuration
    interface FastEthernet0/1
    switchport access vlan 50
    switchport voice vlan 10
    !
    interface FastEthernet0/2
    switchport access vlan 50
    switchport voice vlan 10
    !
    interface FastEthernet0/15
    switchport mode trunk
    !

    SwitchB#vlan database
    vtp domain VOICE
    vtp client
    apply
    exit


    Note:
    IPHONE 1 : VMnet8 of VMware workstation (WinXp)

    IPHONE 2 : VMnet8 of VMware workstation (WinXp)


    DHCP_router and CME_Router and SwitchA/B :c3640-ik9o3s-mz124-13 ios

    all things in the link:
    http://www.4shared.com/rar/--I5kB1z/CCNA_VOICE_LAB.html


    وبهذا نكون قد انهينا البنية التحتية للاب فويس.
    جزاكم الله خيرا مشرفنا العزيز وغفر لنا ولكم ولجميع المسلمين الا حياء والاموات.
    طلب صغير(ليس بالصغر الذي تتوقعه) انشاء لاب CCNP VOICE in GNS3 إذا تكرمتم بعمل IOS+CCUM+CUC في ملف وترفعه لنا جزاكم الله خيرا.
    قد قرأت لكم CIPT1 شرح وافي وكافي جزاكم الله خيرا ونفع بكم وجعله في ميزان حسناتكم.
    والسلام عليكم ورحمته تعالى وبراكته.

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Feb 2010
    المشاركات
    11
    معدل تقييم المستوى
    0

    رد: مشكلة في لاب فويس

    الصورة أكثر وضوحا هنا:


  5. #5
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: مشكلة في لاب فويس



    حياك الله أخي ts_reseau وجزاك الله كل خير

    صراحة لا أستطيع عمل مثل هذا اللاب ، ولكن هذا الموقع وهذا الفيديو تحديدا سيفيدك لو أحببت إنك تعمله

    http://www.blindhog.net/how-to-build...s3-and-vmware/

    بالتوفيق


المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •